Fragen & Antworten

Frage stellen 
bigbigpanther fragte am 06.10.2011 um 17:33 Uhr

Fehler im Modul "MPEG2.DLL"

Diese Frage bezieht sich auf Video deluxe

Ich bin ja seit vielen Jahren Nutzer von Magix-Produkten und im Grunde auch zufrieden.
Auch wenn mal was nicht so gut gelungen ist - Schwamm drüber!

Aber was mich immer wieder nervt ist die Meldung: Fehler im Modul "MPEG2.DLL".

Ich nutze diedeo deluxe mx premium und Windows7.

Schneller Prozessor und ausreichend RAM vorhanden. Dateien werden von SSD geladen.

Da bereits so viele Anfragen zu diesem Thema im Forum stehen geselle ich mich mal dazu.
Schließlich muss es dafür doch eine Lösung geben, oder?

Umsteigen auf ein anderes Programm von einem anderen Hersteller ist mir einfach zu billig.

 

Wer kann mir bei der Lösung des Problems helfen, ich möchte einfach nur weiterarbeiten.

Vielen Dank!

Antworten (9)
anhe68 antwortete am 17.11.2013 um 14:06 Uhr

Es gibt da noch eine einfacher Lösung. Den Ordner mit den zu bearbeitenen  Video Datein in einen anderen Hauptordner wie Eigene Bilder kopieren. Von dort aus kann man dann seinen Film in gewohnter Weise bearbeiten. Scheint ein Verweisfehler in der Formel zu sein, welcher sich ursprünglich auf den Ordner Eigene Videos bezieht.

Gruß der Andreas

  Danke
anhe68 antwortete am 02.11.2013 um 14:50 Uhr

noch mal zu mpeg2.dll

beim suchen natürlich im Anschluss die rechte Maustaste für die Eigenschafte drücken um den Pfad zu finden

sorry , der Andreas

  Danke
anhe68 antwortete am 02.11.2013 um 14:47 Uhr

Fehler im mpeg2 .dll

so habe ich den Fehler behoben:

dazu benötigt man allerdings einen 2.PC.  An diesen  habe ich MVDL 13 Plus aufgespielt ( nicht registrieren drücken!) anschließend den mpeg2.dll Code über die Suchleiste im Explorer  suchen lassen.(am PC oben rechts) Wenn dieser angezeigt wird, mit Maus linkeTaste auf Eigenschaften gehen. Hier ist dann der Pfad für den Code zu sehen. Nun den Code auf einen USB Stick kopieren und am fehlerhaften PC anstecken.. Nun den Code in den Pfad einfügen, welcher zuvor am anderen PC gezeigt wurde. Im Anschluss musste ich die Software noch mal über exe DVD ( reparieren) überspielen. Hat funktioniert. Von Magix habe ich leider keine Hilfe über Supportanfrage bekommen.

Viel Erfolg beim basteln

der Andreas

  Danke
jelar antwortete am 10.08.2012 um 10:22 Uhr

Hallo Günter,

 

auch ich habe das Problem, und mit Deiner Lösung ist keine Besserung eingetreten!

 

Hast Du einen anderen Vorschlag?

 

Gruß

jelar

  Danke
bigbigpanther antwortete am 22.11.2011 um 11:54 Uhr

Hallo Charly2801,

das Problem besteht bei mir immer noch und man wird mir sicher glauben, dass ich jede im Netzt gefundene Hilfe oder jeden Rat getestet und ausprobiert habe.

Am Umstand der Fehlermeldung hat sich jedoch nichts geändert.

Egal ob es die ...ausführungsverhinderung... oder eine Neuinstallation war, selbst das neuinstallieren des Betriebssystems hat nichts gebracht.

Ich bin zwar vom Magix-Programm begeistert, aber es hilft wohl nichts anderes, als sich nach einem anderen Programm umzuschauen. Ich bin angenervt und die nett gemeinten Hilfsangebote mal nach dem Problem zu googeln kotzen mich an.

Die Suche nach dem Problem und der Ursache für die Fehlermeldung hat sich aus meiner Sicht zur Suche nach dem heiligen Gral entwickelt. Ich habe zwar noch Hoffnung etwas zu finden, bin aber nicht mehr 100%ig davon überzeugt, dass es eine Lösung gibt. Ich finde vermutlich eher den heiligen Gral oder das Bernsteinzimmer.

Mein Rat: Gib nicht auf, auch wenn es ein ganzes Leben lang dauert. Irgend einen Sinn muss das Leben ja haben.

LG SZ

  Danke
Charly2801 antwortete am 22.11.2011 um 11:04 Uhr

Hallo,

ich habe das selbe Problem wie Bigbigpanther: Wenn ich ein Projekt abspeicherte und z.B. am nächsten Tag wieder laden wollte, kam die berühmte Meldung mit dem MPEG2-Problem. Nun habe ich voller Hoffung auf die Möglichkeit, meinen Film bis zur Weihnachtsfeier fertig zu bringen, bei der Datenausführungsverhinderung Magix VideoDeluxe MX eingetragen und neu gestartet.

Wenn ich jetzt ein angefangenes Projekt laden will kommt zwar nicht mehr die Fehlermeldung mit dem Mpeg2-Modul, aber die Meldung: Magix Video deLuxe MX Plus funktioniert nicht mehr und muss neu gestartet werden.

Jetzt etwas ganz Sonderbares: Auf dem gleichen Rechner ist noch VDL17 installiert. Wenn ich dieses Programm starte, dabei die Warnmeldungen ignoriere, kann ich das mit VDL MX gespeicherte Projekt  f e h l e r f r e i  laden. Wenn ich es dann wieder unter VDL 17 speichere, ist das Projekt auch unter VDL MX fehlerfrei ladbar. Irgendwie muss also beim Speichern eines Projekts unter VDL MX der Fehler von MX in die Projektdatei geschrieben werden. Seltsamerweise macht das aber dem Programm VDL 17 überhaupt nichts aus. Für mich ist das total rätselhaft.

 

Alles geht, nur die Frösche hüpfen !


 Signatur
1   Danke
bigbigpanther antwortete am 13.10.2011 um 11:18 Uhr

Danke nochmals für die Mühe. Aber wie bereits geschrieben, die Lösung hilft mir nicht weiter. Trotz der Einstellung in der Dateiausführungsverhinderung bekomme ich die gleiche Fehlermeldung weiter (Leider).

Der Fehler trat (nach meiner zeitlichen Recherche) nach der Installation von QuickTime auf. Aber auch die Deinstallation von QuickTime half nicht weiter. Auch die Neuinstallation von Magix VideoDeluxe MX brachte keine Abhilfe.

Keine Ahnung wie nun weiter.

 

LG Steffen

  Danke
bigbigpanther antwortete am 07.10.2011 um 10:22 Uhr

Danke Dir FredW alias Güter für Deine Antwort.

Natürlich gab es für die Fehlerbeschreibung (MPEG2.DLL) nicht ganz so oft im Forum. Allerdings Fehler mit DLL's schon. Ich bin nicht der Computerspezi um da die Feinheiten zu erkennen.

Bevor ich diesen Weg der Hilfesuche nahm habe ich mich natürlich belesen.
Habe Suchmaschinen bemüht und war auch hier am stöbern.
Alle nützlichen Tips habe ich probiert, auch die Datenausführungsverhinderung.
Leider aber eben ohne Erfolg.

Die Fehlermeldung taucht auch mal auf und mal nicht. Also ist sehr sporatisch und somit der Fehler nicht zu lokalisieren. Es laufen zwar immer die selben Programme, aber der Fehler taucht nicht immer auf.
Ich lade also ein fast fertiges Projekt und es kommt zu der Fehlermeldung. Kurze Zeit später mache ich das gleiche und die Fehlermeldung kommt nicht. Manchmal friert das Programm auch einfach ohne Fehlermeldung ein.

Ich verwende das MAGIX Video deluxe MX Premium und nicht MAGIX Video deLux 8.
Aber ich glaube das macht nicht den Unterschied.

Und was ich noch loswerden will - irgendwie habe ich bei der erhaltenen Antwort das Gefühl als DAU gesehen zu werden. Das ist nicht gerade schön.

Also wer mal ne richtig zündende Idee hat, die hier im Forum und bei der Suchmaschine "G" nicht zu finden ist (habe ich schon alles abgegrast), ich brauche immernoch Hilfe.

LG Steffen

1   Danke
 FredW antwortete am 07.10.2011 um 09:01 Uhr

Da bereits so viele Anfragen zu diesem Thema im Forum stehen geselle ich mich mal dazu.

es gibt genau 6 Anfragen im gesamten Forum ...

Die Suchfunktion zeigt dir diese Lösung an:

 

Habe Antwort hier gefunden (Problem ist behoben):


Systemsteuerung/ System/ Erweiterte Systemeinstellungen/ Einstellung(bei
Leistung)/ Datenausführungsverhinderung/ dann auswählen "Datenaus-
führungsverhinderung für alle Programme u. Dienste mit Ausnahme der
ausgwählten einschalten:
Auf "Hinzufügen" klicken, das Programm "Magix Video deLux 8" suchen
und auf "öffnen" klicken, mit "OK" bestätigen.

Das wars auch schon. Viel Erfolg. mfg Günter

 

Nachtrag:

Ich verwende das MAGIX Video deluxe MX Premium und nicht MAGIX Video deLux 8.
Aber ich glaube das macht nicht den Unterschied.

Die Dateiausführungsverhinderung ist eine Funktion von Windows und damit unabhängig von der Applikation, um die es geht.

 

Die Suchfunktion ist doch deutlich zu sehen ...

Windows 7 64-Bit, I7-4771, 24 GB-RAM, SSD 512 GB Samsung, 2 x 3 TB interne HD, 4 x 2 TB externe USB 3.0 HD


 Signatur
Zuletzt geändert von FredW am 07.10.2011, 19:09, insgesamt 2-mal geändert.
2   Danke
Ergebnisse pro Seite:10 | 20 | 50 | 100
1