Fragen & Antworten

Frage stellen 
Forstern fragte am 12.05.2011 um 14:28 Uhr

Fehlermeldung: Fehler im Modul "Mpeg2.dll" bei CD&DVD 10

Diese Frage bezieht sich auf Fotos auf CD & DVD

Wenn ich .mov-Videos auf das Storyboard ziehen will, bricht das Programm ab mit der Meldung "Fehler im Modul "mpeg2.dll" (Ladeadresse: 0x08830000) an Adresse 0x08838b8c - Exception 0x0000094 "INT-DIVIDE-BY-ZERO".

Dies passiert auch bei .mov-Videos die ich vor kurzem im selben Programm in Fotoshows ohne weiteres verwenden und bearbeiten konnte. .Avi-Videos funktionieren aber.

Ich habe die Fehlerprotokolle an Magix gesandt, das blieb ohne Resonanz.

Zusatz vom 23.05.2011 um 13:34 Uhr

Den quicktime player habe ich schon lange und jetzt noch die neueste Version runtergeladen, aber ohne Erfolg.

Laut Beschreibung soll bei der 10-er Version der Import von Mov, avi, wmv 9, mpeg 1, 2 und 4-Dateien möglich sein. Bei der Vorläuferversion 9 funktioniert das auch ohne Probleme, dass ich mov-Dateien importiere. So ist es unerklärlich warum es bei der 10er-Version nicht mehr geht.

 

Gruß

Antworten (3)
Forstern antwortete am 01.06.2011 um 14:31 Uhr

Ich habe das Programm deinstalliert und neu installiert, die neuesten Updates gemacht,

dasselbe gilt für den Quicktimeplayer. Trotzdem bleibe alles beim Alten. Es kommt nach wie vor die gleiche Fehlermeldung: Fehler im Modul "MPEG2.DLL" (Ladeadresse: 0x064a0000) an Adresse 0x064a8b8c

Exception 0xc0000094  "INT_DIVIDE_BY_ZERO".

Ist wohl ein Fall für den Support

 

  Danke
marion51 antwortete am 23.05.2011 um 16:31 Uhr

dann stelle dein fehlerprotokoll auch hier ein.

 

bist du auf dem neuesten update stand?

 

hast du noch den "alten" quicktimeplayer? was tut sich da?

 

programmreset auch schon gemacht?

 

gruß

  Danke
marion51 antwortete am 13.05.2011 um 16:00 Uhr

avi ist kein codec sondern ein container.

 

deine version ist nur sehr eingeschränkt für videobearbeitung zu verwenden. es ist eine unterversion

von vdl = video de luxe 17 plus oder premium. diese version kann foto und video.

 

hast du den quicktimeplayer installiert? den benötigst du auf jeden fall.

 

gruß

 

http://www.magix.info/de/kleines-1x1-der-videoformate.online-training.284962.html

 

 

von wabu:

http://www.magix.info/de/codecs-und-container.online-training.37184.html

 

von fred:

http://support.magix.net/boards/magix/index.php?showforum=155&prune_day=100&sort_by=Z-A&sort_key=last_post&topicfilter=all&st=0

  Danke
Ergebnisse pro Seite:10 | 20 | 50 | 100
1