Questions & réponses

Poser une question 
hulo a demandé le 21.01.2011 à 16:22h

SOS Cassettes Vidéo V3 et Windows 7

Cette question se rapporte à SOS Cassettes vidéo !

Bonsoir,
Je travaille avec SOS Cassettes vidéo V3.
La clé USB est rouge et blanche.
Je viens de passer sous Windows 7 PRO 64 Bits (j'étais sous Windows Vista famillial 32 bits avant), et je n’arrive plus à charger mes vidéos VHS sur le PC.


J’ai le son mais pas l’image.


Sur l’écran ci-dessous, je sélectionne convertisseur Video USB MAGIX2 (USB-DShow) + Composite


 

Quand on est dans l’affichage avancé, matériels et pilotes, la fenêtre est vide(pas de convertisseur vidéo) comme illustré ci-dessous.

 

La capture du son marche mais je n’ai pas de vidéo (que ce soit en PAL B, SECAM L ou autres).

 

J'ai fais toutes les mises à jour disponible (sos cassettes video + pilotes de la clé USB)

 

J'ai desinstallé le programme plusieurs fois.

 

Sans résultat.

 

J'ai fait un appel payant au support Magix, depuis 5 jours après avoir passé des heures au téléphonne et échangé quantités de mail, ils m'ont toujours trouvé de solution.

A quoi servent ils s'ils vendent des produits sans les connaître!

 

J'ai lu tous les SOS du Forum et il me semble que pas de personnes aient des soucis avec Windows 7, mais je n'ai pas trouvé de réponse pouvant m'aider.

 


Si quelqu'un utilise la version 3 de SOS cassettes vidéo et Windows 7 PRO 64 Bits, qu'il n'hésite pas à m'aider.

 

Merci d'avance

 


Ajout du 21.01.2011 à 17:13h

Merci à Maggico pour sa réactivité.

 

Pour moi tous les branchements sont corrects, mon fils qui m'aide sur ce sujet à tout vérifié.

La prise péritel est bien sur OUT

La clé Usb bien enfoncée ( nous avons essayé de brancher sur toutes les prises USB, le résultat est le même.

Si j'avais un problème de branchement, je me dis que je n'aurais ni le son ni l'image, mais peut être que je me trompe car je suis loin d'être une spécialiste.

 

Je viens de faire un test avec PERSONNALISE.

 

Norme vidéo PAL B ou SECAM L ne change rien, je n'ai pas d'image

 

Dans les paramètres avancés avez vous le nom du convertisseur vidéo qui s'affiche, moi je n'ai jamais rien et je pense que le problème est là.

 

Signal détecté et lignes détectées sont toujours à 0.

 

 

Ajout du 21.01.2011 à 20:38h

Merci à tous, je reprendrai tout demain car ce soir je sature.

Je vous tiens informés dès que j'ai revu et testé tout ce que vous m'avez indiqué.

 

 

Merci encore et à bientôt je pense!

Bonne soirée

 

pour ABBA MAGIX le ticket à le n°
[Ticket#: 2011011810004261] , j'utilise un magnétoscope VHS, je me suis assurée qu'il marchait bien en regardant les cassettes que je veux copier sur ma télévision.

 

Ajout du 21.01.2011 à 23:29h

pour Abba Magix

 

Je n'ai qu'une prise péritel sur mon magnéto.

Hier , la personne qui s'occupe du ticket m'a demandé de:

 -Désinstaller l'application "Magix USB Wandler 2" ainsi que toutes ses composantes.

 -Redemarrer l'ordinateur et installer le pilote en téléchargement depuis ce lien

http://download.magix.net/support2/magix_usb-videowandler_2_(rot_weiss)_de-1.zip

ce qui est fait.

Aujourd'hui il m'a demandé d'installer:

Films sur DVD8, ce qui est fait.

Malheureusement les résultats sont identiques à SOS, j'ai le son mais pas l'image

Je viens de lui envoyer les copies des écrans

 

 

 

Je ne sais dons plus que penser ni faire.

J'attend de vos nouvelles

Cordialement

Ajout du 21.01.2011 à 23:35h

désolée pour les copies des écrans pas lisibles, je les renverrai demain sinon elles sont jointes à la réponse mail du ticket

Ajout du 22.01.2011 à 09:39h

Pour ABBA

Hier au soir je n'avais pas eu le temps de vérifier mais maintenant je n'ai plus de son ni d'image avec SOS cassette et ce depuis que j'ai installé Films sur DVD8, du moins c'est ce que je crois!

 

 

Etes vous dans la même équipe que la personne qui s'occupe du ticket et pouvez vous vous échanger les informations?

 

Que faut il que je fasse?

Merci de votre réponse.
 

Ajout du 22.01.2011 à 15:19h

Pour ABBA

Ce matin je me suis un peu trop précipitée pour mes tests, en fait j'ai récupéré le son SOS après avoir "Rétabli les paramètres par défaut du programme", donc j'ai le son mais pas l'image tout comme pour DVD8.

 

Je refais une tentative de copie des écrans des tests DVD8.

 

 

nb: j'ai changé de cassette, j'ai changé de prise USB sans changement du résultat.

 

 

Pouvez vous me dire si  j'aurais le son et pas l'image avec un cable de racordement défectueux (cable fourni avec le logiciel SOS)?

J'ai posé plusieurs fois cette question mais personne n'y a répondu.

J'attends de vos nouvelles

Merci

Ajout du 22.01.2011 à 15:43h

Je ne comprends pas pourquoi mes images qui sont bien en jpeg, ne sont pas correctement copiées.

Par contre sur n'importe laquelle clic droit / Informations sur l'image et dans la liste elles y sont bien comme indiqué ci-dessous, vous pouvez donc les voir ainsi.

 

 

http://www.magix.info/mcpool01/10/2E/AF/7A/A0/26/31/11/E0/AE/C2/54/87/52/EF/F3/8B/2EB4D1D0263111E087A80CDC52EFF38B.jpg
http://www.magix.info/mcpool01/10/43/90/05/C0/26/31/11/E0/91/8D/6B/0E/52/EF/F3/8B/439053E0263111E08A433EA652EFF38B.jpg
http://www.magix.info/mcpool01/10/56/67/C8/90/26/31/11/E0/B4/FD/38/EC/52/EF/F3/8B/5668DA00263111E08084EDC852EFF38B.jpg
http://www.magix.info/mcpool01/10/9A/18/6D/60/26/31/11/E0/94/17/2D/E6/52/EF/F3/8B/9A1E39C0263111E0985DF8B452EFF38B.jpg

 

 

La taille de mon message en est peut être la cause!

Merci

Ajout du 22.01.2011 à 16:00h

Pour Maggico

Bonjour,

Lundi je vais chez mon fils avec tout le matériel (magnéto, cassette, cable) installer SOS et le tester;

Il est sous Windows XP on verra bien si s'est un problème de cable ou de prise, moi je n'y crois pas car il y a un mois, avant que je passe sous W7 (jétais avec Vista), tout allait très bien.

 

Comment avez vous eu Convertisseur USB MAGIX 3 (USB-DShow) ?

au lieu de convertisseur Video USB MAGIX2 (USB-DShow)

j'ai pourtant installé toutes les mises à jour demandée!

 

Quand aux options Maximun, Personnalisé combinées à PAL B ou SECAM L j'ai tout essayé.

Pour le signal détecté et lignes détectées à 0, il faut aller dans les options avancées/matériel et pilotes/ , configuration/propiétés de USB 2861 Device /décodeur vidéo. Moi j'ai toujours 0 ce qui explique mon absence d'image.

 

Merci encore pour votre aide précieuse

J'attends Lundi avec impatience pour les résultats et les réponses

Si je me sort de cette galère je ne manquerai pas de vous en informer.

Bon WE

Cordialement

Ajout du 22.01.2011 à 16:19h

ABBA,

 

Je fais des essais lundi sur le PC de mon fils et on devrait être fixés.

J'ai vérifié plusieurs fois mes branchements

Je vous tiens informés ainsi que votre collègue.

Merci pour la réponse

Ajout du 24.01.2011 à 16:39h

Bonjour à tous ceux qui m'aident, Abba, Gilbert, Dédé

 

Je viens de faire des essais sur le PC de mon fils qui est sous Window XP.

Les résultats sont les mêmes, il y a le son mais toujours pas d'image.

Je ne suis pas une spécialiste mais faut il en conclure qu'il y a un problème avec la clé USB (rouge et blanche) ou avec le cordon de raccordement au magnéto (cordon fourni avec SOS Cassettes vidéo)?

 

Je viens de demander à mon interlocuteur support Magic(Romuald Noubi) d'échanger le tout.

J'attends la réponse.

Je communiquerai sur la suite.

A bientôt

Ajout du 27.01.2011 à 16:19h

Pour ABBA,

 

J'espère que vous lirez mon message ou si j'ai un peu d'humour mon SOS (pas cassette) mais casse tête!

 

Bon trève de plaisanterie, mais je suis très ennuyée car plus personne ne répond à mes mails depuis Lundi 24.

Je relance tous les jours mais rien, si ce n'est un accusé de réception (en Allemand)

 

J'ai demandé un échange clé et cable et j'attends une réponse.

Pouvez vous joindre Romuald Noubi pour avoir des informations et me tenir informée.

 

J'attends avec hâte votre réponse

Merci

Codialement

HL

Ajout du 31.01.2011 à 10:48h

Bonjour à tous mes interlocuteurs du monde Magix,

 

Ce matin j'ai enfin une bonne nouvelle.

L'équipe Magix m'a envoyé un cordon de raccordement et ça marche!

Il s'agissait bien d'un problème de prise mais dû au cordon et pas à mon matériel.

 

Toute cette énergie dépensée pour rien, je m'en excuse et je vous remercie encore à tous pour votre aide.

 

Je pense supprimer d'ici quelques jours mon message qui était en fait un faux problème et qui risque d'induire en erreur des utilisateurs MAGIX.

Cordialement

Bonne journée

HL

Ajout du 01.02.2011 à 11:00h

Bonjour Dédé,

 

Compte tenu de votre expérience sur la résolution des problèmes, je laisse mon message.

Merci pout tout

Bonne journée

HL

Réponses (21)
 sasiuk a répondu le 22.01.2011 16:01h

Bonjour,

 

A analyser vos captures, la clé de capture fonctionne bien, les drivers semblent correctement installés, par contre la clé de capture ne semble pas recevoir de signal analogique -> Signal détecté : 0

 

Vérifier tout le raccordement entre le magnétoscope et les différentes prises de la clé USB de capture.

 

Ensuite il y a deus trucs bizarres au niveau des paramètres de capture, je regarde plus en détail et je poste à nouveau.

 

A suivre...

DéDé.

Aider c'est bien, remercier c'est mieux...


 Signature
1   Merci
 Maggico a répondu le 22.01.2011 09:35h

Bonjour,

 

Je pencherai pour une liaison défectueuse (câble) ou prise péritel du magnétoscope, ou la clé USB qui est défectueuse.

 

As-tu essayé de brancher sur une autre prise USB de ton PC (je n'y crois pas beaucoup, mais sait-on jamais !) ?

 

Sinon, en attendant les copies d'écran, je n'ai pas d'autre solution à proposer.

 

@+

 

Gilbert

1   Merci
 Abba_MAGIX_Support_FR a répondu le 21.01.2011 18:25h

En complement avant que je ne rentre ,

 

 

Certains appareils ont prises péritel dont l'une est une entrée et l'autre et une sortie . Si vous avez 2 péritels . Vous devez faire le branchement sur celle avec la mention "OUT" .

 

Mettre également le pilote de la carte graphique à jour et si vous n'avez toujours aucun résultat , vous pouvez télécharger Films sur DVD 8 de notre site par ce lien et tester avec pour voir si ça marche :


http://dl03.magix.net/filmssur8fr_dlv.exe

 

Si c'est le cas , envoyer moi un message nous essayerons de trouver une solution .

 

 

abba

 

  Merci
 Maggico a répondu le 21.01.2011 18:12h

Abba (support MAGIX) que je remercie vient de me communiquer l'adresse ou on peut télécharger le pilote de la clé USB Rouge et blanche, mais ton pilote est peut-être déjà à jour.

 

A tout hasard, tu peux le télécharger ici :

 

Le pilote pour la clé est disponible en téléchargement ici :

http://download.magix.net/magix_usb-videowandler_2.exe?lang=FR

 

@+

 

Gilbert

  Merci
 Maggico a répondu le 21.01.2011 17:38h

Question bête !!!!

 

N'est-ce pas la cassette analogique qui est défectueuse ?

  Merci
 Maggico a répondu le 21.01.2011 17:33h

Ou trouves-tu signal détecté et ligne détectée ?

 

S'ils sont tous les deux à 0 je pense à un mauvais branchement, es-tu sûre qu'il n'y a pas une inversion dans les fils ?

 

Ou alors le cable est défectueux ?

 

Gilbert

  Merci
 Maggico a répondu le 21.01.2011 17:25h

Coucou !

 

Moi j'ai : Convertisseur USB MAGIX 3 (USB-DShow) au lieu de convertisseur Video USB MAGIX2 (USB-DShow) + Composite

 

Question à Abba, y-a-t-il une mise à jour du drivers USB ?

 

Dans les options avancées je n'ai rien non plus !

 

A tout hasard, as-tu consulté le tuto de Dédé ?

 

http://mvd.homevideo.free.fr/tuto_captures-en-N&B/Tutoriel_captures-en-N&B.htm

 

@+

 

Gilbert
 

  Merci
 Maggico a répondu le 21.01.2011 16:53h

C'est encore moi,

 

Je viens de faire un essai et je n'ai pas de problème, j'ai bien l'image en couleurs et le son, la seule différence que je trouve avec toi c'est que dans la zone Qualité de l'enregistrement moi, j'ai le paramètre par défaut Personnalisé et toi tu as Maximum.

 

Norme vidéo : PAL B

 

Es-tu sûre que tes cordons sont bien enfoncés dans ta clé USB ?

 

Et ta prise Péritel est-elle bien placée sur ton magnétoscope, quelquefois il suffit d'un détail comme celui-ci pour avoir des ennuis.

 

Et comme dirait l'ami Dédé.... @ suivre...

 

Merci de nous tenir au courant

 

Gilbert

  Merci
d-track a répondu le 21.01.2011 16:44h

Bonjour Hulo,

 

Je n'ai pas de réponse à vous fournir, je ne suis pas compétent pour ce problème.

 

Je tiens juste a vous féliciter pour la qualité de votre post, paragraphes, images, styles de texte, bien écrit...

bref, c'est clair et aéré, vous avez pris le temps pour expliquer votre problème, et c'est loin d'être le cas de tout le monde.

 

J'éspère que mon ami Gilbert pourra vous aider.

 

Cordialement.

un p'tit clic sur la main si mon aide a été utile


 Signature
  Merci
 Maggico a répondu le 21.01.2011 16:36h

Bonjour,

 

Comme je vois que tu es dans l'embarras, puisque je possède Windows 7 64 bits Edition Pro et SOS Cassettes vidéo 3.0 je vais essayer de t'aider.

 

Je fais des tests et je te tiens au courant

 

Cordialement

 

Gilbert

  Merci
Résultats par page :10 | 20 | 50 | 100
123