MOV-Filme teilweise (und nur sporadisch) ohne Bild - trotz Quicktime

Kommentare

chrisly schrieb am 28.10.2015 um 19:31 Uhr

Gerne doch:

http://www.file-upload.net/download-10957882/P1030430.MOV.html

Das Problem ist halt, dass der Fehler nur sporadisch auftritt - am ehesten, wenn es schon mehrere Filme im Projekt gibt.

FredW schrieb am 29.10.2015 um 09:29 Uhr

Meine ersten Versuche haben keinerlei Probleme gezeigt ... ich werde aber am Wochenende die Datei auf einen Stick kopieren und in unserem Videoclub testen.

Zuletzt geändert von FredW am 29.10.2015, 09:29, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

chrisly schrieb am 03.01.2016 um 14:26 Uhr

Hi.

Nur mal zur Info: das mov-Problem besteht weiterhin - auch nach dem letzten Update auf Version 15.0.0.90.

Magix scheint sich um das ja schon länger (und nicht nur bei mir bekannte) Problem nicht wirklich zu kümmern ... 

Immerhin hat Holgers Tipp, die Schärfe auf +1 zu setzen, insoweit geholfen, dass die Filme auf der BluRay nicht mehr schwarz sind.

Beim Bearbeiten im Projekt hilft das aber leider nix ...

chrisly schrieb am 17.01.2016 um 10:02 Uhr

Und Magix ist der Meinung, das Problem sei behoben:

"Ich verspreche ihnen, dass mit dem Patch die mov Dateien auf unseren Rechnern funktionieren und das die meisten Kunden keine Probleme mit .mov-Dateien haben.
Manchmal kann es helfen, wenn Sie die Option Videoeffekte auf GPU berechnen im Export aktivieren."

Na toll - das wird nix mehr. Die MEISTEN Kunden sind ja zufrieden, der Rest interessiert dann nicht mehr. 

Nur gut, dass ich inzwischen die "Mov-Generation" weitgehend abgeschlossen habe und jetzt meistens avchd verarbeitet wird.

Trotzdem bin ich erstmals in den vielen Jahren, seit denen ich VDL nutze, mehr als enttäuscht von Magix und kann es nicht mehr guten Gewissens weiterempfehlen. VDL 2016 wird wohl auch meine letzte Version gewesen sein ...

chrisly schrieb am 29.02.2016 um 20:57 Uhr

Hi.

Ich muss leider nochmal auf das Thema zurückkommen. Ich habe beim letzten Projekt neben avchd auch noch viele mov-Filme drin. Ich habe deshalb vor Filmerstellung alles komplett markiert und die Schärfe auf +1 gesetzt. Aber diesesmal hat´s nix gebracht. Fast alle mov-Filme sind schwarz, einige auch mit massiven Störungen. 

Ich bin ratlos. Wie kann ich das Projekt jetzt noch retten? Alle Filme konvertieren geht nicht, weil es zu viele sind und sie auch teilweise stark bearbeitet/geschnitten wurden. Das gäbe Chaos beim Austausch.

Und jetzt? 

chrisly schrieb am 01.03.2016 um 19:14 Uhr

Kann denn niemand helfen? Ich habe es jetzt nochmal probiert - diesesmal habe ich nur die mov-Filme mit Effekt "Schärfe +1" versehen. Ergebnis: schwarze Filme 

Ich bin am verzweifeln ... 

chrisly schrieb am 01.03.2016 um 22:29 Uhr

Wenn es schon keine Lösung zu geben scheint - kann mir denn bitte jemand einen Tipp geben, in welches Format ich die mov-Filme am besten konvertieren sollte, damit sie ohne Qualitätsverlust in VDL verarbeitet werden können.

Dann muss ich halt doch wieder von vorne beginnen - schöner Mist! 

geschi schrieb am 02.03.2016 um 09:48 Uhr

Hier ist wohl die unendliche Geschichte?

Ich lese mir jetzt nicht die 81 Antworten durch, aber man könnte den Container wechseln, von diesen angebissenen Apfel (MOV) weg, nach AVI, der Codec ist ja ein Problem, MJPEG, wahrscheinlich Spasscam.

Auch das hier:

Ich habe extra das neueste QuickTime installiert,

Ist ein Nachteil, du solltest diesen Quicktimeplayer installieren, der auf der InstallDVD ist.

Zieh dir XMediaRecode, beim Format stellst du auf AVI, bei Video KOPIEREN, bei Audio auf PCM, dann konvertieren, diese erzeugten Videos nun in die Timeline.

Ich würde nicht alle auf einmal machen, denn ich kann nicht sagen das alles dann klappt.

Mit MOV gibt es immer wieder Probleme, ich bin der Meinung, seit den neuen Programmen, mehr als vorher.

Sollte es nicht klappen, ja dann kannst du dir das hier:

in welches Format ich die mov-Filme am besten konvertieren sollte, damit sie ohne Qualitätsverlust in VDL verarbeitet werden können.

leider abschminken, denn muss man es mit konvertieren versuchen, damit wird neu encodiert, mit Qualiverlust, ob man ihn sieht, ist eine andere Frage.

chrisly schrieb am 02.03.2016 um 13:58 Uhr

Mov ist zum Glück bald Geschichte, es handelt sich um Filme einer alten Panasonic TZ5. Inzwischen nutze ich nur noch mts.

QT hatte ich auch von der DVD installiert und vieles andere probiert. Nachdem der Tipp mit Schärfe +1 beim letzten Projekt funktioniert hatte, wollte ich mir die Umwandlung in avi schenken. Jetzt habe ich den Salat und ich weiß noch nicht, wie ich das bereits fertige Projekt ohne Chaos ändern kann (bearbeitete mov-Filme austauschen). Aber es bleibt mir ja wohl nichts anderes übrig. 

Ich brenne gerade eine kurze Test-BluRay, um zu sehen, ob die avi funktioniert (endgültig kann man das erst im großen Projekt sehen, weil ja auch mov manchmal klappt). Hoffentlich wird der ganze Aufwand nicht für die Katz sein ...

Danke für Deine Hilfe!!!

 

chrisly schrieb am 02.03.2016 um 14:05 Uhr

Ergebnis des Videos: avi mit Bildstörungen (kurze Aussetzer) am Anfang - komischerweise nur in VDL (auch beim Abspielen in der Timeline). Mit z.B. VLC: keine Störungen

Ich habe die Einstellungen gewählt, die vorgeschlagen wurden (AVI kopieren). 

Auch mit anderen Einstellungen hatte ich noch keinen Erfolg.

 

Edit: ich habe dafür einen neuen Thread erstellt - hier ist es ja schon unübersichtlich genug ...

http://www.magix.info/de/mov-in-avi-umgewandelt-ruckeln-nur-in-vdl-.forum.1161266.html