VdL 2016 non ne vuole sapere di funzionare

Freefly escrito el 02.01.PM a las 16:44 horas

Dopo mille vicessitudini, mi viene voglia di disintallare tutto...

Apro le versioni precedenti e la riproduzione avviene rapidamente, mentre con Vdl 2016, non riesco neanche a riprodurlo in timeline...

Ho effettuato l'aggiornamento, ma cio' nonostane, il programma non ne vuole sapere di funzionare, succede solo a me ??

 

Comentarios

Antiguo usuario escrito el 02.01.PM a las 18:30 horas

Credo di si, succede solo a te o per lo meno a me funzione bene.
Non ti funziona con quali file video? e per caso se hai messo un effetto dimmi quale, inoltre dammi una rinfrescata sulle specifiche tecniche del tuo PC.

diegoweb13 escrito el 02.01.PM a las 18:55 horas

Ciao, hai installato i codec aggiuntivi Mpeg2 e Mpeg4 della MainConcept ?

 

Ciao Diego
Se la risposta e' stata utile cliccare su grazie qui sotto.

Modificado por última vez por diegoweb13 el 02/01/2016, 18:55 Horas, modificaciones en total: 1

                                     Se la risposta e' stata utile, cliccare su Grazie qui sotto.

Freefly escrito el 02.01.PM a las 20:33 horas

Ciao,

queste le caratteristiche del computer:

Windows7 64 bit, CPUIntel core i7-860
S.O. e relativi software su una memoria allo stato solido (Kingston SSD V-series 128 Gb sata2 2.5")
La ram 16GB con 4 Patriot DIMM DDRIII 4GB 1333Mhz - DVD e BR -

scheda Nvidia quadro 4000 2048Mb ddr5 CUDA

 

Nessun, effetto, nel momento in cui inserisco la clip nella timeline si blocca, clip 1920x1080p 25fps...

Non ho installato niente, il computer, non ha collegamento internet, ed è dedicato solo all'editing...

Non so cosa pensare, o meglio, mi viene un dubbio in merito alla memoria allo stato solido, non vorrei sia quello il problema, oramai ha 5 anni...

diegoweb13 escrito el 02.01.PM a las 20:51 horas

Ciao Freefly, ti ho chiesto se hai installato i codec aggiuntivi della MainConcept di Video Deluxe 2016 (per vedere se funzionano meglio), oltre a quelli base Mpeg2 e Mpeg4.

La procedura per installarli la trovi al link qui sotto:

https://support2.magix.com/customer/it/faq/procedura-utilizzo-codec-supplementari-serie-videodeluxe-20152016

 

Ciao Diego
Se la risposta e' stata utile cliccare su grazie qui sotto.

Modificado por última vez por diegoweb13 el 02/01/2016, 21:05 Horas, modificaciones en total: 3

                                     Se la risposta e' stata utile, cliccare su Grazie qui sotto.

Freefly escrito el 02.01.PM a las 22:18 horas

Ciao Diego,

certo, una delle prime cose che ho fatto...

diegoweb13 escrito el 02.01.PM a las 22:29 horas

Il video e' un Mpeg4 ?

Non funziona neanche con altri tipi di video differenti (ad esempio Mov, Mpeg2, Wmv, ecc.) se li porti sulla timeline il programma si blocca lo stesso ?

 

Ciao Diego

Modificado por última vez por diegoweb13 el 02/01/2016, 22:39 Horas, modificaciones en total: 2

                                     Se la risposta e' stata utile, cliccare su Grazie qui sotto.

Antiguo usuario escrito el 03.01.AM a las 00:32 horas

Ti lascio delle piccole dritte:
Prima di tutto dovresti avere una connessione Internet, perché ogni mese il programma si riattiva automaticamente, poi seconda cosa anche se hai la versione DVD devi fare aggiornamenti frequenti perché è un programma nuovo, inoltre devi registrarlo. Detto ciò se non funziona e va in crash, l’unica cosa da fare è disinstallarlo e poi reinstallare con l’antivirus disattivato e anche il firewall di windows 7 e fare l’installazione come amministratore del PC. Appena finito l’istallazione fai subito l’aggiornamento e poi dal menù AIUTO | Installa contenuti aggiuntivi, e attivi Mainconcept Mpeg2 e 4, poi vai su Impostazioni Programma clicca l’ultima linguetta a destra con scritto Importazione/esportazione e dove vedi i codec Mpeg 2 e 4 li cambi con quelli della MainConcept. Ora riavvia il programma, anzi per sicurezza riavvia il PC, dovrebbe funzionare tutto. Le caratteristiche del tuo PC sono OK, sempre ammesso che il sistema operativo di Windows 7 non sia tutto pasticciato, sai tra installazioni e disinstallazioni magari qualche driver o dll potrebbe essersi rovinato, poi tu avendo il disco SSD non fare la deframmentazione del disco, che non serve anzi e altamente sconsigliato.
L’ultimo aggiornamento è “Versione 15.0.0.77”
Un buon programma per tenere sempre pulito il PC è Advanced SystemCare 9 e per tenerlo sempre aggiornato c’è questo “Driver Booster 3” entrambi sono gratis o a pagamento, io ho la versione a pagamento comunque anche la versione gratuita funziona bene. E’ importante tenere sempre aggiornato Windows 7, la scheda grafica, e tutto l’hardware e software che c’è nel PC.
Ultima cosa, non usare file DivX, perché con Video Deluxe 2016 non funzionano, al limite se ti piace quel formato utilizza “Xvid Mpeg 4 Codec” che è compatibile, ma necessita l’installazione a parte perché non è compreso nel programma.

Freefly escrito el 07.01.PM a las 17:37 horas

Appena rientro, provero a reinstallare tutto.

Per il momento grazie a tutti !!

 

Freefly escrito el 14.01.PM a las 12:21 horas

Rieccomi...

allora, la versione acquistata in "download", chiaramente risulta registrata, ho provveduto al collegamento internet, e non ci sono nuovi aggiornamenti, ho provveduto a reinstallare tutti i contenuti aggiuntivi, e la relativa attivazione, tra cui i codec Mpeg2 e 4.

Credo che a questo punto,il problema risieda nelle impostazioni tasto Y .

Voi cosa avete flaggato ??

appena riesco posto lo screenshot delle mie impostazioni.

Ciao

Freefly escrito el 14.01.PM a las 19:25 horas

Rieccomi...

allora, la versione acquistata in "download", chiaramente risulta registrata, ho provveduto al collegamento internet, e non ci sono nuovi aggiornamenti, ho provveduto a reinstallare tutti i contenuti aggiuntivi, e la relativa attivazione, tra cui i codec Mpeg2 e 4.

Credo che a questo punto,il problema risieda nelle impostazioni tasto Y .

Voi cosa avete flaggato ??

appena riesco posto lo screenshot delle mie impostazioni.

Ciao

Ecco le mie impostazioni:

 

Antiguo usuario escrito el 14.01.PM a las 19:30 horas

Su Opzioni di Visualizzazione togli la spunta su DirectX9

Freefly escrito el 14.01.PM a las 19:37 horas

Su Opzioni di Visualizzazione togli la spunta su DirectX9

 

 

Oooops...a furia di smanettare è rimasta spuntata !

Per il resto come ti sembra ?

Antiguo usuario escrito el 14.01.PM a las 23:49 horas

Sulla sezione "Cartella" il percorso "j:\" che tipo di supporto è? un hardDisk o SSD interno o esterno, una chiave usb ecc

Freefly escrito el 18.01.PM a las 20:21 horas

Sulla sezione "Cartella" il percorso "j:\" che tipo di supporto è? un hardDisk o SSD interno o esterno, una chiave usb ecc

 

Si, hardDisk.......so già dove vuoi arrivare, vado a guardare, e ti dico cos'è...

poi mi dici se è lui che "strozza"