Reacties

mi-bo schreef op 11.09.2019 om 16:56 uur

@Leo-Koornneef

Beste Leo,

Welkom op MAGIX Multimedia Forum.

Met welke versie van MAGIX video Deluxe werkt U.

Is het programma MAGIX vdl wel volledig geïnstalleerd via hulp extra inhoud installeren

misschien een vreemde vraag heeft U wel de dvd van de JVC Everio geïnstalleerd

misschien heeft U iets aan deze link

https://support2.magix.com/customer/nl/faq/geen-audio-bij-import-van-bepaalde-video-bestanden-sinds-laatste-windows-10-update-naar-versie,

de beelden die U gaat bewerken komen toch niet uit een opgeslag van Pinnacle ( MAGIX en Pinnacle werken niet samen, verschillende codexen )

Met vriendelijke groet

Michael

Bol schreef op 11.09.2019 om 18:10 uur

Hallo Leo,

Als u werkt met VDL 2016 of hoger, dan zal met wat hierboven beschreven staat, uw probleem niet mee worden opgelost. MOD bestanden worden standaard vanaf VDL 2014 door Magix ondersteund. Ik heb even een MOD bestand op de tijdlijn van VDL geplaatst en bij mij is audio aanwezig en hoorbaar.

Groet,

Rob

 

Leo-Koornneef schreef op 11.09.2019 om 20:50 uur

Hallo Rob, Hartelijk dank voor de reactie. Ik heb een versie 2017 dus volgens jou zou dit moeten werken. Vreemd dat dit bij mij niet werkt.

Michael, dank voor de info. Zal die doorlopen maar volgens Rob niet werken. Kan even duren want heb de komende dagen even weinig tijd maar kom hier zeker op terug.

 

Hartelijk dank beiden..

Bol schreef op 11.09.2019 om 21:07 uur

Hallo Leo,

De testen heb ik gedaan in VDL 2016 en VDL 2017 en hoger onder Windows 1903. Waarom de MOD files geen audio weergeven, kan ik hier vandaan niet zeggen. Het kan een instelling zijn, maar welke?

Succes,

Rob.

mi-bo schreef op 11.09.2019 om 21:39 uur

@Leo-Koornneef

Beste Leo,

jammer Uw reactie te lezen

Sc6

Michael

Leo-Koornneef schreef op 11.09.2019 om 21:40 uur

Dankjewel Rob, Ga nog wat instellingen nalopen. Groet Leo

Leo-Koornneef schreef op 11.09.2019 om 21:41 uur

Dankjewel Michael, je hoort nog. Groet Leo

Leo-Koornneef schreef op 16.09.2019 om 15:33 uur

Beste mensen, Hier ben ik weer. Heb inmiddels via Hulp alle updates geïnstalleerd zoals Michael had aangegeven als optie. Heeft even geduurd maar heb nu weer geluid. Geweldig. Allen dank voor de bijdrage..

mi-bo schreef op 16.09.2019 om 15:37 uur

@Leo-Koornneef

Beste Leo.

Dit is een goed bericht.

Veel montage plezier met het mooie MAGIX product.

Sc6

Michael