Another flaky Magix product!

jeff-rippe wrote on 07/02/2018, 23:08

I ran the demo of Audio and Music Lab today - latest version as of 02/07/2018 - on a current version of Windows 10.

Looks promising - has some cool features - BUT only 20 minutes or so of run time produced 3 crashes including the screenshot below when all controls disappeared. Couldn't save the project.

Good ideas - terrible implementation. Typical experience with Magix products.

Comments

browj2 wrote on 08/02/2018, 00:06

Hi,

Interesting. I rarely get crashes with AML, so I take exception to your comments, including typical experience with Magix products. Yes, there are occasional problems, but they get fixed. Look at the list of what I have in my profile.

You say that you have the latest version. Is that because you downloaded it today or because after you downloaded it you updated to the latest version 22.2.0.53?

Do you know what you were doing when the program crashed? Can you share that with us so that we can try it?

What are the specs of your computer?

I use AML mainly as my external editing tool for Magix Video Pro X.

John CB

emmrecs wrote on 08/02/2018, 10:52

@jeff-rippe

John CB wrote in his reply to you:

I take exception to your comments

as do I!

A very quick check of your posting history shows that you have a habit of tossing out similarly disparaging comments about certain Magix software. Clearly, you are entitled to your opinions and crashes etc. in ANY program are unacceptable, but there are ways of expressing your frustration that are not liable to cause other users to react in the perfectly reasonable way that John CB and I have both seen fit to do.

I can't help with the specific software since I don't have AML but you really should be supplying a lot more information about the detailed specifics of your computer, the version of AML you have and exactly what you were doing when the software crashed. This post gives a lot more details about what is needed.

To summarise, if you are prepared to request the help of other users in a friendly fashion and without any disparaging comments, giving as much detail as possible to assist in diagnosing the problem, you are a very welcome member of this forum. If you do not accept this your access to the forum is liable to be removed.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

jeff-rippe wrote on 08/02/2018, 18:35

@jeff-rippe

I can't help with the specific software since I don't have AML but you really should be supplying a lot more information

You are are an AML forum moderator but you don't have AML? Why are you even replying to this thread - just to condescend a complainer? That reinforces my comment about "typical Magix". You have ZERO time testing this product - and it appears the developers not much more.

Software toy deleted. Good luck to Magix. Bye bye.

 

emmrecs wrote on 08/02/2018, 20:25

@jeff-rippe

I apologise if you felt my post was condescending but, without descending to the level of your response, I do need to correct certain factual errors or misconceptions it demonstrates.

1. All the moderators on the Magix forums are NOT Magix employees but fellow-users who are charged by Magix with general oversight of any and all the forums. There is no requirement or expectation that we should be experts in or even own all the software.

2. This is the Audio area of the Magix forums, covering all Magix audio software. It is not the "AML forum" since there is no such thing.

I'm sorry you have apparently decided to delete the software before even discovering whether anyone else could attempt to help you.

Jeff

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

browj2 wrote on 08/02/2018, 22:28

@emmrecs

Hi Jeff,

Actually, it is the AML part of the Audio area of the Magix forums.

A last word on AML, ACL and VSCL. I'm not sure that Magix is going to have any future development of these products. I got wind of this in an exchange with Magix about a year ago. They are actually quite mature products. Magix is probably betting on the 2 Sound Forge variants, probably for the bigger Vegas market.

John CB

johnebaker wrote on 09/02/2018, 00:09

@jeff-rippe

In a previous topic you had issues with VSCL and now have an issue with AML which is not reproducible suggests there is another cause that needs investigation - the PC - there may a hardware issue/conflict or a software conflict which is causing the crashing.

What are the following:

  1. Computer specification? Include processor make/model, graphics card or chipset make/model, audio card or chipset make/model, RAM,  hard drive configuration, sizes and free space?
     
  2. Windows version and is it up to date?
     
  3. Anti virus make and version?

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP Pro Premium, Video Pro X4, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

jerry-ricker wrote on 22/02/2018, 17:08

Can anyone help with my issue. I am on a Sony Vaio laptop using Magix Movie Studio Suite. When I attempt to render an NTSC (720x480, 29.970 fps) and do click on "Include Audio"... finished project to my computer hard drive I get a great video but no audio or music track downloaded. It does not happen when I make a DVD or upload to You Tube of the same project. HELP Rick

Larry98 wrote on 22/02/2018, 17:23

Can anyone help with my issue. I am on a Sony Vaio laptop using Magix Movie Studio Suite. When I attempt to render an NTSC (720x480, 29.970 fps) and do click on "Include Audio"... finished project to my computer hard drive I get a great video but no audio or music track downloaded. It does not happen when I make a DVD or upload to You Tube of the same project. HELP Rick

What does this have to do with Audio & Music Lab Premium?
https://www.vegascreativesoftware.info/de/vegas-movie-studio-forum/

MAGIX Fan seit 2014.

Aktuelle Programme (jeweils neueste Version)
Video deluxe Premium, Video Pro X, VEGAS Pro Edit 15, Music Maker und Xara Designer Pro X.
Eine komplette Programmliste findest du in meinem Profil.

Trensharo wrote on 11/02/2019, 18:00

@jeff-rippe

I apologise if you felt my post was condescending but, without descending to the level of your response, I do need to correct certain factual errors or misconceptions it demonstrates.

1. All the moderators on the Magix forums are NOT Magix employees but fellow-users who are charged by Magix with general oversight of any and all the forums. There is no requirement or expectation that we should be experts in or even own all the software.

2. This is the Audio area of the Magix forums, covering all Magix audio software. It is not the "AML forum" since there is no such thing.

I'm sorry you have apparently decided to delete the software before even discovering whether anyone else could attempt to help you.

Jeff

You aren't a fellow user. You don't even own the product, so your response comes across as condescending with zero frame of reference.

ACL and VSCL (which I own) aren't that great and Magix isn't very good at fixing bugs they're barely updated.

I believe this software uses much of the same code, so this isn't surprising.

Most people go to forums to complain. Most of us aren't fanboys that go online to waste time fawning over computer software.

And LOL @ the profile stalking. Seriously... A throwback to 2001...

emmrecs wrote on 11/02/2019, 18:36

@Trensharo

You do realise you have posted to a thread whose previous most recent post was made nearly one year ago? As such, it is not considered good practice to resurrect an otherwise "finished" topic.

I guess your comments are aimed at me and/or John EB as moderators. As a moderator, charged by Magix with keeping these user-to-user forums as friendly and helpful as possible I could hide your post, since it could be seen as a direct contravention of Community Rules, no. 1, (accessible via the footer to every forum page) but I suppose you would then say I am attempting to censor your opinions. It may be that another moderator will not take so kindly to your language...

Yes, I accept that I do not own AML, but I do own VSCL and yes, it does have its limitations and quirks. It has, indeed, not been updated in some considerable time, perhaps because, as John CB pointed out, Magix are now concentrating their efforts in the SF product area; this certainly appears to be the case with the announcement of the new version of SF ACL.

Most people go to forums to complain

Indeed so, and IMO, that is a pity. However, there are "ways to complain" that do not give rise to the comment in the first reply, from a very experienced user of Magix products, that

I take exception to your comments

You also made a very disparaging and totally unnecessary remark about "profile stalking". It is perfectly reasonable that moderators (and, indeed, any user) may wish to see the posting history of any other user; as in this case, it may show a user who posts on a variety of topics, seemingly without ever seeking to provide the additional information requested in order to allow fellow-users to be able to offer anything like useful advice. Such behaviour is not conducive to receiving anything like helpful assistance.

In conclusion, please take this as a warning that any similarly inflammatory post will be hidden and your access to the forum blocked.

This thread will also now be locked.

Jeff
Forum Moderator

 

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D