Comments

johnebaker wrote on 06/10/2018, 10:00

@Scenestealer

Hi Peter

What are the affinity settings for Windows Defender?

To check/change

  • Open Task Manager
  • Go to the Details tab
  • Right click on the process name msmpeng.exe and select Set affinity
  • Select the CPU limit for the process to use

HTH

John EB

 

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Scenestealer wrote on 08/10/2018, 08:52

Hi John

Thanks for the tip and I did see that in some of the googled solutions but it is more the disk thrashing than the CPU usage that was preventing normal operation.

However I have been able to solve the issue by the following:-

  1. Create a new folder xxxxPart1 for the project and cut and paste just the MP4 files used in the current episode of the project, rather than all the files recorded on the holiday. Delete any created HDP's from the original storage folder.
  2. Create a new folder for all the remaining MP4s and give that a new name. From there I will cut and paste just the files needed for the next episode to a new created folder ie xxxxPart2.
  3. Open the episode in 1. and relink the xxxx.MP4 cannot be found to the xxxxPart1 folder.

All is normal again but not sure why this issue occurs.

PS. Will respond to your PM with some thoughts on the Sony AX53 shortly.

Cheers

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

Scenestealer wrote on 13/10/2018, 01:12

Hi

Just an oddity with the method I used above is that anything I had stabilised with Mercalli V4 prior to moving the files and relinking needed to be re analysed after coming up with the banner across the clip which said "Analysis required Clip exchanged". The clip had been copied and pasted only....but who knows how Mercalli keeps track!

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.