Comments

terrypin wrote on 12/08/2019, 09:07

Are you sure you have not enabled the option to export only the current range?

Otherwise, start by doing as requested in the prominent post at the top of the page:

‘PLEASE DO THE FOLLOWING BEFORE POSTING YOUR QUESTION’

emmrecs wrote on 12/08/2019, 10:37

@wandee-sapramoo

Welcome to the Magix forums.

As @terrypin has written, please do read carefully and supply ALL the information requested in this post; without it we would be simply guessing at a possible reason! At the moment we know nothing about your computer nor even the exact version and variant of MEP you have.

Jeff
Forum Moderator

Win 10 Pro 64 bit, Intel i7 Quad Core 6700K @ 4GHz, 32 GB RAM, AMD Radeon R7 360 and Intel HD530 Graphics, MOTU 8-Pre f/w audio interface, VPX, MEP, Music Maker, Photo Story Deluxe, Photo Manager Deluxe, Xara 3D Maker 7, Reaper, Adobe Audition CS6 and CC, 2 x Canon HG10 cameras, 1 x Canon EOS 600D

Scenestealer wrote on 13/08/2019, 22:35

@wandee-sapramoo

Sounds like you are using the Trial version which is limited to 2 minutes for exports.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.