New patch and features for MEP2017 16.0.2.49

Scenestealer wrote on 25/11/2016, 11:00

New update for Movie Edit Pro premium 2017 with new features and content (over 500MB download)

Changes in version 16.0.2.49:

* NEW: Send anywhere - simple wireless media transfer
* NEW: 9 new intros and outros
* NEW: 10 new movie templates
* NEW: 30 image edge effects
* improved video engine for higher performance and video quality
* improved look matching (workflow is optimized)
* improved importing animated GIFs
* various bug that could cause crashes
* minor fixes in the effects section

Peter
 

Last changed by Scenestealer on 25/11/2016, 11:00, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

Comments

hector2 wrote on 27/11/2016, 00:56

New update for Movie Edit Pro premium 2017 with new features and content (over 500MB download)

Changes in version 16.0.2.49:

* NEW: Send anywhere - simple wireless media transfer
* NEW: 9 new intros and outros
* NEW: 10 new movie templates
* NEW: 30 image edge effects
* improved video engine for higher performance and video quality
* improved look matching (workflow is optimized)
* improved importing animated GIFs
* various bug that could cause crashes
* minor fixes in the effects section

Peter
 

I performed this update and now I am having this weird issue with titles. As I add Titles I have a black background (which was not there before the update) Now, when I render or export the video the Title shows up fine without the black background. FOR THE LIFE OF ME I have been trying to figure out how to get rid of the black background because its distracting while editing. NEED HELP PLEASE! left side of pic shows in edit mode then right side of pic shows that section exported, right pic shows version 

ilovenoise wrote on 07/12/2016, 03:55

Where can I get the current update please?

Scenestealer wrote on 07/12/2016, 07:55

Hi ilovenoise

Have you tried in top menu > Help > Update Online?

Ss

Last changed by Scenestealer on 07/12/2016, 07:55, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.