New Patch for VPX6

Scenestealer wrote on 28/04/2014, 02:03

Hi

German member Vobe49 reports new patch for VPX6:-

The faster Info: a new patch to ProX6 is available:


Major changes from version 13.0.4.2 to version 13.0.3.24
• smaller corrections to: ◦ texts in the program
◦ Selection handles in the dialog "Internet media"
◦ Preview rendering
◦ Effect masks
◦ Export presets
◦ Surround sound
◦ PSD export of DVD menus
◦ MagicBulletQuickLooks

• Import compatible audio files improved
• Improves compatibility of the timecode option "Recording time"
• Prevent disturbance of the Thumbnaildarstellung in the media pool
• Display errors fixed measuring instruments on some systems
• Improved performance of files with AAC sound
• Support for 64Bit-Plugins with transitions

vobe49

Regards

Peter

Last changed by Scenestealer on 28/04/2014, 02:03, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

Comments

browj2 wrote on 28/04/2014, 17:03

Hi Peter,

It's not available for us in English yet; I just checked. I have 13.0.4.2. Will check daily.

I hope that they have fixed the dual audio channel problem.

Last changed by browj2 on 28/04/2014, 17:03, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 28/04/2014, 18:46

Hi

. . . . 13.0.4.2 to version 13.0.3.24 . . . .

A retro update !!! 

John

Last changed by johnebaker on 28/04/2014, 18:46, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

Scenestealer wrote on 29/04/2014, 00:24

"A retro update" ......sometimes it feels that way......

Peter

PS: I see Prodad have a range of 64Bit plugins available for Magix, at some kind of discount at present.

Last changed by Scenestealer on 29/04/2014, 00:24, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

Scenestealer wrote on 29/04/2014, 00:29

Sorry - correction - The guy made a mistake and it is in fact the one from mid March.

Peter

Last changed by Scenestealer on 29/04/2014, 00:29, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

browj2 wrote on 29/04/2014, 01:46

Hi Peter,

I'm crushed! Ok, maybe not. There shoud be one out soon, hopefully with my 2 problems and more addressed.

Could you please try out my transition problem on my other post? Pixelan also tried it out and confirmed that it is a Magix problem. I don't think Bob Braun believed me that there was a problem in Magix. It needs to be addressed.

Thanks,

Last changed by browj2 on 29/04/2014, 01:46, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

Scenestealer wrote on 29/04/2014, 03:43

Hi John C.B.

Sorry I can not try the transition thing out as I do not actually have VPX. I was just trying to be helpful by drawing the (non)update to English users attention.

Hope they sort out your issues with a patch soon. I am still bugged by the display of the 5.1 tracks creating a stair step to lower tracks every time there is a transition / overlap in the timeline of MEP2014, plus the horribly narrow folder tree view in the Media pool - both of which Magix acknowledged prior to the last MEP patch

Cheers

Peter

Last changed by Scenestealer on 29/04/2014, 03:43, changed a total of 1 times.

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

browj2 wrote on 29/04/2014, 04:19

Hi Peter,

Oh well, I expect Pixelan to come through.

Here is the folder view of X6 (top part) and MEP2014 (bottom part). In MEP, I had to scroll to the right to see the folders. Strange that Magix didn't fix this in MEP yet.

As a last aside, I noticed in the only X6 project that I have completed so far, that a Ctrl+Del in some cases left a one frame artefact instead of deleting the object. I can't reproduce this yet, but I had several instances of this. I noticed when I tried to do a transition. X6 would tell me that the left object was not long enough. Upon searching, I found in each case the offending 1 frame object. If I can reproduce this, I will post it and advise Magix.

Last changed by browj2 on 29/04/2014, 04:19, changed a total of 1 times.

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903