Sampling Loop before inserting it in the track

Jtr8500 wrote on 16/05/2019, 07:15

Hi! My question is...

When I first installed the program (MM 2017), I was able to preview the loop before commiting to inserting it into my track. I could listen to it while the track was playing which made it great for seeing if it worked in my song. I would click once on the loop I was curious about and it would fit itself into my track playing with all other loops. One day it suddenly stopped doing this. Any idea of how to fix this problem? Im hoping its just a setting.

 

Thank you,

Jon

Comments

ralftaro wrote on 16/05/2019, 15:23

Hi Jon,

Exactly how is it not working? When I do it in the current version, it works just fine. When clicking a sample in the loop manager while the project is playing, a preliminary outline of that sample is already visualised in one of the project tracks, and the sample starts playing along to the current arrangement. Is none of this happening for you?

You might want to consider your free upgrade option to the most current Music Maker generation. MAGIX has changed the complete concept for the Music Maker product line to  work like a "Freemium" model. This means there's a basic edition of the most recent Music Maker version that is available to everybody free of charge. You can download and install it from the following address:

http://dl03.magix.net/musicmaker.exe

This version will then continue to receive updates with improvements and new features, and will essentially always be up-to-date. Within this free version, you can unlock exactly the features, instruments and audio content you want through the built-in store system. As an owner of a previous, paid-for version of Music Maker (going back to Music Maker generation MX), you would be able to enter your existing serial number into this free version, which will give you access to the features and instruments that were part of your particular Music Maker version. Maybe this is the best way to go for you.

Cheers!

 

Jtr8500 wrote on 16/05/2019, 21:12

Hi Jon,

Exactly how is it not working? When I do it in the current version, it works just fine. When clicking a sample in the loop manager while the project is playing, a preliminary outline of that sample is already visualised in one of the project tracks, and the sample starts playing along to the current arrangement. Is none of this happening for you?

You might want to consider your free upgrade option to the most current Music Maker generation. MAGIX has changed the complete concept for the Music Maker product line to  work like a "Freemium" model. This means there's a basic edition of the most recent Music Maker version that is available to everybody free of charge. You can download and install it from the following address:

http://dl03.magix.net/musicmaker.exe

This version will then continue to receive updates with improvements and new features, and will essentially always be up-to-date. Within this free version, you can unlock exactly the features, instruments and audio content you want through the built-in store system. As an owner of a previous, paid-for version of Music Maker (going back to Music Maker generation MX), you would be able to enter your existing serial number into this free version, which will give you access to the features and instruments that were part of your particular Music Maker version. Maybe this is the best way to go for you.

Cheers!

 

Thanks for your reply! It is exactly as you described. I cannot preview the loop prior to it loading into the song. It used to work as yours does but all of a sudden stop working this way. Now I have to input the loop into the track and delete it if its not what I'm after (huge pain).

I considered updating the program but I am happy with the way it works and know my way around it decently. Just got thrown this frustrating curveball a couple days back and have no idea what caused it.

Thanks again for your response!

 

ralftaro wrote on 23/05/2019, 12:53

Hi Jon,

The most trivial explanation I could come up with is that the "SmartPreview" feature was inadvertently turned off. There's actually a setting for this in the program settings. Bring them up in Music Maker by pressing "P", and proceed to the "Import" tab. Here, you'll the respective option that needs to be enabled right at the top: "Preview samples...(SmartPreview)".

If this doesn't cut it, I recommend resetting the program configuration altogether by using the appropriate command under "File" => "Settings", or by deleting the main config file ("MusicMaker.ini") under the following (default) location:

C:\Users<UserName>\AppData\Roaming\MAGIX\mm24dlx\

Hope this helps!