Schwarze Videoline

Bryan-Hain wrote on 21/07/2019, 14:36

Hallo Community,

ich habe das Problem, dass wenn ich mit meiner GoPro HeroBlack6 4K 50fps Aufnahmen mache und diese Aufnahmen dann bei VideoDeluxePremium in eine Spur ziehe dass diese komplett schwarz sind und nicht sicherbar. Lediglich die Tonspur ist zu hören. Woran liegt das und wie kann ich dieses Problem lösen? Ich hab schon etwas gelesen von der FPS-Rate dass die irgendwie mit irgendwas kompatibel ist und es deswegen schwarz ist.

 

Danke im Voraus!

Comments

FredW wrote on 21/07/2019, 16:26

@Bryan-Hain,

dein Thema hängt von der Version von Video deLuxe ab, die wir bei dir nicht kennen. Bei den aktuellen Versionen sollte es keine Probleme geben. Parallel kannst du versuchen mittels xMediaRecode dein Video umzukopieren. Auch dann sollte es gehen.

Bryan-Hain wrote on 21/07/2019, 17:50

Ich hab die VideoDeluxe 2019 Version gekauft. Ich Versuch es mal mit xmediarecode.

 

Danke für die Schnelle Antwort!

FredW wrote on 21/07/2019, 20:33

@Bryan-Hain,

diese Version sollte damit keine Probleme haben ...

Scenestealer wrote on 22/07/2019, 00:50

Hi @Bryan-Hain

Maybe you recorded in H.265? VDL requires a fee based download of the H.265 codec.

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.