VPX kann iGPU nicht aktivieren

mibra wrote on 23/06/2019, 13:18

Habe auf WIN10pro Vers. 1903 Build 18362.175 gewechselt. System läuft gut mit allen Apps, jedoch bei VPX10 (siehe Signatur) ein Problem: Die iGPU (HD Graphics 630) wird beim Mixdown von VPX als aktives Hardwareencoding angezeigt, Task Manager aber zeigt iGPU ohne jede Aktivität. Geräte Manager zeigt "Gerät funktioniert einwandfrei". CPU läuft jetzt bei ca. 80%, vorher unter WIN 1809 bei aktiver iGPU nur ca. 50% und iGPU lief mit 60%. VPX-Programmeinstellungen nicht geändert. Bin erst einmal ratlos, da es auch keine Fehlermeldung gibt. Treiberproblem?? VPX zurückgesetzt, keine Änderung. Im Bios ist die iGPU nach wie vor aktiviert. Es sieht so aus, als ob die Schnittstelle von VPX zur iGPU nicht mehr greift. Hat noch jemand das Problem?

Gruß Mibra

Comments

FredW wrote on 23/06/2019, 18:40

@mibra,

leider hast du nicht erwähnt, um welche CPU es sich handelt, ebenso nicht, welchen Intel GraKa Treiber du installiert hast.

juergendiener wrote on 23/06/2019, 22:04

Da gibt es per suche doch einiges.

Die Grafik muss an ein Gerät angeschlossen werden.

Auch wenn Windows die Karte anzeigt wird sie ohne Anschluss nicht genutzt

Hauptplatine : ASRock H61M-DGS R2.0

Gesamtspeicher : 15.75GB DIMM DDR3

Prozessor(en)

Prozessor : Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz (4C 8T 3.89GHz, 3.9GHz IMC, 4x 256kB L2, 8MB L3)

Chipsatz

Speichercontroller : ASRock Core (Ivy Bridge) DRAM Controller 100MHz, 2x 8GB DIMM DDR3 1GHz 128-bit, Interne Grafikeinheit

Speichermodul(e)

Speichermodul : 99U5471-047.A00LF 8GB DIMM DDR3 PC3-8500U DDR3-1066

Speichermodul : 99U5471-047.A00LF 8GB DIMM DDR3 PC3-8500U DDR3-1066

Grafikkarte : Intel(R) HD Graphics 4000 (16CU 128SP SM5.0 350MHz/1.15GHz, 320kB L2, 256MB DDR3 1GHz 128-bit, Interne Grafikeinheit)

Grafikkarte : NVIDIA GeForce GTX 1050 Ti (6CU 768SP SM6.4 1.38GHz/1.5GHz, 1MB L2, 4GB 7GHz 128-bit, PCIe 3.0 x16)

Betriebssystem

Windowssystem : Microsoft Windows 10 Privat 10.0.18362

Kompatibel mit Plattform : x64

1903

 

mibra wrote on 23/06/2019, 23:14

@mibra,

leider hast du nicht erwähnt, um welche CPU es sich handelt, ebenso nicht, welchen Intel GraKa Treiber du installiert hast.

Meine CPU siehe Signatur: CPU i7 7700 4x3,6GHz (7. Generation Kaby Lake). iGPU-Treiber habe ich von 25.20.100.6373 auf neu (26.20.100.6912 vom 28.05.19 explizit für Win 1903) gewechselt. Danach Neustart und keine Änderung. Aber ich weiß, der neuste Treiber ist nicht unbedingt der geeigneteste. Da Rücksetzen auf den alten Treiber nicht möglich (Feld ausgegraut) und auf Intel-Plattform nicht mehr angeboten, den älteren Treiber 25.20.100.6444 installiert. Neustart. Keine Änderung. iGPU zeigt an "Das Gerät funktioniert einwandfrei".

mibra wrote on 23/06/2019, 23:17

Da gibt es per suche doch einiges.

Die Grafik muss an ein Gerät angeschlossen werden.

Auch wenn Windows die Karte anzeigt wird sie ohne Anschluss nicht genutzt


Mein System war vorher und ist immer noch unverändert an (einem) Bildschirm angeschlossen. Habe jetzt den Bildschirm von extGraKa-HDMI an Hauptplatine HDMI angeschlossen und iGPU läuft! Ob die extGraKa nun ohne angeschlossenen Bildschirm läuft, werde ich später prüfen.

Vielen Dank für den Tipp!

Last changed by mibra on 23/06/2019, 23:45, changed a total of 1 times.

VPX 16.0.2.306 (UDP3), WIN10pro 64bit Vers.1903, CPU i7 7700 4x3,6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630

newpapa wrote on 24/06/2019, 08:45

Hallo,

@mibra

Hinweis: Die interne GPU kann die Hardwarebeschleunigung evtl. unterstützen, wenn sie nicht an einem Monitor angeschlossen ist (war auf meinem alten System so). Kann aber auch sein, dass die interne Grafikeinheit an einem Monitor angeschlossen sein muss, sonst kann man QuickSync nicht nutzen (ist bei meinem aktuellen System so).

Um dein System optimal zu nutzen, benötigst Du zwei Monitore oder einen Monitor mit zwei Eingangsmöglichkeiten. Ich habe das so organisiert: An der externen Grafik hängen zwei Monitore. Ein Monitor davon ist zusätzlich an die Intel-Grafik angeschlossen. Diese dritten Ausgabe erreiche ich durch Umschalten am Monitor. QuickSync funktioniert problemlos, auch wenn nicht auf die Ausgabe der Intelgrafik umgeschaltet ist.

mibra wrote on 26/06/2019, 17:23

Es war unter Win 1803 oder 1809 bei mir genauso. Ein Monitor mit einem HDMI Anschluss an der extGraKa und iGPU hat funktioniert. Habe alles ausprobiert, um unter Win 1903 diese Konfiguration hinzukriegen. Nichts. Entweder Monitor am Mainboard und iGPU läuft, oder an extGraKa und iGPU läuft nicht. Alles versucht: im Bios aus und einschalten, HDMI-Kabel an und ab, Neustart usw.... Hier im Forum wurde ja schon viel darüber berichtet, alles sehr hilfreich. Also nun einen neuen Bildschirm her mit 2 HDMI-Eingängen. Und ich hoffe, dass mein Problem damit gelöst wird.

Danke für eure Hilfe hier im Forum.

A380 wrote on 26/06/2019, 17:54

Also nun einen neuen Bildschirm her mit 2 HDMI-Eingängen. Und ich hoffe, dass mein Problem damit gelöst wird.

Ich bin mir nicht sicher, ob das die Lösung ist. Bei 2 HDMI Eingängen am Monitor musst du dich für einen Eingang entscheiden. Der andere wird deaktiviert und verrichtet keine Arbeit mehr...... meine Vermutung.

Helfen könnte ein Dummy, der einen aktiven Monitor emuliert.

https://www.amazon.de/Headless-Display-Emulator-Headless-1920x1080-generation-MNQ-0001/dp/B072PV6K8J/ref=sr_1_1_sspa?__mk_de_DE=%C3%85M%C3%85%C5%BD%C3%95%C3%91&keywords=hdmi+dummy&qid=1561563995&s=gateway&sr=8-1-spons&psc=1

 

Last changed by A380 on 26/06/2019, 17:59, changed a total of 1 times.

Panasonic AG-AC90/X909 VDL2014/2016 Prem - WIN 7 Home 64Bit - ASUS P8P67 PRO - I5-2500K - 8GB DDR3, Nvidia 1050TI 4GB - 6 * 1TB Intern - Samsung SSD 240GB - ACER 27" - ShuttlePRO V2

newpapa wrote on 26/06/2019, 18:38

Hallo,

@A380

Dass es so funktioniert ist bei mir keine Vermutung, sondern Tatsache.

@mibra

Sicherlich ist der Link von @A380 👍 die billigere Lösung. Einem Neukauf eines Monitors nur aus dem vorliegenden Grund würde ich das vorziehen und die paar Euro investieren. Zumal wenn man die schwärzeste Möglichkeit in Betracht ziehen will: Hier war auch schon zu lesen, dass die iGPU auch mit angeschlossenem Monitor nicht funktioniert hat.

 

mibra wrote on 26/06/2019, 22:41

Sicherlich ist der Link von @A380 👍 die billigere Lösung. Einem Neukauf eines Monitors nur aus dem vorliegenden Grund würde ich das vorziehen und die paar Euro investieren.

Danke für den interessanten Hinweis. Dummy bestellt und werde ihn ausprobieren.

Last changed by mibra on 26/06/2019, 22:46, changed a total of 1 times.

VPX 16.0.2.306 (UDP3), WIN10pro 64bit Vers.1903, CPU i7 7700 4x3,6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630

Don67 wrote on 27/06/2019, 00:17

Hallo mibra,

wenn Du einen Monitor mit HDMI und DVI Anschlüssen hast, schliess die beide am PC an.

HDMI an IGPU und ext. Grafikkarte an DVI z.B. So habe ich es gemacht.

Dann in Einstellungen Win 10 Ansicht. Da gibt es die Option Monitor spiegeln oder so. Dann hast du das Selbe auf beiden Anschlüssen und mußt am Monitor nicht den Anschluß durch umschalten am Monitor wechsen.

In Gerätemanager sind beide Grafikkarten vorhanden und arbeiten je nach Unterstützung des Programms.

Bei mir rendert XAVCS ins MP4 die IGPU schneller. Bei Effekte meldet sich die NVIDIA.

Das ging bei 1809 und 1903.

Viel Erfolg!

Don67

 

mibra wrote on 27/06/2019, 14:40

Hallo mibra,

wenn Du einen Monitor mit HDMI und DVI Anschlüssen hast, schliess die beide am PC an.

Leider nur HDMI / DP / D-SUB und kein DVI 😞

Last changed by mibra on 27/06/2019, 14:46, changed a total of 1 times.

VPX 16.0.2.306 (UDP3), WIN10pro 64bit Vers.1903, CPU i7 7700 4x3,6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630

FredW wrote on 27/06/2019, 16:06

@mibra,

mache doch bitte mal ein Foto deiner Anschlüsse und stelle es hier ein.

mibra wrote on 27/06/2019, 19:51

Meine Fotomöglichkeit ließe sicher wenig Details erkennen, daher hier meine Auflistung:
extGraKa: HDMI, DVI-D, VGA
Mainboard: HDMI, DVI-D, RGB
Monitor: HDMI, DP, D-Sub

Eine Verbindung zwischen PC und Monitor ist mir nur über HDMI möglich und die ist natürlich zwischen extGraKa und Monitor in Betrieb. VGA habe ich nicht versucht. Die einfachste Lösung ist nun für mich, einen Adapter zu versuchen, der am Mainboard einen HDMI-Monitor emuliert.
Danach werde ich berichten. Besten Dank für euer Interesse, für mich eine Lösung zu finden!
Gruß mibra

FredW wrote on 27/06/2019, 20:20

@mibra,

es wurde viel geschrieben, daher würde ich gerne zusammenfassen, was der aktuelle Stand ist.

  • dein Monitor ist an die externe GraKa angeschlossen
  • du hast keinen Monitor mit 2 HDMI Anschlüssen
  • mit Windows 10 - Patch 1803 bzw. 1809 konntest du die interne HD 930 GraKa nutzen
  • mit Patch 1903 geht es nicht mehr

Hast du einen Test mit dem Monitor an der internen GraKa durchgeführt?

Hast du geprüft, ob es einen BIOS Update gibt für deinen PC gibt?

Hast du geprüft, ob es einen neuen Chipset Treiber für dein Mainboard gibt?

Noch ein Hinweis bzgl. deinem Treiberwechsel für deine interne GraKa. Man kann unter Windows nicht einen älteren Treiber über einen aktuellen Treiber drüber installieren. Windows überschreibt keine neueren dll‘s durch ältere. Man muss vorher den Treiber sauber deinstallieren und entfernen. Das geht, indem man im Geräremanger die GraKa entfernt, danach nach neuer Hardware suchen lässt und dabei den Treiber angibt, den man nutzen möchte.

Aus deiner Beschreibung weiter oben geht das nicht hervor.

Viel Erfolg!

mibra wrote on 07/07/2019, 15:41

Hier (meine) Lösung: Ich habe mich für einen 2. Bildschirm entschieden. Meine Konfiguration:
(ASUS-)BIOS: „iGPU aktiv“ und primäre Anzeige ist „CPU Graphics“
Bildschirm 1 am Mainboard ist primäre Anzeige und Start- bzw. PC-Bildschirm (HDMI)
Bildschirm 2 an ext.GraKa Nvidia (HDMI)

Bei der Videobearbeitung gehe ich so vor:
in WIN-Einstellungen/System/Anzeige bleibt Bildschirm 1 die Hauptanzeige
WIN+P „Erweitert“ wählen
VPX auf Bildschirm 2 starten und Fenstereinstellung „Multifenster“ einschalten
Nun im Projektfenster die Timeline bearbeiten (CPU / iGPU / Nvidia sind aktiv)
(wenn aber jetzt gerendert wird, läuft iGPU trotz angezeigtem Hardwareencoding bei mir nicht!)
Projekt speichern
VPX Fenstereinstellungen auf Standardfenster zurückschalten
VPX beenden
Mit WIN+P auf „Nur PC-Bildschirm“ wechseln
Rendern:
VPX starten (nun auf Bildschirm 1) und Projekt rendern (CPU / iGPU sind aktiv)
VPX beenden

Mir erscheint das sehr umständlich, führt aber zu keinem Fehler und QuickSync funktioniert. Wenn ich das VPX-Programmfenster ohne VPX zu beenden in den anderen Bildschirm verschiebe, verhält sich WIN bei mir sonderbar: VPX hängt, Display Farbumschlag, WLAN fällt aus und ein Shutdown oder Herunterfahren
führt nach minutenlangem Kreisen in den BlueScreen (Drive Power State Failure) und erzwingt einen Neustart.

Also muss ich mit meiner Lösung erstmal zufrieden sein.

Scenestealer wrote on 09/07/2019, 00:13

Hi @mibra

It is important to check the Windows "Graphics settings" as described below because the 1903 update may have changed the settings.

Von der Länge des Exportes her sieht es aus, als ob es die Hardwarebeschleunigung nicht unterstützt, obwohl es im Export-Dialog steht.

This happened to me. The reason for this:-

Since Windows 1803 there is a new setting which will disable / enable HW encoding on the Intel GPU.

Go to:- Windows Settings>System>Display>Graphics Settings>Graphics Performance Preference>Choose an app to set preference>Browse to and select VideoDeluxe.exe >Options>Set preference>Power Saving GPU (i.e. Intel).

If "Performance" or "Default" is selected it will disable Quick Sync HW acceleration in VDL / VPX on systems with more than one GPU. This has been confirmed by Magix Support.

Peter

English Forum moderator

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

mibra wrote on 09/07/2019, 13:14

Dear Peter,
Thanks for the answer.
I repeat settings in German:
Einstellungen>System>Anzeige>Grafikeinstellungen>Universelle App/App auswählen>
Video Editor>Hinzufügen-Optionen>Grafikspezifikationen: Energiesparmodus
(Energiesparende GPU: HD Graphics 630)
After setting from Default to Power Saving no change happens (Restart has been executed).
If VPX runs on screen 2 (connected with NVIDIA) timeline running is supported by CPU, NVIDIA and iGPU. But mixdown is only supported by CPU but iGPU is not active.
Only when VPX is running on screen 1 (connected with mainboard) CPU and iGPU are activ when mixdown.

Last changed by mibra on 09/07/2019, 13:19, changed a total of 1 times.

VPX 16.0.2.306 (UDP3), WIN10pro 64bit Vers.1903, CPU i7 7700 4x3,6GHz (Kaby Lake) auf Asus Prime Z270-K, 16GB Ram, Nvidia Geforce GT 730 64bit und iGPU Intel HD Graphics 630

BilderMacher wrote on 09/07/2019, 13:27

Hatte an anderer Stelle schon angemerkt, dass diese Einstellung in den Windows-Einstellungen eigentlich Unsinn ist. Der "Energiesparmodus" verringert die Leistung - genau das Gegenteil soll aber erreicht werden, wenn der Rechner als Schnittrechner arbeiten soll.

Gruß, BM

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit Build 1903 | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM || Vdl 2016/2019 Premium; Video Pro X7, X10, X11; Photostory Deluxe 2019 + TRAVEL Maps | MAGIX Photo & Graphic Designer 16; XARA Designer Pro X 16, Web Designer 11/16 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | Samplitude Pro X4 Suite || Panasonic HDC-SD66, Lumix DMC-FZ300 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf || ZOOM H2n || Focusrite Scarlett 2i2 2ndGen | Mikro: Neewer NW800

Irra wrote on 09/07/2019, 13:45

Bei mir sind die Grafikeinstellungen auf Standard und die Energieoptionen auf Höchstleistung, CPU und iGPU sind aktiv und die Nvidia schläft 🙂 Probleme habe ich nicht.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Scenestealer wrote on 09/07/2019, 14:34

@BilderMacher

Had elsewhere noted that this setting in the Windows settings is actually nonsense. The " energy-saving mode " reduces the performance - but the opposite should be achieved if the computer is to work as a cutting computer.

Not nonsense! This setting has enabled quicksync encoding for several members and it is also confirmed by Magix Support that setting the Windows Graphics setting to Performance GPU disables the Intel iGPU for Hardware Accelerated export (and quicksync) even if it is selected in the Program settings.

A quote from support:-

The reason why the power saving options interact with the program settings is that when you select the high performance graphics card, the power saving Intel card is disabled. This means that it is no longer selectable in the program (even Quicksync is not possible), which automatically selects the Nvidia card. But this is not the case the other way around. Thus, if you select the power-saving Intel card  in the Windows settings again, the Nvidia card remains activated and selected in the display options. This has to be changed manually if necessary. 
However, the display option has no influence on the hardware encoding, since it is only for the display of the interface. 
In summary, if you want to use hardware encoding via Quciksync, the energy saving option must be set to either Default or Power Saving.

Your system may be different to others.

Also, with the new engine in VPX11 there seems to be more load on the Intel GPU during timeline playback so where I previously had the smoothest playback with the Nvidia selected in "Program settings>Preview in the Arranger" I now find this setting needs to be changed to the Intel HD graphics for smoothest preview.

 

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

Aomeister wrote on 10/07/2019, 12:08

Hallo, bei mir sind beim Rendern beide Grafik-GPUs unterschiedlich stark aktiv. die Auslastung liegt zwischen 3 und 35%. Mal arbeitet die Nvidia mehr als die Intel, mal umgekehrt. Aber immer sind beide aktiv.

Meine Einstellungen: Displayeinstellungen in Windows wie von @scenestealer empfohlen auf Powersaving, alle Treiber nach dem Rat von @Chris aktuell, Beim Start von VPX in den Starteinstellungen den Nvidia-Grafikprozessor ausgewählt, in den Programmeinstellungen von VPX die Nvidia-Grafikkarte, GPU-Untertützung in den Rendereinstellungen ist nicht angewählt, gerendert wird mit dem HEVC-Codec.

Ein UHD-Projekt ohne irgendwelche Effekte, Übergänge oder Colorveränderungen bei ausgewogener Qualität wird mit etwa 10% mehr als Echtzeit gerendert. Mit Übergängen, Effekten etc. etwa 2,5 fach. Die Vorschau läuft ohne ruckeln ab, nur bei aufwendigen Effekten o.ä. ruckelt es ein wenig.

Die o.g. Einstellungen brachten nach mehren Testläufen mit einem für meine Arbeiten typischen UHD-Projektes wiederholbar die besten (schnellsten) Ergebnisse.😀

Scenestealer wrote on 11/07/2019, 09:35

Hallo @Aomeister

GPU-Untertützung in den Rendereinstellungen ist nicht angewählt, gerendert wird mit dem HEVC-Codec.

Please note:- If you have a suitable Nvidia card in your system and you Hardware render to HEVC, then VPX will always use the Nvidia card to Hardware Accelerate the export. This selection of GPU occurs automatically in the program regardless of program settings so it is not possible to force the program to use the Intel iGPU.

Of course In the case of an H.264 HWA render, the Setting in Windows Graphics Settings >VPX.exe> Powersaving GPU is important as VPX will not use the Nvidia GPU for HWA render under any circumstances. Some small activity on the Nvidia could still be seen in Task Manager during this export however, or if the Calculate Video effects on GPU is selected in the export Template.

Thanks for the observations on your exports. They are similar to mine, although since VPX11 I am finding the timeline preview is smoother with the Intel GPU selected in the VPX Program Settings. For me I find XAVC-S UHD HWA export does slow down a lot if colour correction, etc is applied to the clips, as in your case.

@Irra, and BilderMacher

As you are both using Laptops - maybe there is another system like "Nvidia Optimus" over riding the Windows or VPX program GPU settings?

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

Irra wrote on 11/07/2019, 10:03

 

@Irra, and BilderMacher

As you are both using Laptops - maybe there is another system like "Nvidia Optimus" over riding the Windows or VPX program GPU settings?

Peter

Yes, you're right.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300