VPX11 - Patch 17.0.2.41 - Patch and Bug List

browj2 wrote on 16/09/2019, 14:52

Magix released patch 17.0.2.41.

There were no release notes. Clicking on the link beside 17.0.2.41 goes nowhere on either of my computers.

First tests:

Bug 1 - Missing icons - someone should check to see if the icons are there for Templates/Test Images. I think that I copied them from a previous version out of frustration, so I don't know if Magix fixed this.

Bug 2 - External audio editor - not resolved. It works if I set it as Audio & Music Lab Premium, but not others, including ME3 - right-click on audio part of video file does not show the "Edit wave externally" command (except for proxies).

Bug 4 - HitFilm OFX - not resolved.

Bug 6 -- Object and Edit trimmers problems - may be partially fixed, but it seems not. Others should check.

Bug 14 - Undo causes playback marker to jump to beginning of a range - not resolved.

Bug 16 - Startup screen - Load existing project - Box still empty - not resolved.

Bug 21 - Transition Effect Transition Basic: Blurry - Edit Trimmer does not work. In fact, it seems to be worse. I put the transition on the overlap of video objects 3 and 4, applied the first blurry transition, selected the clip, opened the Edit Trimmer, pressed Play in the trimmer and it jumped to the beginning of the first clip where there is obviously no transition. Pressing the next button now does nothing.

Bug 26 - Xara Problem - it's worse. all XAR objects blank after rebooting and starting a project. Not resolved.

Bug 27 - Titler Pro 6 - I don't have it, can someone please check to see if adding a title to a video object that has effects or
has effects added to it also affects the Titler Pro 6 title?

New problem: Cannot type in track name in track header. Clicking in the box turns the header blue. Typing anything will use the shortcut for whatever is typed if there is one. Anyone else have this problem?

This is most discouraging.

I would appreciate it if others could confirm the above and note any other problems.

I will post the full list or the pdf file.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

Comments

johnebaker wrote on 16/09/2019, 18:09

@browj2

Hi John

VPX updated and found the following

Items:

1. Colour bars present, however solid colours are missing

2. Only works for proxies and audio files - WAV, OGG and MP3 tested

4. Hitfilm Toolkit and Movie Essentials work - is there a specific OFX ?

6. Not fixed

14. Works OK here - is there a specific condition when it does this?

21. Not fixed and same new issue

26. Cannot test

27. NB Title is only affected by the effect if it is added after the title - this is what I would expect to happen as the title is now 'embedded' in the object.

The full list as PDF would be helpful please.

HTH

John EB

 

 

Last changed by johnebaker on 16/09/2019, 18:09, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 16/09/2019, 20:00

@johnebaker

Hi John,

4. Hitfilm Toolkit and Movie Essentials work - is there a specific OFX ?

HitFilm Zoom Blur - Try keyframing X and Y. Then scrub or playback and watch what happens to the X and/or Y values. One or the other heads to infinity.

14. Works OK here - is there a specific condition when it does this?

Set a range somewhere. Go to another object along the timeline and add an effect, brightness or something. Ctrl+Z and the playback marker jumps to the start of the range.

26. Cannot test

Do you not have Xara DPX or Photo & Graphics Designer?

27. NB Title is only affected by the effect if it is added after the title - this is what I would expect to happen as the title is now 'embedded' in the object.

The problem was that the effect placed on the object also affected the title, even if the title was created afterwards. Has this been resolved?

Do you have the same problem that I mentioned at the end about naming a track?

Here is the updated pdf file. It needs to be reviewed before being submitted to Magix.

Thanks for checking these.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 16/09/2019, 21:39

@browj2

Hi John

Thanks for the specifics and the PDF they helped a great deal :-

4. Hitfilm Blur zoom not fixed

14. Ctrl+Z not fixed

26. Xara Photo and Graphic Designer was messed when trying Designer Pro - need to look at it

27 NB Title Pro - this is a difficult one depending on ones interpretation of what should happen vs what does happen in the before and after scenarios ie:

  1. After the effect - should not be affected by the effect, in reality is not affected by the effect

    If this was affected before the patch then it is fixed.
     
  2. Before the effect - IMHO this is where ones interpretation of what should happen is an issue.

    In my view both the object and title should be affected by the effect and this is what happens.

    In my view, when a NB Title is added to an object the result is a 'single composite object', and so both should be affected by whatever effect is applied after.

Added - track header - click once on the track header selects it, ie blue, double click on the header the track name box is available for entering a name.

HTH

John EB

 

Last changed by johnebaker on 16/09/2019, 21:49, changed a total of 2 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

gmlotkow wrote on 17/09/2019, 02:51

Object trimmer still no good.

Self built computer with:

Intel i7 K8700 Coffee Lake processor

Corsair RMX Series RMX750 750 Watt 80 Plus Gold Fully Modular ATX Power Supply

Microsoft Windows 10 Pro 64-bit - 1pk DSP OEM DVD

Corsair Hydro H115i Pro RGB Water Cooling Kit

ASUS 24x Internal DVDRW SATA Writer

2X - Corsair Vengeance LPX 32GB 2 x 16GB DDR4-2666 PC4-21300 C16 Quad Channel Desktop Memory Kit

Seagate Barracuda Pro 4TB 7,200RPM SATA III 6Gb/s 3.5" Internal Hard Drive

2x - Samsung 960 EVO 250GB V-NAND M.2 2280 PCIe NVMe Gen 3 x4 Internal Solid State Drive (on MB)

Samsung 860 EVO 500GB MLC V-NAND SATA III 6Gb/s 2.5" Internal Solid State Drive

with a Dell U3415W 34.08" UW-QHD 60Hz HDMI DP Curved LED Monitor

Scenestealer wrote on 17/09/2019, 03:08

@browj2

According to @BilderMacher on the German forum there are some improvements in performance when exporting / playback with Intel iGPU and Nvidia cards. He reports changes:-

An update is available for Video Pro X 11 - version 17.0.2.41 .

The update information is automatically displayed or can be accessed via the menu item "Help> Update Online ...".

Important changes in this version:

improved playback performance

lower memory consumption

Fixed crash on old AMD processors (SSE only)

improved VEGAS video stabilization plugin

Problems with 4: 3 material in video mode "VideoForWindows" fixed

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

browj2 wrote on 19/09/2019, 00:30

Object trimmer still no good.

@gmlotkow

Hi Greg,

I took another look at the Object Trimmer and it's bad. I placed fades on several video clips using Ctrl+Alt+clicking on the fading in/out buttons in the Trimmer. I can confirm that the fades are removed from other objects when one of them is moved. Worse, when I added a transition effect to an already made cross-fade, all except the first fade were removed. Startling! I'll do up a new video showing this.

@Scenestealer

Hi Peter,

Thanks for the update from the German forum. Have you seen any other problems with VPX?

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

Scenestealer wrote on 21/09/2019, 01:33

@browj2

Hi John

Haven't noticed any other problems yet but early days. They appear to have fixed the Auto Colour and Auto Lighting not showing changes in preview though.

What I have noticed though is the massive increase in preview performance with HEVC (only) with the Nvidia GPU being 100% utilised. Preview framerates on a five track HEVC UHD PinP at full res. and full screen have jumped from about 8fps to 40fps!

I am not sure on this but this may mean good things for people without Intel iGPU's.

Alas no great improvement in export times that I have noticed over 17.0.1.32 or MEP2020, but they did not claim that in the patch notes above.

Peter

System Specs: Intel 6th Gen i7 6700K 4Ghz O.C.4.6GHz, Asus Z170 Pro Gaming MoBo, 16GB DDR4 2133Mhz RAM, Samsung 850 EVO 512GB SSD system disc WD Black 4TB HDD Video Storage, Nvidia GTX1060 OC 6GB, Win10 Pro 1903, MEP2016, 2020 Premium and prior, VPX7, VPX11. Microsoft Surface Pro3 i5 4300U 1.9GHz Max 2.6Ghz, HDGraphics 4400, 4GB Ram 128GB SSD + 64GB Strontium Micro SD card, Win 10Pro 1903, MEP2015 Premium.

browj2 wrote on 23/09/2019, 18:02

Here is the updated bug list sent to Magix today. I removed the text from the Resolved issues.

@johnebaker

Double-clicking to get the track name box to open is a change. I just checked 17.0.1.32 and a single click opens it.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

johnebaker wrote on 23/09/2019, 20:54

@browj2

Hi John

Thanks for the updated list.

. . . . Double-clicking to get the track name box to open is a change . . . .

Whether it is intended or not, I actually find this better, trying to select a destination track was, IMO, awkward as you had to click any where in the header except for the name box and if you keep your track heights small as I do, more often than not I hit the text box.

John EB

 

Last changed by johnebaker on 23/09/2019, 20:55, changed a total of 1 times.

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

browj2 wrote on 24/09/2019, 16:25

Updated list with 2 points added to the Travel Maps part, also pdf, not Word.

https://www.dropbox.com/s/45qojfmgdprj0ti/vpx%2011%20bug%20list%20patch%202%C2%AD_41%20r7%20resolved%20text%20removed.pdf?dl=0

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

browj2 wrote on 24/09/2019, 18:11

I may have found a couple of problems that cause crashes. I haven't had a crash for quite a while, but now I have just had a few.

Certain text manipulations can cause a crash. Using the Opening/Closing credits basic, Sugared (Outro):

  1. Crashed when pasting the copyright symbol - font is Amatic (last item in template list)
  2. Crashed doing other manipulations - which ones, I am not certain.

Always save before playing with text.

Anyone else having problems with certain Title editing templates?

Finally, the crash log came up, I entered some text, Send, and a message came up that the crash log was unable to be sent. There may not be a connection to the internet... Obviously, I am connected to the internet as I am able to input this message and post it.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903