johnebaker

Offline, Last login 19/11/2019, Member since 14/10/2009, Moderator

alan-corns wrote on 07/08/2018, 11:57

😀 Hi john, its been FOURS years since my last message. Hope you are well. I like the new format on this site. its pretty kool.😀

raj-z wrote on 11/01/2018, 07:32

Jon, You have been very helpful specially when we are stuck. thank you for sharing your experiance and giving helping hand..

 

gregrband wrote on 03/12/2017, 22:27

Thanks for the help a few years ago here. Just getting back and going through all my old stuff left alone here. Just upgraded to SampProX3 Suite, so I'll be around now. :)

smartsmurf wrote on 03/04/2016, 21:01

Thanks a lot for your comment on "Petit budget Films"... 

Title of this was quite easy to find... little video production was some French lesson homework for my daughter... and that's just how the French say for "Low budget Film"... since they tend to translate everything into their language...

And of course the budget was quite low... but for me... the salary of amazed smiles was enough...

Have a great week !!!

jecke wrote on 19/12/2015, 20:07

Hi, yes sorry I meant music maker 15. An audio usb? Is that a special usb? At the moment I don't own any amp so I must connect the bass direct to the computer somehow I guess. I'm happy I got an answer.

SpriteBat wrote on 18/12/2015, 04:48

Hi John. Thanks for the comment on my acapella video. I'm so glad you enjoyed it. Merry Christmas, and best wishes for 2016!

-Travis

NaliniXS wrote on 10/04/2012, 15:17

Thank you John!

The problem is that , after connecting the cables, installing the software that came with MAGIX (and also with EasyCap), after updating the drivers, after having wirtten to Magix, who scanned my PC and told me to update the NVIDA driver - which I did - I have no image, only sound.  The same goes with EasyCap. I've veen watching the installing videos on youtube, the drivers needed, etc etc, but what I see is that lots of people have the same problem: sound but NO image! How come the companies sell products , advertise them as excellent... and they do not work? INCREDIBLE !

I sent all screenshots to Magix. I do not get any error message.

Thx for your concern.

 

Nalini