Comments

johnebaker wrote on 9/5/2019, 1:28 PM

@browj2

Hi John

Did we not have the same issue not so long ago with an earlier version of MMM - 2018 IIRC?

After testing these are my findings:

  • The cut off is about 0.5 secs for me, and I do not get the loop symbol appearing.
     
  • Normalisation appears to be aiming for a peak of -6dB for me, and will not go any higher despite the manual saying the target is 0dB.
     
  • Additionally no matter how high I set the mic in Windows - both for level and boost, the recording never gets above -6dB

HTH

John EB

Lateral thinking can get things done!

VPX, MEP Premium, MEP 2016, and earlier versions, Music Maker Premium, Music Maker 2016, 2015.

Running Windows 10 64bit on Intel i7-8700K 3.2 GHz, 16Gb RAM, 1Tb + 2 x 2Tb internal HDD + 60Gb internal SSD, + 6 x 2Tb ext HDDs, Sony FDR-AX53 Video camera, Contour HD 1080 and Sony HDR-AS30V Sports cams.

ralftaro wrote on 9/6/2019, 7:18 AM

Hi John,

This does indeed sound like something that was possibly already covered by previous posts and your YouTube video here:

I already have a formal report in our system regarding this. However, I'm afraid this whole complex of audio recording problems actually needs a big overhaul and requires some fundamental changes. So, we might be looking at a more long-term solution here. 😐

browj2 wrote on 9/6/2019, 9:19 AM

@ralftaro @johnebaker

Thank you both for looking at this...again. I vaguely recalled mentioning this and completely forgot about the video. That's what too much camping does, or it's another senior's moment.

Yesterday, I was getting very loud objects after normalization; today, they seem to be fine.

However, the looping symbol is very strange and changes from one recording to the next. I did 2 more recordings and here is the result:

In the first case, there is almost a half second of looping showing; in the second, almost none. Strange.

I noticed another anomaly that you may want to check. If there is an instrument with the track, then the Peak Meter shows nothing during audio recording. Track 1 has Piano Default by default so it needs to be set to No VSTi or nothing shows in the Peak Meter during recording.

Another one, changing the instrument to No VSTi does not remove the instrument symbol or the name. Not a big problem, but it would be good to visually see that No VSTi has been selected, thus I would expect the symbol to disappear.

To go with that, I set track 1 to No VSTi and recorded MIDI. The notes are recorded. Playing back, I got a piano through the speakers even though the settings are for my M-Audio M-Track headphones. Nothing came through the headphones. Turned down the speaker volume, unmuted an audio recording and could only hear it through the headphones, no piano. Turned up the speaker volume, MIDI only through the speakers, audio only through the headphones. If I give the track an instrument, then no sound through the speakers, only through the headphones, as one would expect.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903

ralftaro wrote on 9/11/2019, 7:38 AM

Hi John,

Most everything you described above (most importantly the tail end of the recording being cut off and random loop marker positioning) seems to be pretty straightforward to replicate here. This was indeed an addition to what you focused on in the other video. I passed it on to development.

The "no VSTi" reset of the track header icon and name seems to work when the track is empty, and seems to fail when there's a MIDI or audio object in the track. Passed that on as well.

Cheers!

 

browj2 wrote on 9/11/2019, 9:04 AM

@ralftaro

Hi Ralf,

Thanks for confirming these and for passing these on to Development. I was wondering if it was just me.

John CB

John C.B.

Desktop System - Windows 10 Home 1903; 16Gb RAM; i7 CPU 860@2.80Gz; ATI Radeon HD5770 w1GB; SSD 500GB, HD 2TB; others 1.5TB, 3TB, 500GB, 4TB, 5TB, 6TB; dual monitors - 27" main, 25" secondary; Casio WK-225 piano keyboard; M-Audio M-Track USB mixer; Notebook - Microsoft Surface Pro 4, i5, 8 GB RAM, 256 SSD, W10 Pro 1903