Comments

ralftaro wrote on 10/11/2019, 5:27 AM

Hi there,

Sorry to hear about your problems.

As far as the issue with the reversing of the playback direction of an audio clip goes, this seems to only happen under very specific circumstances. It was reported by a few users since the release of this current product generation, but never with a reliable description to replicate the problem here. At one point, we thought we had replicated it here, but when it actually came to the analysis and fixing of the problem, this turned out to be a pretty elusive issue once again. :-( So, if you can provide the necessary details and enable use to reliably produce the problem, we'll gladly give it another go. Thanks.

As far as the second, bigger problem goes, I'm not really clear on the current status of that issue. If that issue was somehow specific to that project, because of something you had done with the use of track volume curves, and you had already sorted out this issue somewhere along the line and successfully mixed down the project to MP3, then how did this problem return? Does it still affect the same project now when doing further work on it and trying to export again? Or did you manage to replicate it on another project, also by using track volume curves? I'm not sure I can follow that. If you can reliably replicate this issue, I'd be happy to hear more details. In the meantime, I'll also fiddle around with track volume curves and exports to see whether I can make the problem happen.

Cheers!

 

ralftaro wrote on 10/11/2019, 8:48 AM

UPDATE: So, I played around with this a little, as far as your main problem with the unexpected silence on the exported file and the potential involvement of track volume curves goes. I did notice the following quirk with track curves, and was wondering whether this could be part of your problem.

So, basically, here's what's happening: You enable a track curve for the automation of a particular effect (e.g. volume), either via the "FX" drop-down menu in the track header, or via the context menu that you can open up from an empty space on that track. You then set up your automation curve for that effect, either by placing and moving handles in regular mouse mode, or by drawing in a nice curve in automation mouse mode. When you play back the arrangement, you will hear the effects of the curve on that track (e.g. volume changes). Now, if you open the "FX" drop-menu or track context menu again and disable the visualisation of that particular effect right away (by clicking the same effect again to take out the check mark), it will not just turn off the visual curve, but will actually disable the effect. This is not how it's supposed to work. This doesn't happen if you switch over from one track curve effect to another one right away, e.g. going from the visualisation of volume to the visualisation of the panorama curve. You can gain back the effect for which you set up the initial automation simply by turning on the visualisation for it again. So, it's still somewhere in the background, as it should be.

I can imagine that this is part of your problem. You could have taken some steps in the program that resulted in the "fade out" volume curves to be enabled again, even though you had come to the conclusion that they are no longer there somewhere along the line, because you couldn't hear their effect due to the bug described above.

So, your solution would be to make sure to enable the visualisation of the volume curve again for each relevant track, one by one, and then use the "Reset visible track curve" on each of those tracks. This way you can be sure that no track is impacted by any unwanted volume automation any longer.

Maybe this helps to point you in the right direction. I'll pass the problem above on to development.

Cheers!