geschi

Offline, Letzter Login 25.11.2022, Mitglied seit 13.12.2007, Moderator

hbetz schrieb am 25.04.2008 um 09:50 Uhr
Danke für die Antwort auf mein Problem: Audiodrift und tonloser MPEG-Import. Das Forum lässt mich Ihre Antwort nicht kommentieren, deshalb dieser Weg über Ihr Gästebuch: Im TV-Setup steht bei mir unter Video wie unter Audio "Pinnacle PCTV Stereo Analog Capture". Um die Drift loszuwerden, nehme ich derzeit ohne Magix mit dem Pinnacle-Programm auf, kann damit aber keine Werbung herausschneiden. Das damit erzeugte MPEG2 lässt sich leider nur tonlos in Magix importieren. "Frametable neu erzeugen" (wohl nur beim Importieren und Bearbeiten von MPEGs anwendbar) hilft dabei nicht, ebensowenig wie das Aktivieren des Dolby Digital Stereo Decoders. Dabei ist das MPEG im Mediaplayer mit synchronem Ton abspielbar.
huwosi schrieb am 18.04.2008 um 09:33 Uhr
Morgen Geschi, ich habe das Problem mit meiner mpg Datei folgendermassen gelöst: Ich habe mir von Movavi die Freeware Version des Converters heruntergezogen der unheimlich einfach zum handhaben ist. Filme eingespielt und nach 10 Minuten hat es gefunzt. Dies als Tip falls du wieder einmal so eine Anfrage bekommst. Tschüsss und Danke
daniel09 schrieb am 17.04.2008 um 09:25 Uhr
Du bist online, ich habe zwischenzeitlich MAGIX offiziell mein Problem geschildert, doch noch keine Antwort ehalten. Hst du mir Anfänger einen Tipp wie ich zum dbk.log komme? Gruss Daniel (daniel09)
huwosi schrieb am 17.04.2008 um 08:45 Uhr
Morgen Geschi, danke für deinen Tipp aber es funzt noch nicht. Ich hatte von einer Kopiergeschützten DVD mit dem Streamcatcher von Data Becker einzelne Passagen aufgenommen. Danke vorab, hoffentlich hast du noch einen Tipp. Gruß HUWOSI
Bolle57 schrieb am 11.04.2008 um 01:01 Uhr
Hallo Geschi, auch ich bin neu in dieser Community und bedanke mich schon jetzt ganz herzlich dafür, dass du mir helfen willst. Ich habe die Dateien von meiner DVD-Kamera Panasonic VDR-D310. Die DVD's habe ich abgeschlossen und auf den PC kopiert. Ich arbeite mit Windows XP. Die Filme sind aufgenommen im Format 16:9. Auf Power DVD und Nero lassen sich die kopierten VOB-Dateien auch abspielen. Sie sind somit vollständig auf dem Rechner vorhanden. Nur der Einzug auf Magix funktioniert eben nicht - jedenfalls nicht in der zweiten Datei, die im jeweiligen Ordner die Bezeichnung VTS_02_1.VOB oder VTS_02_2.VOB hat. Ich habe es auch schon mit einer Umbenennung und der Endung VOB versucht. Ebenso erfolglos. Wenn ich die Dateien in das MPEG2-Format konvertiere. Funktioniert alles wunderbar. Doch diese Arbeit wollte ich mir eben sparen. Vielleicht kennst du ja einen Trick. Viele Grüße Bolle 57
daniel09 schrieb am 10.04.2008 um 18:10 Uhr
Hallo Geschi Ich bin neu in diesem Wissenscommunity, und bereits überrascht wie rasch Antworten eintreffen, insbesndere dein Hinweis. Vielen Dank. Nun, Deine Antwort scheint mir interessant, die Datei "dbk.log" zu konsultieren. Doch wie komme ich an diese Datei? Ich bin noch div. anderen Hinweise nachgegangen, bisher ohne Erfolg diese Datei zu finden, resp. mein Problem zu lösen*). Ich bin eben kein System-Spazialist. Und mein Problem, eine DVD, oder Mini-DVD über MAGIX zu brennen besteht weiterhin. Nun, ich bleibe am Ball und versuche mein Glück auf verschiedenste Kanäle. Viele Grüsse daniel09 *) Laden der Routine: ....und du solltest dir die Brennroutinen runterladen und installieren. Hier der Link: http://support.magix.net/magix_relaunch/ph...oad&cat=166
Erhard43 schrieb am 09.04.2008 um 11:38 Uhr
Hallo geschi, danke für deine Mühe. Zunächst habe ich eine andere Frage. Kann ich nur im "Gästebuch" direkt auf deine Fragen eingehen oder gibt es noch einen anderen Weg? Viele Grüße, Erhard43
DLC2007 schrieb am 08.04.2008 um 20:11 Uhr
Hallo!!! Vielen Dank für die schnelle Antwort!!! Also was für ein Format!!! gute frage! also wenn ich die cam auf abspielen stelle dann steht unten rechts in der ecke DV IN !!! Frage nummer 2 ist nun beantwortet VIELEN DANK erstmal. Das mit der Bitrate habe ich auf ganz hoch gesetzt, also weniger platz bessere qualität oder so!!!! Was müsstest du noch wissen??? Liebe Grüsse Patrick
Bulsara schrieb am 06.04.2008 um 09:47 Uhr
Hallo geschi, bin seit heute neu im Forum, vielen Dank für Deine schnelle Antwort! Habe es aber zwischenzeitlich durch "learning by doing" herausgefunden. Wie kann ich denn auf deine Antwort antworten, habe keinen Button gesehen, denke das vielleicht auch meine gefundene Lösung für andere wichtig sein könnte??? Hier meine Lösung: Folgende Einstellungen habe bei meinem PC verändert: -Über das Lautsprecher Icon (Taskleiste) sieht man die Master Volume Eigenschaften. -In der Menüleiste unter den optionen habe ich dann die Eigenschaften angeklickt -Unter der ListBox „Mixer“erscheinen sowohl Input- als auch der Output-Mixer -Hier war der Ton deaktiviert bei der Auswahl „Stereo Mix“ Nach der Aktivierung hat auch die Bildschirmaufnahmen incl. Ton funktioniert. Gruß Bulsara
petersaush schrieb am 26.03.2008 um 20:27 Uhr
Hallo Geschi, danke für Deine Tips, bin gerade dabei Super herunterzuladen (der Server scheint überlastet zu sein). Mein Fernseher ist schon FullHD - mal schauen was die Konvertierung ergibt. MPEG4 Codec habe ich bereits runtergeladen - die HD Show kann ich also erzeugen. Gibt es eigentlich eine Möglichkeit, die Antworten im Thread chat-like zu behandeln? Habe auf Anhieb keine gefunden.... Ciao Peter