Photo Premium Die neue Version
Schnelle Hilfe: Suche nach Antworten oder erstelle ein eigenes Thema.
Community: Lerne andere User mit den gleichen Interessen kennen.
Lernen: Tausche deine Erfahrungen mit Menschen auf der ganzen Welt aus.
  1. Kommentiert

    MVPx (Version 15.0.3.130) stürzt bei Programmeinstellung (Y) ab

    Am Sonntag, den 15.1.17 war ich beim Arbeiten mit MVP kurz abwesend. Als ich wiederkam, hatte MVP neu gestartet und die Arbeit von 1½ h war verloren. Merkwürdiger Weise lag die letzte automatische Sicherung 1,5 h zurück, obwohl in den Einstellungen ein Sicherungsintervall von 30 Min. eingestellt war. Ich vermute dass das Zwangs-Update von Microsoft am 15.1.17 dazu führte. Jetzt läuft MVP8 nicht mehr korrekt. Ruft man z.B. die Einstellungen (Y) auf, hängt das System und auch der Taskmanager ist nicht mehr in der Lage MVP zu beenden (Neustart nötig). Erfolglose Maßnahmen (kein Film geladen): Zurücksetzen des Gesamtsystems auf den 13.1. (Wiederherstellungsfunktion) Installation der Grafik-Originaltreiber von Intel und NVIDIA (vom Notebookhersteller, 2016) Installation der neuesten Grafiktreiber von Intel und NVIDIA (stand heute) Programmeinstellungen auf Standardwerte zurückgesetzt Wer kann mir einen Tipp geben? Ich bin verzweifelt, da ich nicht mit einem gestörten System weiterarbeiten kann. Anzumerken ist, dass MVPX (8) auf diesem PC außergewöhnlich stabil lief und ich mich an keinen Absturz auf dem System erinnern kann. Technik: Win10, einzig installierte Software MVPX, Prozessor i7-6700HQ, Arbeitsspeicher 16 GB, Soundkarte Conexant smart Audio HD, Grafikkarte Nvidea gxt 950m und Intel HD Graphics 530  

    Weiterlesen
  2. Kommentiert

    Willkommen zur neuen magix.info!

    Liebe Community, seit 2001 haben sich insgesamt 250 000 User auf magix.info registriert. Selbst heute haben wir viele User, die täglich aktiv sind, weil sie hier einen Ort des Austauschs gefunden haben. Eine lebendige Gemeinschaft, die ein Gefühl der Verbundenheit vermittelt. Darauf sind wir stolz. Zugegeben, es lief nicht immer alles glatt. Mit dem Relaunch von magix.info wollen wir uns deshalb verabschieden vom SPAM, 502 Bad Gateway und anderen altbekannten Bugs, die uns immer wieder dazu brachten, kreative Lösungen zu finden, die uns aber auch ganz schön geärgert haben. Es ist Zeit, ein neues Kapitel aufzuschlagen.   Auf unserer komplett überarbeiteten Plattform heißen wir alle willkommen, die Hilfe benötigen oder ihr Wissen teilen möchten. Wir freuen uns über jeden, der sich im Bereich "Medien" (früher Zeigen & Diskutieren) austoben will, Tutorials erstellen möchte und Lust auf spannende, konstruktive Diskussionen hat. Ein paar Änderungen haben wir bereits in unserem Ankündigungsthread vorgestellt. Unser Ziel bei diesem Relaunch war es, den Spirit von magix.info beizubehalten, aber dennoch genug Raum zu schaffen für neue Ansätze, die es dem User leichter machen, zu diskutieren oder Tutorials und Medien hochzuladen. Bei der Entwicklung der neuen magix.info sind wir einen weiten Weg gegangen, wie man an den ersten Entwürfen erkennen kann: Ich möchte an dieser Stelle nochmal die Gelegenheit nutzen und ein großes Danke ausprechen! Danke an die Moderatoren, die immer wieder mit großer Leidenschaft für die Weiterentwicklung der Plattform gekämpft und sich in der Zwischenzeit hervoragend um die täglichen Angelegenheiten gekümmert haben. Auch möchte ich Danke sagen an alle Entwickler, Designer oder Projektmanager/Communtiy Manager, die über die Jahre mit an dieser Plattform gearbeitet haben und schlussendlich dies hier ermöglicht haben. Und zu guter Letzt vielen Dank an alle User, die das Ganze hier mit Leben füllen.   Viel Spaß mit der neuen magix.info! Beste Grüße, Mathias Hoppe Community Manager

    Weiterlesen
  3. Kommentiert

    Aufnehmen - aber in welcher Framerate?

    Guten Tag, das ist mein erster Eintrag in diesem Forum, hoffentlich lande ich in der richtigen Abteilung :D. Ich plane demnächst Einiges zu Filmen, weiß aber nicht in welcher Framerate. Kameratechnisch habe ich eine Panasonic Lumix TZ81 und eine GoPro Hero+ zur Verfügung. Als Auflösung würde ich gerne auf FullHD setzen. Dabei schafft die Lumix max. 50FPS und die GoPro 60. Meine Idee war es nun, dass ich das Video in 30FPS erstelle, und bei der GoPro mit 60 und der Panasonic mit 30FPS filme (allerdings bin ich mir nicht sicher, ob es Sinn macht mit 30fps zu filmen, anstelle von 50). Da ich auf dem Gebiet ein Neuling bin würde mich eure Meinung natürlich interessieren ;). Ich freue mich über jede Antwort! Mit freundlichen Grüßen, Robert

    Weiterlesen
  4. Kommentiert

    Importierte Videos ruckeln stark (u.a.)

    Nachdem ich unter dem Thread von friedemannschlotte vom 14.05.2016 („Ich habe "VLC media file (.mts) (.MTS)"-Dateien importiert. Bisher lief immer alles reibungslos. Seit heute ruckelt die Filmwiedergabe im Vorschaufenster sehr und der Positionsmarker bewegt sich nicht weiter bei der Wiedergabe. Der Ton ist einwandfrei. Kann ich da evtl. etwas falsch eingestellt haben?“) am 15.01.2017 geschrieben hatte, exakt das gleich Problem zu haben und noch eine andere Frage aufgeworfen hatte, fragte FredW, warum ich keinen neuen Thread starte. Zudem wäre eine Antwort auch abhängig von Infos über mein Produkt, mein Betriebssystem und die Rechnerdaten. Hier also der neue Thread. Dazu will ich gleich vorausschicken, dass ich ein reiner User bin (und auch nicht mehr sein will), der einigermaßen ohne Probleme nette, ansehbare Urlaubsfilme zusammenschneiden will ohne groß tiefer in die zugegebenermaßen hoch interessante Materie einzusteigen. Erst mein aktuelles Problem, das dazu führt, dass ich gar nichts machen kann, hat mich dazu bewogen, mich erstmals hier zu melden und ich hoffen, dass die absoluten Spezialisten, die sich hier offenbar austauschen, meine Lage verstehen.   Also, mein Produkt ist MAGIX Video Deluxe 2015 Plus, Version 14.0.0.183 (UDPP3), laufend auf Windows 10, 64-bit, und die Hardware ist ein Intel Core i5 PC CPU 750 mit 2,67 GHz mit ausreichend Platz auf der zur Videobearbeitung verwendeten Festplatte. Bis auf einige andere, „kleinere“ Probleme, auf die ich nachfolgend nun doch auch gleich mal zu sprechen kommen will, lief’s mit der Video-Bearbeitung mit MAGIX bis dato eigentlich einigermaßen rund. Mein Hauptproblem aktuell ist eben das oben von friedemannschlotte geschilderte. Bei mir hat leider weder ein mehrmaliges Herunter- und Hochfahren noch ein Windows-Update etwas gebracht. Ich bin aber sicher, es gibt einige, die so etwas schon beheben konnten. Zudem gleich noch zwei weitere Sachen, die mich bisher nicht allzu sehr gestört haben, die aber schon nerven und, wie ich glaube, auch unnötige Arbeit machen. (1) Seitdem ich mit meiner SONY HDR-CX 700V in HD/AVCHD hochauflösender filme, ist bei Szenen mit Bewegung bei der Wieder- und Ausgabe ein leichtes (nicht zu vergleichen mit dem aktuellen Problem!) Ruckeln festzustellen. Vielleicht gibt's da ja auch jemanden, der ein solches Problem hatte und es lösen konnte. Und (2) Beim Importieren der Szenen-Reihe erscheinen die Szenen in der Timeline bei mir zunächst immer als Film- und Ton-kombinierte „Einheit“. Nachdem ich dann durch Drücken des Symbols der „gebrochenen Kette“ (sorry, wie gesagt: reiner, „doofer“ User!) eine Film und ein Tonspur daraus gemacht habe (was in der kompletten Reihe funktioniert), verbinde ich dann, damit beim Bearbeiten keine Verschiebungen möglich ist, mühevoll jede Szene wieder einzeln mittels des „Ketten-Symbols“ (weil es in der kompletten Reihe nicht funktioniert, da hier eben alles verbunden würde). Auch da bin ich mir sicher, dass es weniger aufwändige Möglichkeiten gibt. Ich hoffe wie gesagt auf etwas Verständnis und dass man mich nicht gleich mit diversen Kommentaren über meine Dummheit in der Sache belegt. Vielen Dank im Voraus jedenfalls für Unterstützung.

    Weiterlesen