Configuración para evitar Latencia y cortes con diferentes tarjetas y drivers (Focusrite, etc)

orios escrito el 28.09.AM a las 11:11 horas

Hola,

Tanto en Musik Maker 2014 como en Samplitude Studio 2015 tengo problemas de cortes y chisporroteos. Lo he probado en diferentes PCs  y dispositivos. Los pcs son buenos un i3 con 16 MB de memoria por ejemplo.

Creo que mi problema está en la configuración de los Búfer, por ejemplo podrían decirme los valores para configurar ASIO de una tarjeta Focusrite.

Estoy bastante decepcionado con los programas, he gastado mucho dinero actualizando licencias por si mejoraba el tema. No acabo de conseguir buenos resultados: cortes, errores, chisporroteo ect, insito lo he probado en varios Pcs y con distintas tarjetas profesionales Focusrite, Benninger etc.

Agradecería mucho su ayuda.

Gracias de antemano

 

 

 

Comentarios

ldaza escrito el 29.09.PM a las 13:23 horas

Hola,

Si, parece un tema de configuración, en realidad no tenemos estos problemas no nuestros ordenadores de prueba, trabajo sin problema con una tarjeta de Audio Motu.

Lo mejor es que le escribas directamente al soporte técnico, ellos cuentan con los elementos necesarios para poder ayudarte a resolver el problema.

http://support.magix.net

orios escrito el 29.09.PM a las 14:43 horas

Hola,

Si, parece un tema de configuración, en realidad no tenemos estos problemas no nuestros ordenadores de prueba, trabajo sin problema con una tarjeta de Audio Motu.

Lo mejor es que le escribas directamente al soporte técnico, ellos cuentan con los elementos necesarios para poder ayudarte a resolver el problema.

http://support.magix.net

Gracias, como me temía no iba a tener ninguna ayuda por parte de Magix.

Un saludo

ldaza escrito el 30.09.AM a las 11:31 horas

Parece que no has entendido correctamente el mensaje, te estoy explicando que la posibilidad de ayudar a un cliente dentro del foro es mucho mas limitada que desde el soporte técnico, el foro es una espacio de intercambio sobre todo de clientes entre si, nosotros lo moderadores intentamos intervenir solamente para ayudar cuando es necesario.

En el foro MAGIX.info nadie tiene la obligación de resolver ninguna incidencia, estamos aquí por buena voluntad. Puedes exigir ayuda por parte del soporte técnico, esto ya es otra cosa muy diferente, es el espacio de consultas técnicas, por eso el nombre, que es diferente a FORO.

Debido a que tu incidencia no la va a poder resolver un cliente "común", te he sugerido realizar una consulta al departamento calificado que dispone de todas las herramientas necesarias para ayudarte a resolver el problema, eso es muy diferente a no haber recibido ningún tipo de ayuda de parte de MAGIX.

¿Ya le has dado la oportunidad al soporte técnico de MAGIX de resolver tu incidencia? Estoy en contacto constante con ellos y creo que una estadística de resolución de incidencias del 97,78% con éxito son los indicados para que resuelvas tu incidencia.

Un saludo,

 

pedro-m12 escrito el 30.09.PM a las 13:41 horas

Pues yo uso la Scarlett 2i4

Trabajaba antes con Audacity, pero empecé a tener muchos problemas con la latencia, desde que trabajo con el Samplitude Music Studio 2013,2014 me va fenomenal el programa, ¿estás seguro de que has configurado todo correctamente? te recomiendo:

1. Descarga los controladores mas actuales de tu tarjeta de sonido, esto es fundamental

2. Es recomendable que verifiques si tienes los controladores de los elementos multimedia en tu PC, la tarjeta de vídeo, la interna de sonido, etc.

3. Comprueba si existe un parche de actualización para el programa, esto se nos olvida o ignoramos el mensaje, es un error no hacerlo.

De este modo he podido realizar proyectos con varias pistas de Audio, Midi e instrumentos VST.

Estoy detrás del Samplitude Pro X, este programa me encanta y al ser de la gama profesional funciona aun mejor con las versiones económicas que tengo, me voy a lanzar ojalá el mes que viene.

Ciao!

orios escrito el 30.09.PM a las 15:13 horas

Pues yo uso la Scarlett 2i4

Trabajaba antes con Audacity, pero empecé a tener muchos problemas con la latencia, desde que trabajo con el Samplitude Music Studio 2013,2014 me va fenomenal el programa, ¿estás seguro de que has configurado todo correctamente? te recomiendo:

1. Descarga los controladores mas actuales de tu tarjeta de sonido, esto es fundamental

2. Es recomendable que verifiques si tienes los controladores de los elementos multimedia en tu PC, la tarjeta de vídeo, la interna de sonido, etc.

3. Comprueba si existe un parche de actualización para el programa, esto se nos olvida o ignoramos el mensaje, es un error no hacerlo.

De este modo he podido realizar proyectos con varias pistas de Audio, Midi e instrumentos VST.

Estoy detrás del Samplitude Pro X, este programa me encanta y al ser de la gama profesional funciona aun mejor con las versiones económicas que tengo, me voy a lanzar ojalá el mes que viene.

Ciao!

Gracias Pedro,

Todo lo que comentas ya lo había comprobado, pero los problemas persisten. Entiendo que utilizas en Magix los dirvers Asio de la scarlett no?. ¿Qué valor tienes en el tamaño del Búfer VIP? Tengo la última versión que es de abril de 2014.

Muchas gracias por tu ayuda!

orios escrito el 30.09.PM a las 15:16 horas

Parece que no has entendido correctamente el mensaje, te estoy explicando que la posibilidad de ayudar a un cliente dentro del foro es mucho mas limitada que desde el soporte técnico, el foro es una espacio de intercambio sobre todo de clientes entre si, nosotros lo moderadores intentamos intervenir solamente para ayudar cuando es necesario.

En el foro MAGIX.info nadie tiene la obligación de resolver ninguna incidencia, estamos aquí por buena voluntad. Puedes exigir ayuda por parte del soporte técnico, esto ya es otra cosa muy diferente, es el espacio de consultas técnicas, por eso el nombre, que es diferente a FORO.

Debido a que tu incidencia no la va a poder resolver un cliente "común", te he sugerido realizar una consulta al departamento calificado que dispone de todas las herramientas necesarias para ayudarte a resolver el problema, eso es muy diferente a no haber recibido ningún tipo de ayuda de parte de MAGIX.

¿Ya le has dado la oportunidad al soporte técnico de MAGIX de resolver tu incidencia? Estoy en contacto constante con ellos y creo que una estadística de resolución de incidencias del 97,78% con éxito son los indicados para que resuelvas tu incidencia.

Un saludo,

 

No creo que el tono de tu mensaje sea muy correcto.

Se perfectamente el tipo de ayuda que puedo encontrar en un foro.

El tono inadecuado que has utilizado en este mensaje lo único que me sirve es para tener una imagen peor de Magix, en la que llevo varios años comprando sus programas.

Como consejo, tus frases y tono no son adecuados para contestar a clientes con problemas que compran vuestros productos.

Un saludo,

ldaza escrito el 01.10.PM a las 15:35 horas

Con mucho gusto!

Buena suerte y espero que ellos te puedan aportar una solución!

orios escrito el 05.10.PM a las 19:04 horas

Después de haber reportado a soporte mis problemas, me han enviado un programa para hacer un test en el sistema. Lo realicé y envié hace días y he recibido una respuesta con posibles porblemas en mi pc.

Con estas respuestas creo que ya tengo información suficiente para intentar poner a punto el pc y ver si se resuelven los problemas.

Muchas gracias por la ayuda tanto al moderador del foro como a soporte.

Saludos.

 

 

LuisLagoLago escrito el 30.03.PM a las 20:33 horas

Hola, al intentar actualizar Samplitude music estudio 13 me dice que el archivo o carpeta de destino está dañado: C:/User\luis\Appdata\local\temp\Mxupdater.exe.

¿Alguien sabe qué puedo hacer para arreglarlo? Gracias