Desfase Audio- Sonido al juntar parios archivos de Vídeo y Jpg

Cuidadin escrito el 22.09.PM a las 16:40 horas

Cuando creo un archivo de 4 pistas, con VIDEO(con el audio original) y 2 archivos JPG, al crear el video final se me desfasa el audio, en el video original esta perfecto.

Datos del video original resolucion 2560 x 1440 y al final lo salvo en Hd 1920 x 1080 por que no admite mas claro, lo salvo en MPG4.

Uso windows 8.1

Pc I7-3770 3.40 ghz, 16 gb ram, grafica NVIDIA GTX 960.

El video y el audio original sale de una captura del juego Hearthstone, capturados con el programa OBS-VIDEO, y lo graba perfecto en 2560 x 1440, en formato MPG4.

GRACIAS.

Comentarios

ldaza escrito el 29.09.PM a las 12:09 horas

Hola,

Un detalle fundamental es que nos indiques cuál programa usas,

¿Fotostory, Video easy, Video deluxe, classic, plus premium o Video pro X?

Por ejemplo Video deluxe plus y premium así como Video pro X permiten exportar en calidad UHD y 4K sin ningún tipo de problema o limitación.

Yo en tu caso verificaría si existe una actualización para tu tarjeta de vídeo y una para tu tarjeta de sonido, si el problema persiste trata con otro formato, por ejemplo WMV, así se puede descargar un problema de codecs especificos de MPEG-4 luego nos puedes contar cual ha sido el resultado.

Un saludo,

Cuidadin escrito el 29.09.PM a las 20:25 horas

Perdon el prograba que uso es el MAGIX Video deluxe 17 Premium, aun que ya caduco y estaba pensando si comprarlo o usar otro, el video original en formato .mp4 esta pecfecto de video y sonido sincronizado, el problema viene cuando lo abro con el programa MAGIX Video deluxe 17 Premium y le inserto las imagenes, cuando lo copilo o renderizo no se que nombre se usa, es cuando el sonido esta desincornizado, gracias.

ldaza escrito el 30.09.PM a las 12:28 horas

Hola,

Intenta crear una nueva tabla de fotogramas para el vídeo, con el botón derecho del ratón, en esta versión podría traer una solución.

Un saludo,

Cuidadin escrito el 30.09.PM a las 15:53 horas

Estube mirando las propiedades del .mp4 de origen y el final y hay una diferencia de 1 fotografa/segundo, es posible que sea eso ????