¡EL DISPOSITIVO WAVE FORM 'ASIGNADOR DE SONIDO DE MICROSOFT' NO ES CAPAZ DE GRABAR ESTE FORMATO! MOTIVO : ERROR EXTERNO NO DEFINIDO SAMPLITUDE MUSIC STUDIO NO HAY FORMA DE GRABAR , NI BAJO WINDOWS XP 32 NI BAJO WINDOWS 7. QUE HAGO ?

alberto_sos escrito el 27.02.AM a las 00:01 horas

En espera de la recepción de mi Samplitude Music Studio adquirido, he probado la versión de evaluación en 2 PC's, uno con Windows XP 32 y otro con Windows 7 y, al intentar grabar sonido introducido por una entrada, me aparece el mensaje : "¡El Dispositivo Wave Form 'Asignador de Sonido de Microsoft' no es capaz de grabar este formato!    Motivo :  Error externo no definido.

Se cuelga y he de reinicializar el Programa.

Me preocupa. Cual es el problema ?

 

 

Comentarios

ldaza escrito el 27.02.PM a las 16:45 horas

Tienes una tarjeta de sonido aparte del chip integrado de tu ordenador?

Cual controlador de sonido tienes ajustado en el programa?

alberto_sos escrito el 27.02.PM a las 21:48 horas

Hola, gracias por tu rápida respuesta.

No, en ninguno de los dos Pc's tengo placa de sonido externa.

Uno es una Torre con Tarjeta de Sonido integrada VIA High Definition Audio y S.O Windows XP 64 y, el otro es un Portatil Toshiba Tecra con Realtek High Definition Audio, integrado. En ambos ocurre lo mismo, de entrada, al instalar el Soft. Lo he intentado todo, con drivers, .... Me preocupa que cuando me llegue el Soft adquirido no me va a funcionar.

Los controladores son, en la Torre :

Atihdmi.sys

Viahduaa.sys

 

En el Portátil :

Rtkvhd64.sys

 

... aunque, en ambos casos, aparece una lista, en Dispositivos de Sonido, de otros diversos controladores.

 

Intuyes cual puede ser el problema ?.

Lo que si te puedo decir es que los programas :

Adobe Audition, WaveLab, Cool Edit y Grabadora de Sonidos de Windows, funcionan perfectamente, en ambos.

 

Gracias por anticipado.

 

Alberto Sos

ldaza escrito el 02.03.PM a las 17:18 horas

Has probado ASIO4ALL?

www.asio4all.com

Si no usas tarjetas de sonido diferentes a los chips de audio integrado es la mejor alternativa. Es de tener en cuenta que los chips integrados de audio no son la mejor solución en cuanto a confortabilidad y calidad de sonido.

Buena suerte!

TONY-MARCOSCERD escrito el 15.04.PM a las 18:20 horas

Alberto_sos, prueba con esto, a mi me ha acaba de dar resultado. En un proyecto, nuevo o alguno que en el que estes trabajando, ves a la pestaña de Archivo/configuración del programa/Sistema/Audio... e inmediatamente se abre el desplegable de la configuración. En el primer apartado, Configuración de audio- Sistema de controladores, posiblemente en la primera linea este seleccionado por omisión MME (estándar), si es así seleccciona MDL(Multicanales), esto me ha solucionado el mismo problema. Espero que te sea de ayuda.

Un saludo