error en Fotos en DVD 13

alfredofdezfdez escrito el 11.06.PM a las 13:21 horas

Cuando realizo repetidamente añadir fotos a la presentación acaba saliendo el siguiente error:

- error en el módulo "Fotos_dlx.exe" (dirección de carga 0x00400000)   ....  ACCESS VIOLATION

 SO = W7 x64

El programa se queda colgado y encima corrompe la presentación

He visto este mismo error posteado por aquí pero sin respuesta efectiva.

He intentado comunicar el error al soporte técnico pero como el programa tiene 1 año y medio tengo que pagar 13€ para pedir solución al FALLO DE SU PROGRAMA

En vista de las circunstancias pido ayuda por este cauce,

Comentarios

ldaza escrito el 11.06.PM a las 13:57 horas

Hola alfredofdezfdez,

He tratado este problema con algunos clientes, en realidad no se puede decir que sea un problema del programa de MAGIX, en el 80% de los casos hemos resuelto el problema que se ha encontrado en dispositivos obsoletos o faltos de actualización.

Vamos a hacer una excepción y remitiré el caso al soporte, ellos te ayudarán a encontrar el problema de tu PC,

Saludos,

alfredofdezfdez escrito el 11.06.PM a las 23:30 horas

Hola Idaza, gracias por tu respuesta

Tendrás razón en que ese problema no sea un fallo de vuestro programa pero para mi, como usuario normal, parece que si lo es cuando te salen los avisos y especialmente cuando no puedo recuperar la presentación que queda corrompida.

Respecto al ordenador no es viejo y tiene W7 legal con actualizaciones automáticas

Por otra parte, como cliente, si me molestó el hecho de enviar un correo y recibir una respuesta automática de que no pueden procesar mi email y por otra parte que al intentar contactar con el soporte sobre que puede estar pasando no se me permita realizar la pregunta si no hay un pago previo

Saludos

ldaza escrito el 12.06.AM a las 11:33 horas

Hola,

Como ya te había indicado, el soporte ha hecho una excepción en tu caso y te han escrito para ayudarte a solucionar el problema.

Un saludo,

alfredofdezfdez escrito el 20.06.PM a las 16:55 horas

Hola de nuevo,

Siguiendo las indicaciones del servicio técnico (¡GRACIAS!!!!) he actualizado el driver de la tarjeta gráfica.

He estado estos días trabajando a ratos con el programa y no se ha repetido el error y de momento está funcionando bien. Aparentemente el programa no se llevaba bien con el driver anterior...

Gracias ldaza por la atención y la ayuda recibida