Error en Photo Manager MX Deluxe

pcuenya escrito el 31.03.PM a las 16:22 horas

Hola.

He cambiado de ordenador y ahora tengo uno nuevo con un sistema operativo windows 8.1.  Cuando abro el programa Photo Manager Deluxe (que adquirí junto con Video easy 4 hd en el año 2012)el programa se pone en estado de "no responde" y aveces me aparece el aviso siguiente ¡Hay un errror en Magix base de datos! puede que ciertas funciones estén limitadas.  En la pestaña donde se dá más información me dice que:

SQL Message:- 902

Unsuccesful execution caussed by a system error that precludes succesful execution of subsegmente statementes

Engine Code: 33544472

Engine Message

    Your user name and password are not defined.  Ask your data base administrator to set up a Firebird login.

 

¿Me pueden ayudar para poder usar el programa?

Gracias

Comentarios

ldaza escrito el 01.04.PM a las 15:48 horas

Hola,

Creo que lo mejor es que abras una consulta para el soporte técnico, parace no ser tan fácil de resolver a primera vista,

Saludos,

http://support.magix.net

pcuenya escrito el 01.04.PM a las 17:37 horas

¿Podría ser un problema con las activaciones?  Lo tengo además de en éste ordenador en otros dos y quizás alguna vez lo pude instalar y desinstalar varias veces.  ¿Podría ser eso?

Por otra parte, si tengo que consultar con el soporte técnico, casi me saldría mejor comprar un producto nuevo...

ldaza escrito el 02.04.PM a las 13:54 horas

Usas una versión descargable o en disco?

pcuenya escrito el 02.04.PM a las 15:19 horas

Uso una versión en disco, pero yo creo que es igual, porque corre la  versión de prueba y hay que poner el código de verificación, aunque éste código ya me lo marca el ordenador automáticamente cada vez que lo vuelvo a instalar.

pcuenya escrito el 02.04.PM a las 15:38 horas

También puede ser importante señalar que actualicé el programa de video hace poco. Pasé de video easy 4 a video deluxe plus 2014 y (dentro de mi más absoluta ignorancia en este asunto)  no se si puede ser que haya un conflicto a la hora de manejar el Photo Manager Deluxe que tenga su origen en la base de datos entre ambos programas,  porque el programa se inicia pero inmediatamente pasa a estado de "no responde" y aunque aveces "responde" no se pueden abrir ninguna de las pestañas de la izquierda.

Sé que esto es una pregunta evidentemente del soporte técnico, pero cuando intento hacer una consulta sobre el nuevo producto de video me dice que para enviar un e-mail debo sacarme el bono de los 12€, y no quiero pagar los 12€.

Pero mi intención sería que me aclarasen que es eso del Firebird login que de dice el "aviso del problema" que debo preguntar al administrador de la base de datos porque no están definidos el nombre de usuario y el password.

Gracias.
 

ldaza escrito el 03.04.AM a las 11:45 horas

Lo primero es aclararte que si tienes el Video deluxe 2014 plus no tienes que pagar por una consulta vía E-mail al soporte técnico, tu tienes por lo menos un año completo de soporte vía E-mail gratuito. Desde el formulario de consultas de la página de soporte tienes la posibilidad de de realizar una nueva consulta sin costo durante un año completo.

En caso de que esto no sea posible se debe tratar de que tu programa no está registrado, pero de resto no debería haber ningún problema. Yo me pondría en contacto con el soporte ya que tu caso es complejo para el foro y aprovecharía mi derecho de asistencia técnica durante el tiempo que sea posible.

En caso de que tengas problemas para contactar con el soporte técnico te puedo ayudar a que establezcas contacto con ellos, naturalmente sin pagar por tu consulta vía E-mail.

Lo que tiene un costo es el soporte telefónico, como en la mayor de empresas que se dedican a la comercialización de software.

 

pcuenya escrito el 19.04.PM a las 18:22 horas

Hola

Ya he resuelto el problema.  He instalado de nuevo el Firebird (que no se verdaderamente lo que es, debe ser algo relacionado con bases de datos) y el programa vuelve funcionar normalmente.

Y lo he hecho desde el CD de instalación del Video Deluxe.  He ido, como me dijeron en el servicio de soporte técnico, a la carpeta con el nombre "addon" y allí fui a firebird y clicando en el botón derecho del ratón lo volví a instalar e inmediatamente el programa de fotos volvió a funcionar.  

Muchas gracias.