Mi pagina no se publica

Coevi escrito el 09.06.PM a las 12:45 horas

Tengo mi pagina terminada. La publico correctamente como con todas las demas que tengo publicadas , pero esta no se visualiza. Me dice que esta en construccion. Primero utilice el dominio que da Magix por defecto y luego adquiri un dominio propio. Al asociar el dominio al Ftp y subir la pagina sigue dando el mismo problema. Tanto en el domino por defecto y en el dominio propio .es me dice que la pagina esta en construccion. Si accedo al servidor los archivos aparecen y estan nombrados correctamente.

 

Necesito soluciones

Comentarios

ldaza escrito el 09.06.PM a las 14:46 horas

Hola,

 

Estas seguro de haber cargado la página en la carpeta correcta?

También debes comprobar si has asignado el dominio al archivo index

correcto.

 

Para esto te recomiendo que uses Filezilla, programa gratuito que te permitirá

acceder a el servidor FTP de Magix y comprobar si se han cargado los

archivos en el lugar correcto y si el archivo Index esta en la carpeta adecuada.

 

Buena suerte!!
 

Coevi escrito el 09.06.PM a las 16:21 horas



Estoy seguro. Lo he comprobado exportando la pagina creada a otro host de Magix y me funciona perfectamente. Ya uso el progrma Filezilla y cargandolo mediante este programa o directamente desde web designer no se ve. Si lo alojo en otro hos tanto usando el filezilla como el Wd se ve sin problemas. Yo creo que el problema esta en la ruta del servido. No llama a la pagina correctamente.

 

Osea que he comprado un domino para nada porque ahora no lo puedo transferir a otra cuenta. y como aqui el servicio tecnico brilla por su ausencia....me dare de baja y me llevare mi dominio

 

 

Hola,

 

Estas seguro de haber cargado la página en la carpeta correcta?

También debes comprobar si has asignado el dominio al archivo index

correcto.

 

Para esto te recomiendo que uses Filezilla, programa gratuito que te permitirá

acceder a el servidor FTP de Magix y comprobar si se han cargado los

archivos en el lugar correcto y si el archivo Index esta en la carpeta adecuada.

 

Buena suerte!!
 

claudia-helu escrito el 23.12.PM a las 19:35 horas

Hice una página y aparece en construcción. No se publica

Carlos escrito el 24.12.AM a las 09:42 horas

Hola, creo que el problema esta en la asignación del nuevo dominio a la carpeta correspondiente, una vez logrado todos los pasos recuerda borrar todas las cookies y datos de tu navegador y recargar la página, mira esto de cómo asignar un nuevo dominio, un saludo.

https://www.magix.info/es/tutoriales/como-publicar-una-pagina-web-con-web-designer-7-filezilla-o-cute-ftp--761189/