Comentarios

ldaza escrito el 30.03.AM a las 10:31 horas

Hola,

No es compatible, es una versión muy antigua, pregunta al soporte para que te indiquen las condiciones para actualizar el programa y está pendiente de los boletines de noticias de MAGIX ya que tiene muchas y mu buenas ofertas.

https://support2.magix.com/customer/es/request

Un saludo,