Fastcut et accélération matérielle [Résolu]

jean-marie-fort Posté à 25/03/2018 13:12

Bonjour,

Je viens de réinstaller Fastcut, et je l'ai mis à jour, mais j'ai ce message à chaque démarrage...

Mon PC est à jour, et a largement les capacités requises... Je ne comprends pas.

Une solution ? Merci ;-)

ASUS P8Z68 DELUXE (LGA1155): Intel Core i7 2600K @ 4.40GHz : Windows 10 Famille 64 : 16,00 Go DDR3 G.Skill TridentX 1600 MHz (7-8-8-24) : ACER PREDATOER Z35P : 2 X  Iiyama PLE2607WS : Asus STRIX-GTX1080-A8G-GAMING : 111GB KINGSTON (SSD) : 111GB Corsair Force GT (SSD) : 240GB Crucial BX200 (SSD): 256GB Crucial MX100 (SSD) : 2 x 139GB Western Digital : Alim ANTEC 900W: Hotas Warthog : TIR5

 

Commentaires

michel-martin Posté à 25/03/2018 14:29

Pareil pour moi, je crois que monsieur magix ne prend en charge que l'accélération matériel intel, amd et nvidia niet et bien sur si j'ai bien compris?

jean-marie-fort Posté à 25/03/2018 16:57

Pareil pour moi, je crois que monsieur magix ne prend en charge que l'accélération matériel intel, amd et nvidia niet et bien sur si j'ai bien compris?

Ben, je ne suis pas trop d'accord car ce problème vient d’apparaître après une réinstallation complète du système sur le même matériel. Seule différence: mon écran est nouveau...
Avant je tournais sur un Win10 qui était une MaJ de Se7en, alors que maintenant c'est une install clean de Win10. Je ne vois que cette différence.

Ceci dit, cela n’empêche pas Fascut de se lancer et de fonctionner.

Correction ! Je viens d'installer le dernier pilote nVidia 391.24, et ce message a disparu !

Résolu... Va savoir..