Commentaires

patvig Posté à 03/03/2021 19:52

Analysez les paramètres audio/video avec MediaInfo et communiquez les résultats.

chopin50 Posté à 04/03/2021 17:05

Bj je n'ai pas trop compris car je dois charger Mediainfo et communiquez les résultats à qui ?? mes vidéos sont en MP4 jues trés bien sur mon ordi mais lorsque je les mets sur la timeline du logiciel magix en lecture il n'y a pas le son, j'ai fait l'expérience sur un pc portable et là ça marche bien mais toues mes vidéos sont sur un autre PC sur lequel je travaille. Merci pour votre réponse

patvig Posté à 04/03/2021 18:06

MediaInfo listera les codecs et paramètres audio (et video) de vos fichiers. Faites un copier/coller du résultat pour les intégrer à cette discussion. Ainsi, un des membres du forum pourra alors peut-être trouver la cause.de votre problème.

chopin50 Posté à 04/03/2021 19:10

Je vais essayer et reviendrais pour le résultat merci

sasiuk Posté à 15/04/2021 21:55

Bonsoir,

 

Comme recommandé précédemment, et à 2 reprises, une analyse d’un de vos fichiers à l’aide de MediaInfo nous permettrait de vous orienter vers d’éventuelles solutions.

 

Bien cordialement.

DéDé.

chopin50 Posté à 16/04/2021 08:51

Bonjour, désolé j'ai un peu perdu la façon de communiquer sur le forum et je crois avoir trouvé la solution, en fait tout vient du fait que j'ai mis windows10 faute que 7 ne fonctionnait plus. J'ai réinitialisé le logiciel de magix dans fichier-paramètre et mes vidéo 3gp ont retrouvé le son alors que converti en MP4 le son est complètement brouillé , un sifflement , donc, au final je ne sais pas ce que cela donnera on verra bien. Merci encore pour vos réponses. Je vais tout annuler, nettoyer et reprendre à zéro, on verra bien.