Commenti

maxcon62 ha scritto il 02.09.2011 ore 17:38

Potresti essere un po' più preciso, quale software usi? quale versione? qual'è il tuo problema? .avi non è un codec , ma un contenitore ..perciò bisogna specificare quale codec ti crea il problema.. http://it.wikipedia.org/wiki/Audio_Video_Interleave

Ciao

Max

delsa143 ha scritto il 02.09.2011 ore 18:01

Allora. fino a qualche giorno fa utilizzavo perfettamente video de luxe 15 caricando i file .avi sulla zona di lavoro. Oggi non mi e' piu' possibile, ossia carica il video ma l'audio no 8il coropo dell'audio sulla zona di lavoro non ci sta) Da premettere che ho installato e disinstallato la versione prova di video de luxe 17

delsa143 ha scritto il 02.09.2011 ore 18:07

Ho disinstallato e reinstallato de luxe 15 ed ho trasportato un file .avi sulla zona di lavoro ma ora mi nesce questo errore: errore nel modulo Imcodec.dll ...  ACCESS_VIOLATION.

iL PROGRAMMA RISULTA BLOCCATO E MI COSTRINGE AD USCIRE.

 

:-(

maxcon62 ha scritto il 02.09.2011 ore 18:46

Visto che avevi installato una versione prova di videodeluxe 17 , proviamo intanto a fare un po' di pulizia,

1) disinstalla videodeluxe 15, scarica questo programma di pulizia registro  http://download.magix.net/support2/install_cleaner_it.exe

2) reinstalla videodeluxe15 , aggiorna il programma tramite il menù aiuto>aggiornamento online

Altrimenti prova prima a cancellare i file  videodeluxe17.ini

li trovi nelle seguenti directory :

C\programdata\MAGIX\video_deluxe_17_premium

C\Utenti\"il tuo nome" \ AppData\roaming\MAGIX\video_deluxe_17_premium

Queste cartelle sono normalmente nascoste per visualizzarle http://www.faqwindows.com/come-visualizzare-file-e-cartelle-nascoste-in-vista-how-to-see-hidden-files-and-folder-in-vista.html

ti consiglio comunque di cancellare tutte le cartelle denominate Video Deluxe 17 , puoi trovarle anche digitando video_deluxe_17 nella casella di ricerca nel menù start di Vista

Ciao

Max

 

 

 

delsa143 ha scritto il 02.09.2011 ore 22:05

continua anon funzionare Max ... la strada non e' questa ed il cleanex non funziona in quanto dice che e' poco scaricato e potrebbe nuocere al computer... nonostante l'abbia scaricato non carica nessun file da pulire.

maxcon62 ha scritto il 02.09.2011 ore 22:42

allora prova con questa versione http://download.magix.net/support2/installclean_v2.0_2.0_de.exe

Dopo averlo lanciato questo tool cancella tutti i file .ini e i file di registro dei programmi Magix

(però li elimina tutti, perciò se hai altri programmi Magix installati, dovrai reinstallarli)

non dare retta all'avviso di Windows , i link che ti ho dato sono sicuri e sono exe della Magix

 

delsa143 ha scritto il 03.09.2011 ore 19:54

Sono state eseguite tutte le manovre per eliminare con il software di supporto magix cleaning di tutti i file di installazione di videodelux 15 e 17 ma ritorna l'errore imcodec.dll ----- access_violation  non credo che si posssa far nulla se non abbiamo indicazioni precise da magix. Oppure hai qualche altra idea???

maxcon62 ha scritto il 04.09.2011 ore 20:23

1)Scusa, ma se importi alltri tipi di file (tipo mpg2 ) hai sempre lo stesso errore?

2)In impostazioni programma ( tasto Y) nella sezione Sistema prova a togliere il segno di spunta sulla voce "internal Avi import" nel box "Formato Importazione"

Max

delsa143 ha scritto il 05.09.2011 ore 09:22

ho tolto la spunta a internel avi Import ed ora trasporta il file Avi solo il video senza l'audio nella sessione di lavoro.

mimmo

Help Meeeeeeeeeeee.

Mi sa che devo passare ad adobe?????

:-((((((((((((

maxcon62 ha scritto il 05.09.2011 ore 10:41

Questo problema si presenta solo con un file... oppure con tutti i file .avi prodotti dalla tua telecamera?

delsa143 ha scritto il 05.09.2011 ore 13:50

si presenta con tutti i file con che hanno una velocità audio di 64Kbps ossia tutti ... ripetyo fino a che non caricavo e disinstallavo il magix 17 funzionava tutto bene.

delsa143 ha scritto il 05.09.2011 ore 15:18

con tutti i file .avi che hanno una velocità audio di 64Kbps

maxcon62 ha scritto il 05.09.2011 ore 15:18

Puoi caricare un piccolo file su mediafire e darmi il link http://www.mediafire.com/ ?

Max

delsa143 ha scritto il 05.09.2011 ore 15:34

il problema max non e' il file ma bensi' il software con estensione .AVI che non carica la traccia audio sul piano lavoro di magix de luxe 15 nei dettagli il file .avi (ossia tutti quelli a mia disposizione) hanno una traccia audio con una velocità di 64Kbps ---64000bit al secondo il file attraverso quel programma non riesco a scaricarlo. posso dire che Magix quando decide di fare un nuovo programma come il 17 potrebbe forse avvisare di disinstallare la cecchia versione non e' difficile basta inserirlo appena parte l'interfaccia di installazione.

maxcon62 ha scritto il 05.09.2011 ore 15:56

 

Per me il problema è un conflitto tra codec,

proviamo ancora...

 In impostazioni programma ( tasto Y) nella sezione Sistema prova a togliere il segno di spunta sulla voce "internal Multi-Audio Import" nel box "Formato Importazione

 

Det ha scritto il 05.09.2011 ore 16:38

Perchè non provate a risolvere il problema con MAGIX Screenshare, se non sbaglio serve proprio per aiutare e risolvere problemi comunicando online  tra PC

maxcon62 ha scritto il 05.09.2011 ore 18:21

Io direi (anche su consiglio di GPM123) di scaricare ed installare sherlock.exe.

Con il software puoi vedere una lista di tutti i codec, quelli rotti (segnati in rosso) vanno eliminati.

Per l'eliminazione potresti utilizzare poi il software codecsniper.exe.

I due software sono gratis e facilmente rintracciabili con google.

Un soluzione più rapida consiste nello scaricare ed installare il pacchetto Klite mega codec pack full editon.

Anche questo gratis ( cerca google).

Durante l'installazione il klite eliminerá automaticamente tutti i codec difettosi che incontra.

Per il klite bisogna installare in modalitá personalizzata.

In questo modo potrai scegliere quali codec installare e quali no.


Puoi installare tutti tranne quelli FFDSHOW che creano conflitti con i codec mpeg del software.



Max

VivalaAlbe ha scritto il 05.09.2011 ore 22:35

Prova ad andare su: File > Impostazioni > Ripristina Impostazioni standard.
Non ti preoccupare per come apparirà il programma dopo..i tuoi dati sono tutti salvi ;)

delsa143 ha scritto il 05.09.2011 ore 22:48

file - impostazioni ok ma ripristina impostazioni standard non esiste????? ma scusate!!!!

delsa143 ha scritto il 05.09.2011 ore 22:53

Ho deciso passo ad adobe. Magix totalmente instabile ... quanto ad assistenza praticamente zero

maxcon62 ha scritto il 05.09.2011 ore 23:12

il suggerimento che ti ha dato VivalaAlbe si riferisce alle versioni successive di Vdl ... e non esiste tale funzione nella versione 15.

Questa è una community fatta da utenti...che cercano di aiutarti e non è l'assistenza...

Il support è raggiungibile attraverso il sito ufficiale di Magix http://www.magix.com/it/assistenza/

Guarda io ho tutte le versioni di Vdl e direi che il software è uno tra i più stabili tra quelli in commercio nella stessa fascia di prezzo....

Penso invece che ci sia un conflitto tra codec installati nel tuo computer e l'assistenza ha un programma specifico per trovare questi conflitti.

 

Ciao

Max

 

maxcon62 ha scritto il 06.09.2011 ore 00:06

Tra prove e riprove in "impostazioni programma" nel box "video" hai spuntato la voce "estrai audio dal video" ?

Max

 

delsa143 ha scritto il 06.09.2011 ore 00:40

mi spiace max ho disinstallato ... il programma e' instabile altrimenti avrebbero fatto aggiornamenti validi che ne pensi?

maxcon62 ha scritto il 06.09.2011 ore 00:41

penso che se funzionava prima bene ...poteva funzionare ancora