Barra spaziatrice riproduce sempre dall'inizio filmato.

gabrielebrunoro ha scritto il 13.05.2014 ore 08:35

1. In un progetto VIDEO DE LUXE 14 Premium, quando premo la barra spaziatrice, la riproduzione inizia sempre dall'inizio filmato e non dalla posizione del cursore.

2. Nello stesso progetto non riesco più a stabilire con il clic sinistro l'inizio dell'area di selezione, e non compare più la fascia azzurra. Negli altri progetti tutto funziona bene!

Uso Windows 7 con hadware piuttosto importante. Da molti anni uso VIDEO DE LUXE e non ho mai incontrato questo problema.

Qualcuno mi può aiutare? Grazie

GB

Commenti

Det ha scritto il 13.05.2014 ore 09:48

Prova a portare il programma con i valori di Default, cliccando dalla tastiera F9, oppure dal menù FILE | IMPOSTAZIONI | Ripristina Impostazioni di Default

Per la barra spaziatrice vedi immagine

Det ha scritto il 21.05.2014 ore 09:21

Ho avuto un problema quasi simile al tuo, con la differenza che la barra di movimento della time line non seguiva il filmato in quanto stava ferma all'inizio, ho risolto il problema mandando in esecuzione VDL 2014 in modalità Xp.
Ora funziona tutto normalmente, almeno nel mio PC, non è detto che anche nel tuo PC possa funzionare, considerato che ogni macchina lavora a modo suo.
Comunque provare non costa nulla.
PS: tieni sempre aggiornato Video Deluxe

maxcon62 ha scritto il 21.05.2014 ore 09:42

hai provato a seguire questa faq della magix?

https://support2.magix.com/customer/it/node/156

Freefly ha scritto il 22.05.2014 ore 11:54

Scusate se mi intrometto, 

prova a lanciare Magix come amministratore, e blocca l'antivirus, secondo me risolvi...

 

joyfull ha scritto il 23.06.2019 ore 13:21

Bene Freefly, grazie. Mi è successo con Vdl 2019 premium e usando il tuo suggerimento tutto sembra essere andato a posto. Ma Det lo sa che ripristinando le impostazioni di default si perde tutto quello che c'è nel programma e, in più, tutto quello che si è fatto di lavoro?

maxcon62 ha scritto il 23.06.2019 ore 20:08

ciao Joyfull

a parte che è un post del 2014.. 😉

se hai questo problema normalmente basta riavviare il pc (nota bene riavviare non arrestare), oppure normalizzare la vista della timeline cliccando sull'icona a forma di doppia freccia in basso a destra.

ripristinando i valori di default, non perdi nulla, il programma si resetta solo nelle impostazioni, tipo directory di cartelle, il file .ini che serve all'avvio del programma... ecc

Salutoni

Max