Esportazione in qualsiasi formato si vede a scatti come mai?

dantonsparrow ha scritto il 22.01.2012 ore 02:13

Salve, ho caricato dei video in HD 1080 Avchd in formato mts2, insomma il top del top diciamo.

Ho speso 3000 euro per una videocamera sony professionalissima (NexVG10E) e vari accessori quindi spero che ne sia valsa la pena.

Montando il filmato non ho problemi ma quando vado a esportarlo nei formati che mi tengano una qualità buona (avi, dv avi ecc ecc) mi si riproducono a scatti da morire!

Solo salvandolo in wma non si vede a scatti ma perde molto la qualità (si vedono tutti quadratini).

Le ho provate tutte ho provato a cambiare i frame rate i settaggi ecc ecc. Ho un computer molto potente quindi non capisco come mai, su "l'area di lavoro di montaggio" va tutto benissimo ma una volta esportato in avi, su qualsiasi lettore player si vede a scatti! Aiutatemi pleaseeee

Commenti

magix1965 ha scritto il 22.01.2012 ore 10:58

che lettori utilizzi,e che scheda video hai?fornire le caratteristiche della tua macchia non guasterebbe..

Det ha scritto il 22.01.2012 ore 11:00

Quando esporti in Avi crei dei file molto grandi, indipendentemente dalla compressione che usi, e sui Computer pre- assemblato (Quelli che si acquistano già pronti per l'uso) in alcuni casi la riproduzione in Avi risulta a scatti, perchè il sistema non regge, in quanto deve leggere un'enormità di dati, quindi è consigliato salvare in MPEG2 o MPEG4, va molto bene anche il salvataggio in Mov e WMV.
I file WMV lo usano in pochi perchè pensano che sia un formato scarso, ma secondo la mia esperienza penso che sia uno dei migliori codec, soprattutto per i video da mettere on_line, l'importante è settare in modo corretto.
Il fatto che tu veda i pixel in un filmato WMV è perchè probabilmente l'hai salvato in formato da 320X240 e quindi quando guardi a schermo intero vedi i quadretti (Pixel)
Ecco alcuni set corretti per il WMV:




Per quanto riguarda i Codec MPEG cambia solo il formato video, il resto lascialo com'è, nella sua impostazione originaria.

dantonsparrow ha scritto il 22.01.2012 ore 14:33

Ho fatto come mi hai detto, ma anche in formato Mpeg mi va a scatti, ho messo i settaggi da te allegati al formato WMV e si vede ancora in qualità molto scarsa.

dantonsparrow ha scritto il 22.01.2012 ore 14:39

Ho una scheda grafica Ati Mobility Radeon HD 4530

Det ha scritto il 22.01.2012 ore 16:50

Dovresti specificare che computer hai, portatile o Desktop.
1)Che processore hai ( Nome e velocità)
2)Quanta Ram
3) Che sistema operativo usi
4)Se è possibile anche il nome della Scheda madre e quanti FSB (Trasmissioni di dati tra i vari componenti del PC):
5) Che Hard Disk hai
Se non sai come recuperare questa informazioni devi utilizzare un piccolo programmino che si chiama CPU-Z

Comunque se anche con i staggi che ti ho dato vedi male e con il mpeg va a scatti suppongo che il tuo computer sia impostato in modo non corretto o abbia bisogno di manutenzione, oppure hai installato dei codec che vanno in conflitto.

 

magix1965 ha scritto il 22.01.2012 ore 21:54

per capire se il problema sono le impostazioni di out put che hai dato al filmato,o la scheda grafica (accertati di averla aggiornata all'ultima versione) driver,lettori ecc ecc.c'è solo un modo

vai a questo link:

http://www.demo-world.eu/trailers/high-definition-trailers.php trovi una serie di clip tutte alta definizione scegli una parte non troppo grande,ma che ti dia il tempo per renderti conto ,se lo vedi scattoso,per scaricare ,clicca sul numeretto,nella colonna part,si apre il lik ,e fai download 

http://i40.tinypic.com/iyitqt.jpg

scompatta il rar,e lancia il filmato,facci sapere

dantonsparrow ha scritto il 22.01.2012 ore 23:04

Magix 65 ho fatto come mi hai detto, e non ho alcun problema a visualizzare quei video scaricati! Si vedono benissimo (ho provato con più di uno) e non si vedono a scatti. Quindi è un problema di esportazione del programma. Come posso fare? Aiutatemi ci lavoro e ci campo con il montaggio video!

magix1965 ha scritto il 23.01.2012 ore 07:48

fai un altro test apri magix,a timeline vuota fai da tastiera s ti si apre la finestra di conversione,scegli uno dei tuoi filmati,(magari il più corto tanto è solo un test) espandi il menu a tendina vicino ad impostazioni avanzate e scegli magix video,poi apri anche impostazioni avanzate e accertati che tutto corrisponda al tuo filmato originale

risoluzione

framerate

formato

scegli la cartella di destinazione

poi fai ok tornato alla finestra,fai avvia lavorazione attendi...finto dai l'ok.poi individua la cartella di destinazione che avevi scelto,e il filmato(se non hai cambiato il titolo rimane quello che avevi scelto) con l'estensione .mxv, importalo nella timeline (non provare a visionare il file perchè non è leggibile in nessun player ad esclusione della timeline di magix) .esegui due esportazioni ad alta risoluzione come hai fatto fin ora nei formati che ritieni opportuni,verifica ovviamente che siano coerenti all'originale ,sempre per risoluzione,framerate e formato,senza cambiare altre impostazioni. La prima esportazione la eseguirai senza nessuna modifica,la seconda invece applica qualche effetto,tra quelli più impegnativi es. una colorazione,o una transazione o titolo 3D,esporta anche questa nello stesso modo senza alterare niente,ma solo controllando che le impostazioni corrispondano al file originale

attendo risposta

maxcon62 ha scritto il 23.01.2012 ore 09:30

Scusa, ma non hai fatto alcun riferimento a quale software della Magix usi e quale versione..

inoltre di quale processore è dotata la tua macchina... quanta ram.. dire che è potente non basta

Ciao

Max

dantonsparrow ha scritto il 23.01.2012 ore 15:16

Magix 65 ho fatto tutti i passaggi che mi hai detto senza tralasciare nessun dettaglio! Non è cambiato nulla!

Maxicon62 Perdonami è vero, io uso Magix Video Deluxe 16 Plus. Il processore è Intel Core 2Duo CPU T6400.

Ram 4096

dantonsparrow ha scritto il 26.01.2012 ore 13:18

Nessuno mi può aiutare?

Det ha scritto il 26.01.2012 ore 13:31

Le avevo chiesto delle informazioni che riguardavano il suo PC, ma non mi ha risposto.
Il Computer non è fatto solo dalla CPU.
Per tanto non avendo avuto le informazioni richieste, mi risulta impossibile fare una diagnosi al suo problema, che probabilmente non è dovuto al Software che utilizza, ma presumo che sia un problema di impostazione del PC o del suo sistema operativo.
Potrebbe essere utile leggere questo articolo:
 CONFIGURAZIONE HARDWARE PER VIDEO EDIT
Buona giornata 
Da Giovanni

magix1965 ha scritto il 26.01.2012 ore 14:48

ma quando esporti in (avi, dv avi ecc ecc) cambi qualche impostazione?

ti domando questo perchè comunque con il player visualizzi bene i formati ad alta definizione,inoltre l'anteprima  che solitamente anche in una macchina abbastanza potente (come la mia) procede a scatti e spesso e volentieri devo convertire in videomagix,mentre tu sembri non avere questo problema.A questo punto mi viene da pensare solo che c'è qualcosa che non si gestisce bene all'interno del pannello dell'esportazione.

mi piacerebbe verificare:

1)il tuo filmato esportato  ,se riesci ad isolare qualche minuto ed esportare come hai fatto fin ora,caricando(solo un piccolo pezzo) su http://wikisend.com/ inviando poi il link in forma privata a me o maxcon62,vorrei farlo girare sulla mia macchina.

2)se riesci a registrare l'operazione di esportazione nella modalità che hai adottato per i video che vedi a scatti.Devi però farlo con altro software ,perche magix non registra se stesso

3)se riesci anche a caricare (sempre su wikisend) un pezzettino di quello originale e inviare sempre a me maxcon62 per poterlo testare

 

colgo l'occasione per informarti che anche se MOD io e maxcon62,siamo semplici utenti,e non dipendenti Magix,per cui cerchiamo di aiutare in base alle nostre esperienze

maxcon62 ha scritto il 26.01.2012 ore 17:41

quando salvi in avi (che è solo un contenitore) quale codec usi (divx..xvid..)

hai provato a salvare in mpg4

vedi se nelle impostazioni del codec esiste smart rendering e se c'è disattivala (purtroppo è un po' di tempo che non uso la versione 16)  

Inoltre hai aggiornato Video deluxe all'ultima versione rilasciata ( che era la 9.0.6.6)

dantonsparrow ha scritto il 27.01.2012 ore 15:48

Allora ho resettato tutte le impostazioni, ho aggiornato la versione, ho provato a salvare in ogni formato anche mpg4! Niente tutti i formati si vedono a scatti! Tranne quello in wmv che però mi leva tanta qualità!

Non pensavo che eravate utenti pensavo che lavoravate per Magix

Comunque ora mi compro Pinnacle studio 14 usato! Faccio prima a cambiare programma! Devo finire un lavoro per il quale mi pagano e lo devo consegnare in tempo in BLUE RAY DISC quindi in full hd 1080! Non posso perdere altro tempo con questo Magix, ma farò presente alla casa produttrice che mi ha veramente deluso!

 

Grazie lo stesso a tutti!

maxcon62 ha scritto il 27.01.2012 ore 15:58

Mi dispiace.. ma a me il tuo problema non si presenta.. non riscontro alcuna scattosità.. e anch'io riprendo con una telecamera di alto livello prosumer .. e uso videodeluxe da anni..

inoltre la versione 16 risale al 2009 ( sviluppata e testata nel 2008 ) e sono uscite due versioni dopo di questa.. La versione MX corrisponde alla versione18

comunque per elaborare filmati HD a 1080 è consigliato un processore quadcore (Intel I7) e anche la tua scheda video mi dispiace ma è una entry level poco adatta all'alta definizione

 

Max

magix1965 ha scritto il 28.01.2012 ore 00:45

quoto maxcon62 da quando mi sono attrezzata per l'alta definizione,ho dovuto necessariamente cambiare anche il pc,attulmente ho una workstation,intel xeon,con 24 GB di ram,e un NVIDIA quadro 4000 ,e l'ultima versione di magix,con sistema progettato per l'alta definizione...

ho paura che purtroppo con pinnacle potresti avere anche più problemi,impiega il doppio delle risorse per l'esportazione..