FOTOSTORY EASY DELLA MAGIX

romano-d55 ha scritto il 05.03.2016 ore 12:06

Buon giorno Giovanni, 

Ho iniziato ad allestire i miei sliderschow (che sono cinque, e ognuno ha circa 130 foto).Per il primo tutto bene,ma non ho fatto CONCLUDI perchè vorrei farlo per tutti e cinque assieme. Finito di allestire il secondo non sono riuscito a chiuderlo nonostate avessi memorizzato il tutto. All'apertura mi si presenta la schermata di benvenuto. Ho fatto clic sul secondo slidershow, si apre solo parzialmente e nella pos. VISTA luminosità nitidezza e colore, mi appare questo testo: SELEZIONARE L'OGGETTO FOTO PER POTER APPLICARE GLI EFFETTI. Non so cosa fare.

WindowsXP   Fotostory easy della MAGIX

 

Commenti

Det ha scritto il 05.03.2016 ore 18:06

Per mettere un'effetto devi prima selezionare un oggetto che sarebbe la foto o le foto, poi nella finestra degli effetti vedi che si presentano i comandi o le icone effetti da assegnare alla selezione che hai fatto.
Per quanto riguarda i cinque slideshow che devi fare, non ho capito come procedi.
Attualmente sto provando Photostory 2016 Deluxe, dove è possibile fare diversi slideshow nello stesso progetto utilizzando le "Schede". Ora non saprei che versione hai tu, magari l'avevi già detto ma ho la memoria corta.

romano-d55 ha scritto il 07.03.2016 ore 18:01

Giovanni hai ragione, devo essere più chiaro. Siccome ho circa 650 foto di quadri da inserire ho deciso di dividere in 5 sequenze di circa 130 opere, dando un nome ad ognuna (es. FOTO QUADRI n°1). Terminate le 5 sequenze devo cercare di memorizzarle sul desktop, per poterle poi riprendere e lavorarci sopra, quindi clicco su APPLICA. Così mi ritrovo tutte le icone  delle  5 sequenze sul desktop. Bene, la prima sequenza è andata a buon fine.  Quando mi accingo ad aprire la seconda, si apre la finestra ma senza le foto caricate e inoltre si sovrappone an'altra finestra di benvenuto (cosa desideri fare?) Questa contiene la prima foto del primo slideshov con accanto "PITTURA AD OLIO n°1. quella cioè che mi funzione bene. Sotto solo la dicituta "PITTURA AD OLIO  n° 2. clicco su questo: non si apre nulla. Rimane cioè la pagina senza il caricamento delle foto che avevo gia fatto .Poi si fa fatica a chiudere il progetto. Non so se mi sono spiegato a sufficienza

Grazie Giovanni

Det ha scritto il 07.03.2016 ore 19:13

Se tu hai creato 5 schede, tieni conto che in totale hai 650 foto, che saranno anche con un numero di pixel per foto molto elevato, In questo caso rimanendo in modalità Storyboard potrebbe capitare che vedi le diapositive nere, ma se fai un play dovresti vedere l’anteprima normalmente.
Se invece vai in modalità Timeline, alcune schede che apri potrebbero sembrare senza foto, ma passandoci sopra con il mouse questo tornano visibili. Almeno da me fa questo lavoro, magari è un problema di computer non molto potente o forse un Bug del programma, questo di preciso non saprei dirlo.
Comunque ho fatto delle prove con meno foto e ho utilizzato le tre schede, poi ho salvato l’intero progetto, e all’apertura del progetto mi si aprono le tre schede, con il problema descritto qui sopra.
A volte mi capita che devo riavviare il PC, perché probabilmente il programma va in blocco e se lo chiudo e lo riapro il problema rimane, a meno che non riavvio il Pc.
Nota bene che io Sto provando con Fotostory 2016 Deluxe, forse con la versione Easy che è più ridotto, il problema potrebbe essere la quantità di foto che hai inserito, magari la versione Easy ha una Cache o memoria dedicata più piccola, per tanto non riesce a tenere 650 foto in un solo progetto, anche se è suddiviso in 5 schede. (nota bene che sono mie ipotesi, da prendere con le pinzette)
Una soluzione sarebbe creare un progetto di 99 foto ed esportarle come filmato in Mpeg 2 o 4, poi farti un altro progetto e poi esportare anche questo in filmato e così via, alla fine che hai tutti i filmati li monti in un successivo progetto, da fare attenzione anche al tempo di tutti i filmati sommati che non superino le due ore o due ore e mezza.
Considera che un DVD standard può contenere 90 minuti di filmato, e un Bluray da 110 a 140 minuti di fimato.

romano-d55 ha scritto il 08.03.2016 ore 10:36

Giovanni, io ho fatto 5 progetti completamente indipendenti l'uno dall'altro. E' come se a distanza di mesi decidessi di realizzare un progetto nuovo. Proprio perchè le foto sono troppe e non potrei metterle tutte assieme nel solito progetto o scheda come tu lo chiami. Ogni progetto contiene circa 120/130 foto e funziona regolarmente, anche se all'apertura le foto risultano nere, ma poi si evidenziano da sole. Ogni progetto separato, dura circa 14 minuti.Ora il mio problema è questo: quando cerco di aprire uno dei cinque progetti (ii n° 2, gli altri 4 funzionano regolarmente), non carica le foto che avevo messo: cioè non si apre la finestrella con la stringa CARICAMENTO IN CORSO.  Non vorrei aver sbagliato qualcosa durante l'inserimento della musica. Fatto stà che il progetto è bloccato e non riesco ad aprirlo. Oppure cancellare tutto e rifarlo di nuovo.

Det ha scritto il 08.03.2016 ore 11:17

Se è solo il progetto n°2 che non funziona è probabile che si sia corrotto oppure qualcosa impedisce il funzionamento, come per esempio file audio protetti o rovinati.
Potresti provare a caricarti i file di Backup dal menù file apri progetti salvati automaticamente, vedrai una serie di file, tu comincia a caricare il primo, se non va prova il secondo e così via, magari riesci a recuperare almeno in parte il progetto. Se tu hai dei dubbi per il file audio, la musica mettila per ultimo, ma prima salva il progetto senza audio, una volta che metti la musica salvi con un nome diverso, in questo modo hai due progetti uguali uno con la musica e l'altro “Di scorta “ senza audio, in caso di problemi puoi sempre ricaricare quello senza audio.
Altro problema potrebbe essere anche qualche altro file come una foto o un effetto che provoca il malfunzionamento del progetto, per tanto in questo caso bisogna andare per esclusione, quindi procedere un po' alla volta, salvare il progetto e poi riaprilo e vedere se tutto funziona, poi continuare con il montaggio di qualche decina di foto e risalvare con il nome e un numero progressivo, poi chiudere il programma riaprirlo e ricaricare il progetto e verificare se funziona e così via fino alla fine fin quando non trovi il problema. Se tutto va liscio, allora era solo un difetto di scrittura del progetto (a volte capita)

romano-d55 ha scritto il 08.03.2016 ore 12:33

E' probabile che sia la musica a creare problemi. IO non mi sono preoccupato di inserire dei brani forse coperti da copyright, pensavo che andassero tutti bene. Nella seconda serie, quella che non funziona, ho inserito questi brani: Susanna, Piazza grande, Romantic Collection Metello, il ragazzo della via Gluck.  Mentre nella prima serie, quella che funziona avevo messo: 08 Grig, 07 piano sonata Monlighs, 10Flaute concerto n° 2 allegro, 05 traccia 5, tutti brani di musica classica molto antica.

IO non ho fatto il backup dei progetti, ma se mi dici che viene fatto automaticamente allora dove posso trovarli questi file?

Det ha scritto il 08.03.2016 ore 14:15