Commenti

Det ha scritto il 31.01.2016 ore 14:26

I programmi garantiti per Windows 10 partono dalle versioni 2015, le versioni più vecchie non è garantita la compatibilità.
Nel caso, mentre carichi un progetto, ti viene fuori un messaggio d'errore o altro, postalo qui in modo che possiamo verificare il motivo

maxcon62 ha scritto il 31.01.2016 ore 14:30

Come dice Giovanni  i programmi pienamente compatibili con Win10 sono quelli usciti nel 2015, i loro plug-in e le versioni immediatamente precedenti

Fonte: http://www.magix.com/it/assistenza/windows-10/

Comunque se non visualizzi la timeline, intanto prova ad aprire il programma e digitare sulla tastiera F9

msmarco ha scritto il 31.01.2016 ore 15:00

la cosa strana che prima dell'aggiornamento funzionava unico problema era l'audio co picccolissime interruzioni 

e di messaggi di errore non appare niente

 

 

Det ha scritto il 01.02.2016 ore 00:48

Parli di aggiornamento di win 10 o di Video Deluxe?

msmarco ha scritto il 01.02.2016 ore 01:26

Di aggiornamenti di Video Deluxe

Det ha scritto il 01.02.2016 ore 01:45

Allora disinstalla il programma e lo reinstalli senza fare aggiornamenti.

maxcon62 ha scritto il 01.02.2016 ore 10:25

Dopo l'aggiornamento hai resettato il programma?

file>impostazioni>ripristina impostazioni standard