inserisco nelle pagine i pulsanti da galleria design magic web designer 11 premium funziona il link ma no il cambio colore

marcosport67 ha scritto il 14.10.2016 ore 14:33

buon giorno a tutti

problema con magix web designer 11 premium 

inserisco nelle pagine i pulsanti da galleria design funziona il link ma no il cambio colore 

mentre con il 9 premium non avevo questo tipo d problema

qualcuno può essere d'aiuto?

grazie

marco

Commenti

Det ha scritto il 15.10.2016 ore 11:01

cancella il pulsante, e lo ricarichi lasciando il link di default, fai un'anteprima e controlla se funziona.
Se così vedi che funziona allora hai fatto qualche operazione sbagliata, quindi rifai il collegamento ipertestuale del tasto.
Se non funziona controlla se nel layer "Mouse over" c'è il pulsante di colore diverso, nel caso non ci fosse vuol dire che tale pulsante è strutturato in quella maniera, ma comunque puoi creare anche tu i pulsanti che cambiano i colori. Se non sai come fare cerca qui su Magix.info i tutorial su web designer, vanno bene anche i tutorial della versione 9.
NB: per vedere i tutorial in Italiano seleziona solo il Paese Italia:
vedi immagine

marcosport67 ha scritto il 09.11.2016 ore 11:06

il problema è risolto in parte

per caricare una barra se la "trasferisco" la barra direttamente da galleria designe magix mi crea nella sezione layer

importato mouse over e importato mouse off

e questo non fa funzionare la barra (non cambia il colore al passaggio del mouse)

se invece clicco 2 volte sulla barra pulsanti prescelta nella sezione galleria designe

apro la pagina che si apre dove si trova la barra pulsanti

copio i incollo la barra pulsanti sulla pagina che voglio sia vista

la barra funziona ottimamente cambiando il colore ecc...

e nella sezione layer non viene creato "importato mouse over e importato mouse off"

la barra pulsanti si trova nella sezione " mouse over mous off"

è possibile che questo sia causa di aggiornamenti di windos

ho disinstallato windos 10 (perchè non mi piace)dopo l'aggiornamento fatto in automatico e da allora certi programmi non funzionano perfettamente come windos mail

Det ha scritto il 09.11.2016 ore 14:49

Ma nell'immagine vedo che c'è un Mouse Over senza l'occhio rosso attivato.
Per fare funzionare i colori i mouse over devono essere con l'occhio rosso.
Se tu apri il mouse Off e anche quello Over, vedrai che i colori dei pulsanti sono diversi, per tanto quello presenti in Mouse Over si attivano al passaggio del puntatore del mouse, ma devono avere l'occhio rosso (cioè invisibile)