Problema Xara Web Deisgner 7 Premium - Xtreme Web Designer

Sal389 ha scritto il 07.11.2011 ore 22:55

Salve a tutto, mi ritrovo questo problema dopo aver pubblicato il sito. La prima volta che lo apro visualizzo le immagini più grandi, immagini che non si trovano in quella pagina, poi riaggorno e tutto fdiventa come dovrebbe essere.. Da cosa è causato questo problema?

Grazie per le risposte

Commenti

Det ha scritto il 08.11.2011 ore 00:59

Te lo fa tutte le volte che apri il sito?
Con quanti Browser hai provato?

Sal389 ha scritto il 08.11.2011 ore 14:06

Da problemi con chrome e firefox, con ie no.

No da problemi solo quando lo apri la prima volta, ad esempio se cancello la cronologia e riapro il sito, mi da il problema, riaggiorno la pagina e poi non mi da più nessun prolema.

Det ha scritto il 08.11.2011 ore 14:52

Metti qui il link così vedo se fa lo stesso con i miei browser

Sal389 ha scritto il 08.11.2011 ore 17:41

http://pitagoraevents.tk/

E comunque ho fatto provare anche ai miei amici, fa così con tutti..

Det ha scritto il 08.11.2011 ore 17:49

A me si è aperta normalmente, con firefox

Det ha scritto il 08.11.2011 ore 17:52

Anche con Crome io la vedo così

Det ha scritto il 08.11.2011 ore 17:54

Con IExplorer idem

Sal389 ha scritto il 08.11.2011 ore 21:24

Non so che dirti, io comunque se vedi quelli immagini tipo cefor o fireworks le avevo messe tutte nella stessa pagina e più piccole che però si apriva un popup che le ingrandiva, l'ho dovuto togliere perchè al momento dello zoom non s'ingrandiva l'immagina cliccata, ma un'altra...

Comunque è normale che quando aggiungo qualcosa al sito, qualche immagine devo cancellare la cronologia se no si scombussola tutto?

Det ha scritto il 09.11.2011 ore 15:49

Purtroppo si, soprattutto tu che sicuramente apri il tuo sito spesso per controllare.
Comunque la soluzione è semplice, basta che imposti l'eliminazione dei file alla chiusura del browser, in questo modo vengono cancellati automaticamente.

Sal389 ha scritto il 09.11.2011 ore 16:47

Bene :\ Grazie mille per l'aiuto!

Appena si presenterà un problema chiederò :)

Sal389 ha scritto il 09.11.2011 ore 16:49

AH ultima cosa, il problema si presenta solo se il sito è creato con xara?

Det ha scritto il 09.11.2011 ore 16:52

E un problema del browser, non del programma per fare pagine Web.
 

Sal389 ha scritto il 09.11.2011 ore 16:54

Immagino che si risolverebbe tutto facendo un sito in flash!

Det ha scritto il 09.11.2011 ore 16:55

Sarebbe sufficiente schiacciare il tasto F5, alcune volte funziona altre volte anche se si schiaccia più volte non aggiorna la pagina.

Det ha scritto il 09.11.2011 ore 16:56

Si in flash questo no succede, perche i file non rimangono nella cartella " Temporary file internet"

Sal389 ha scritto il 09.11.2011 ore 16:59

Capito.. Grazie per le risposte!

Sal389 ha scritto il 14.11.2011 ore 16:35

Senza che riapro un'altra discussione, con xara posso creare una finestra con testo e barra di scorrimento?

Puoi vedere un esempio qui http://www.webuefachampionsleague.tk/ , vai su classifica, girone, e c'è quella finestra sulla sinistra!

Det ha scritto il 14.11.2011 ore 16:51

E' probabile che la risposta la trovi qui

Sal389 ha scritto il 14.11.2011 ore 17:58

Proprio questo! Grazie!

maxcon62 ha scritto il 14.11.2011 ore 18:04

Se hai trovato utile la risposta di Giovanni, puoi anche cliccare sul grazie, è una delle regole della community ma anche una forma di ringraziamento a chi ti ha aiutato..

Ciao

Max