Problemi con Web designer 9 premium

RobyFuerte ha scritto il 09.11.2016 ore 16:17

Buon giorno a tutti. Sono ancora io con un problema con web designer 9 premium.

Ho creato un campo modulo contatti importando conctat V2 ma non riesco a visualizzarlo.

Un grazie anticipato a chi mi può aiutare.

 

Commenti

Det ha scritto il 09.11.2016 ore 18:55

Web Designer 9 è vecchio, ma dove l'hai comprato. Ora c'è la versione (12) quella che non ha più la sigla numerata
Tu l'hai fatta la registrazione del prodotto? Ogni prodotto deve essere registrato, in modo da tutelarti.
Per gli altri problemi dovresti lasciare le specifiche tecniche del tuo Pc: CPU, scheda grafica, ram, sistema operativo, più informazioni lasci più semplice è aiutarti.
NB: hai fatto l'aggiornamento del programma? dal menù Aiuto | Aggiornamento Online

RobyFuerte ha scritto il 09.11.2016 ore 19:26

Grazie Giovanni per il Tuo interessamento ai miei problemi. Il prodotto è stato registrato.

Non sono disponibili aggiornamenti.

Le specifiche sono:

Windows 7

Processore INTEL(R) PENTIUM(R) P6200 @2.13 GHz

RAM 4.00 GB

Sistema operativo 64 Bit

Scheda grafica INTEL(R) HD Graphics

In qualsiasi caso Grazie.

RobyFuerte ha scritto il 09.11.2016 ore 19:28

Scusa Giovanni, tra l'altro ho richiesto assistenza online. Mi hanno inviato il ticket corrispondente alla mia richiesta ma dopo tre giorni non ho ancora avuto risposta.

RobyFuerte ha scritto il 09.11.2016 ore 19:29

L'ho comperato in un centro commerciale, era in offerta.

Det ha scritto il 10.11.2016 ore 00:05

La registrazione non è intesa come quando metti il numero di serie e la tua e_mail, ma con la registrazione ti crea una pagina con tutti i tuoi prodotti, acquistati o provati.
Ora per vedere se il tuo prodotto è registrato a nome tuo devi andare a questo link:
https://www.magix.com/it/assistenza/il-mio-service-center/
Clicca la spunta dove vedi scritto" Ha già un login Magix", metti i dati della registrazione, che sono la tua e-mail e una password da te scelta quando hai registrato il prodotto.
Ora ti si apre una pagina, tu clicca "I miei prodotti" e verifica se c'è inserito anche il tuo Web Designer 9.
Se non lo trovi significa che ancora non l'hai registrato, quindi quando vedi l'avviso procedi con la registrazione.
Ricorda che l'E-mail deve essere sempre la stessa

RobyFuerte ha scritto il 10.11.2016 ore 00:28

Grazie Giovanni. E`una procedura che avevo già fatto. Il prodotto risulta registrato.

steverm ha scritto il 10.11.2016 ore 07:51

hai provato a reinstallarlo con i diritti di amministratore ?

Det ha scritto il 10.11.2016 ore 09:54

Nota bene, il prodotto può essere installato per 3 volte, superate le 3 installazioni devi contattare il supporto tecnico della magix.
__________________________________
Allora fai così: Disinstalla il prodotto
Ora vai sul pannello di controllo di Windows, clicca su "Opzioni Internet" e scegli la scheda "Avanzate", scrolli verso il basso fin quando non trovi i TSL:
Clicca l'immagine per ingrandire

Una volta attivati i TLS, fai Ok ed esci dal pannello di controllo.
Adesso disattiva il firewall e antivirus, poi selezioni l'icona dell'installazione del programma con il tasto destro del mouse e seleziona "Esegui come amministratore".
Finita l'installazione apri il programma e fai subito l'aggiornamento.
Quando hai finito, riattiva il firewall e antivirus.
Personalmente faccio sempre un restart del Pc (ma non è obbligatorio)
Ora dovrebbe funzionare tutto, almeno spero

RobyFuerte ha scritto il 13.11.2016 ore 19:22

Grazie Giovanni e Steverm. Ho seguito le vostre istruzioni. Alcuni problemi sono risolti ma x esempio il testo fluido e il messaggio iniziale che il prodotto non è registrato x web file no.

Grazie comunque.