Kommentare

BilderMacher schrieb am 04.07.2022 um 18:19 Uhr

Was meinst du mit "Daten"?

Projekte werden auch in WD19 über das Öffnen der WEB-Datei (Projektdatei) geladen. Ggf. bekommt man Hinweise auf Anpassungen. Man sollte sich auf jeden Fall selbst Kopien seiner Projekte anlegen und diese verwenden.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware:

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
Intel(R) UHD Graphics (für Import, Verarbeitung, Export)
NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

---------------------------------------------

Edition    Windows 10 Home
Version    21H2
Betriebssystembuild    19044.1949

-----------------------------------------------

mahomipasch schrieb am 07.07.2022 um 08:43 Uhr

Na, meine gesamte neu überarbeitete Webseite im www veröffentlichen. Ich brauche Hinweise, was wie und an welcher Stelle eingegeben werden muss. Durch das Update von Version 17 auf 19 gingen diese Angaben verloren und ich habe sie nicht bei mir gespeichert.

mahomipasch schrieb am 07.07.2022 um 08:47 Uhr

marboe schrieb am 07.07.2022 um 11:31 Uhr

Durch das Update von Version 17 auf 19 gingen diese Angaben verloren und ich habe sie nicht bei mir gespeichert.

Das ist normal. Wenn du deine Zugangsdaten unter einem eigenen Profil gespeichert hast und zusätzlich noch die Option "Zugangsdaten im Projekt speichern" aktiviert gehabt hättest, dann würden die Daten auch beim Öffnen in der neuen Version direkt zur Verfügung stehen.

Wenn du dies nicht gemacht hattest, dann musst du sie neu eingeben. Ein nachträgliches Eingreifen in diesen Prozess geht aus Sicherheitsgründen nicht. Wenn du die Daten nicht mehr weißt, ist dein Ansprechpartner dein Anbieter, der die FTPdaten zur Verfügung stellt.

Den WDversionen ist es letztlich egal was du da eingibst. Dein Problem hat also nichts mit dem WD zu tun, sondern du hast einfach keine korrekten Daten.

Allerdings weiß ich aus einem anderen Thread, dass mir aufgefallen war, dass du einen Upload über SFTP versuchst - die Seite aber letztlich leider nur über http (also ungeschützt ) aufzurufen ist. Das passt mE nicht zusammen. Vielleicht wäre es eine Möglichkeit, den Upload mal mit einem einfachen Protokoll zu versuchen. Da hat man ja einiges zur Auswahl. Aber letztlich gibt es auch diese Info definitiv vom Provider. Gruß Marboe