3D-Verformung

Irra schrieb am 01.09.2014 um 14:39 Uhr

Bis VDL 13 habe ich ab und zu die 3D-Verformung wie im Screenshot benutzt. Man konnte das Bild dann mit Keyframes animieren, sodass es sich gewissermaßen entfaltet.

In VDL 14, VDL 15, Pro X6 ist das so nicht mehr möglich. Man kann einen Eckpunkt nicht mehr über die andere Seite ziehen. Gewollt oder nur bei mir oder Bug?

Alle Programme up to date, Hardware steht in der Signatur.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Kommentare

elovdl schrieb am 01.09.2014 um 14:54 Uhr

jo mei, Du machst aber auch Sachen! ich werde es mal probieren, wenn ich meinen Schnittrechner wieder hochgefahren habe.
Bei mir tritt ein VPX6 in dem Bereich ein dummer Effekt auf: die 3D-Verformung ist eingestelt auf automatischen Zoom. Das tut auch meistens, aber gestern sprang die Geschichte zurück und ich musste von Hand um etwa 3% vergrössern - das hatte ich auch noch nicht erlebt!
Werde mal nachforschen, ob das jetzt Dauerstatus ist oder das Programm wegen Übermüdung (nachts um 1:30) gestreikt hat .

LG

Hardy

 

Zuletzt geändert von elovdl am 01.09.2014, 14:54, insgesamt 1-mal geändert.

PC: ASUS B85M-E ; Intel i7-4770 ; CORSAIR Vengeance LP 2x 8 GB DDR3 1600 MHz CL9 ; SanDisk SSD Ultra II 240 GB; Seagate SV35.3 1TB ; GraKa Sapphire Radeon R9 280 ; NT Be Quiet BQ SU7-600 W ;Blu-Ray Brenner LG BH10LS
BS: WINDOWS 7 Home Premium 64bit
Kamera: Canon HF10 , Sony AX53.
Nach VDL 2006/7: VDL 2008plus, VDL15plus, VDL17 prem, Vdl MX prem, Vdl 2013 prem , Vdl 2014, VP X6, VP X7 Video Deluxe Premium, VP X9 und VPX10; Videoton Cleaning Lab, NEAT Video 4 und neu: NEAT 5

maedschik schrieb am 01.09.2014 um 15:11 Uhr

jo mei, Du machst aber auch Sachen!

Hallo! Irene!

Ist bei mir auch so. Bei ProX5 geht es.

Gruß Lutz

Zuletzt geändert von maedschik am 01.09.2014, 15:11, insgesamt 1-mal geändert.

ASRock Z170 Extreme4+ / i7 6700K / 16 GB RAM / Nvidia GTX1060 / Intel HD 530 / SSD 500GB / 1TB /Win 10 Home/ /Aspire A715-71G i5-7300HQ Quad Core 2,5 GHz 8GB GTX 1050 HD 630 Win 10 / Panasonic Fz 1000 / Power Shot G5 X / Panasonic Tz71 /Sony HDR-PJ780VE

korntunnel schrieb am 01.09.2014 um 16:10 Uhr

Hallo Irra,

bei mir funktioniert es bei 14 und X6. Wird dann im Mediapool mit Minus-Werten angezeigt.

Was passiert, wenn Du es direkt mit Minus eingibst?

Gruß Korntunnel

Zuletzt geändert von korntunnel am 01.09.2014, 16:10, insgesamt 1-mal geändert.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101

Irra schrieb am 01.09.2014 um 16:55 Uhr

Hallo Korntunnel,

ich kann kein Minus eingeben. Das nimmt er einfach nicht.

Zuletzt geändert von Irra am 01.09.2014, 16:55, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Rohe schrieb am 01.09.2014 um 17:56 Uhr

Versucht es mit VDL 2014 und 2015. Klappt nicht!

Zuletzt geändert von Rohe am 01.09.2014, 17:56, insgesamt 1-mal geändert.

Es gibt keine dumme Fragen, aber im Forum leider oft Antworten, die nicht zur Problemlösung beitragen und Beiträge nur unnötig aufblähen!

BilderMacher schrieb am 01.09.2014 um 19:26 Uhr

Vdl 2013 = Ja!

Vdl 2015 = Nein!

 

korntunnel schrieb am 01.09.2014 um 19:53 Uhr

Hier die Bilder: VdL 2014 und VPX6 = ja, VdL 2015 hab ich nicht. Was mich wundert, dass bei mir mal was funktioniert! Das Problem mit den Videoreadern bin ich noch nicht richtig los.

Schönen Abend

Korntunnel

Zuletzt geändert von korntunnel am 01.09.2014, 19:53, insgesamt 1-mal geändert.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101

korntunnel schrieb am 01.09.2014 um 19:56 Uhr

Oh Schiet, nehme alles zurück, habe Deine Frage, Irra, falsch interpretiert!

Ich habe es so verstanden, dass man das nicht über den Rand ziehen kann.

Also: funktioniert bei mir auch nicht. Erst Dein Bild, Micha, hat Klarheit gebracht.

Zuletzt geändert von korntunnel am 01.09.2014, 19:57, insgesamt 2-mal geändert.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101

Irra schrieb am 01.09.2014 um 20:11 Uhr

Erst Dein Bild, Micha, hat Klarheit gebracht.

Ich habe ja auch ein Bild in meiner Frage

Nun ist ja geklärt, dass es nicht nur bei mir so ist.

Zuletzt geändert von Irra am 01.09.2014, 20:11, insgesamt 1-mal geändert.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

BilderMacher schrieb am 01.09.2014 um 20:11 Uhr

Es kommen weitere Probleme ans  ... der 3D Verformung ...

Wenn das Objekt aus dem Vorschaubereich herausgeschoben ist und man es wieder mit der Maus bewegen will, geht das nicht. Nur über die Anfasser bekomme ich das Foto wieder in den Vorschaubereich.

 

Bei P/G ändert sich der Mauszeiger auch nur auf dem Objektmittelpunkt.

korntunnel schrieb am 01.09.2014 um 21:22 Uhr

 

Erst Dein Bild, Micha, hat Klarheit gebracht.

Ich habe ja auch ein Bild in meiner Frage

Nun ist ja geklärt, dass es nicht nur bei mir so ist.

Ach Irra, Asche auf mein Haupt. Ich habe das bei Dir schlichtweg falsch interpretiert, Michas war halt für mich einfach dargestellt.

Schönen Abend noch.

Zuletzt geändert von korntunnel am 01.09.2014, 21:22, insgesamt 1-mal geändert.

VPX5 - 12, VdL 16 bis VdL 2021 Premium-/Plus-Versionen, Audio & Music Lab

Im Einsatz: VPX 17.0.3.68 und VdL Premium 20.0.1.65

Betriebssystem Laptop: Windows 10 Prof. 64 bit, Vers.2004 Build 19041.450, PC Vers. 2004 Build 19041.450

PC: 32 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8700K CPU @ 3.70GHz, 3696 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); MSI-Motherboard Typ Z370 A Pro, Grafikkarte Intel UHD Graphics 630 Treiber 26.20.100.7464 vom 06.11.2019

Laptop: 16 GB Arbeitsspeicher; Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, 2201 MHz, 6 Kern(e), 12 logische(r) Prozessor(en); Motherboard Clevo Notebook Schenker, Grafikkarte 1 Intel UHD Graphics 630 Treiber 26.20.100.6999 vom 27.06.2019 ; Grafikkarte 2 NVIDIA GeForce GTX 1050 Treiber 25.21.14.1972 vom 18.03.2019

Camcorder Panasonic X909

Nikon D 500

Panasonic TZ-101