Aktivierung der Testversion

Vladimir-Landgraf schrieb am 07.06.2020 um 22:57 Uhr

Ich habe das Programm installiert und einen Aktivierungscode für den Test erhalten und eingegeben. Dieser wird auch mit grünem Haken bestätigt. Starte ich das Programm und, kommt ich in eine Schleife: Registrieren - Mail bekommen - Code eingeben - starten - registrieren - Mail erhalten - code eingeben und so weiter. Die Testversion starte nicht. Ich habe den Code gefühlte 20 Mal eingegeben. Wer weiß Rat? Danke und herzliche Grüße!

Kommentare

RiedMovie schrieb am 07.06.2020 um 23:13 Uhr

Irgendwas am System geschraubt?

Vladimir-Landgraf schrieb am 07.06.2020 um 23:26 Uhr

An welchem System? Ich habe den Download und anschließend die Installation durchgeführt, mich registriert und den Aktivierungslink angefordert. der Rest ist wie beschrieben: ich komme in eine Schleife.

Vladimir-Landgraf schrieb am 28.09.2020 um 08:55 Uhr

RiedMovie ist einer der besonders Klugen, wie es sich zeigt. Da hat wohl einer an dessen System geschrauibt?

FredW schrieb am 28.09.2020 um 09:08 Uhr

@Vladimir-Landgraf,

das Problem wurde bisher noch nicht im Forum beschrieben. Warum es auf oder mit deinem PC auftritt, kann ich derzeit noch nicht sagen.

Starte doch das Programm nochmals mit Admin-Rechten und versuche es damit ...

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10