Audio und Video Spur passen nach Schnitt nicht mehr zusammen

Markus39 schrieb am 23.11.2017 um 13:43 Uhr

Hallo zusammen,

ich verwende zum Video schneiden Magix Video Deluxe Premium 2017 und immer wenn ich etwas aus dem Video herausschneide dann passt die Video und Audio Spur nicht mehr zusammen bzw. sind nicht mehr Synchron.

Mache ich hier etwas falsch oder wie kann ich das Verhindern?

Bitte um Hilfe

 

Danke für die schnellen Antworten, konkret geht es darum das ich aktuell ein Lets Play erstelle und jedesmal wenn ich einen Schnitt im Video mache passt nach dem Schnitt der Ton nicht mehr bzw ist nicht mehr synchron, mache ich da was falsch, ich habe auch video und tonspur verkettet bringt aber auch nichts,

 

mfg

Kommentare

BilderMacher schrieb am 23.11.2017 um 14:26 Uhr

Bei Video Pro X gab es aktuell einen Beitrag, wo Audio kürzer als das Video war. Ist das auch dein Problem?

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

Thomschi schrieb am 23.11.2017 um 16:34 Uhr

Beim Herausschneiden muss die Video-und Tonspur immer eine Gruppe bilden. Falls das bei dir nicht der Fall ist mit dem Kettensymbol Video-und Audiospur als Gruppe zusammen bringen. Also beide Spuren müssen markiert sein.

BilderMacher schrieb am 23.11.2017 um 17:05 Uhr

Beim Herausschneiden muss die Video-und Tonspur immer eine Gruppe bilden.

So pauschal und generell würde ich das nicht formulieren, es ist auch falsch.

Erst mal müssen wir abwarten, was dem Fragesteller genau widerfahren ist.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

A380 schrieb am 23.11.2017 um 17:12 Uhr

Beim Herausschneiden muss die Video-und Tonspur immer eine Gruppe bilden.

Das ist nicht richtig !

Ein Schnitt geht immer dann,

  • wenn kein Objekt auf der Abspielmarker-Position markiert ist, durch alle Spuren und alle Objekte
  • wenn ein/mehrere Objekte auf der Abspielmarker-Position markiert ist/sind, nur durch die markierten Obekte

Dabei gibt es keine Einschränkung, das Video und Ton beim Schnitt "gruppiert" sein müssen

Zuletzt geändert von A380 am 23.11.2017, 17:35, insgesamt 3-mal geändert.

Panasonic AG-AC90/X909 VDL2014/2016 Prem - WIN 7 Home 64Bit - ASUS P8P67 PRO - I5-2500K - 8GB DDR3, Nvidia 1050TI 4GB - 6 * 1TB Intern - Samsung SSD 240GB - ACER 27" - ShuttlePRO V2

Thomschi schrieb am 23.11.2017 um 17:37 Uhr

@BilderMacher @A380

also, mal angenommen die Videospur ist markiert, die Tonspur nicht. Ich schneide die markierte Videospur mit dem T markiere die geschnittene Szene und entferne diesen Teil nun mit "Entf" und ziehe die dahinter liegende Videospur an den abgetrennten Teil heran, so bleibt meine Tonspur ganz und der Ton wird dadurch asynchron. Zugegeben so arbeitet man nicht unbedingt, aber es hätte sich ja so zutragen können.

BilderMacher schrieb am 23.11.2017 um 17:49 Uhr

so bleibt meine Tonspur ganz und der Ton wird dadurch asynchron.

Wieso? Beim L-Schnitt ist das immer so - dass was übrig bleibt.
Aber es wird dadurch nicht asynchron.

Ich verschiebe doch nichts, weder das geschnittene Video, von dem der Ton noch da liegt, wo er vor dem Schnitt war, noch beeinflusst das heran geschobene Video den Ton. Und was ich vom Ton nicht benötige, schiebe ich an der Objektkannte nach links.

 

Aber davon mal abgesehen: Warum trennst DU Video und Audio vor dem Schnitt?

Zuletzt geändert von BilderMacher am 23.11.2017, 18:05, insgesamt 2-mal geändert.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Meine Systeme: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2013/2014/2015/16 Premium (2017); Video Pro X 5 / 6 / 7 (8); Fotostory 2015/16 Deluxe | MAGIX Foto&Grafik Designer 10/11; XARA Designer Pro X 12, Web Designer 10/11 | MAGIX Video Sound Cleaning Lab 2014 | MAGIX Music Maker MX Premium, MAGIX-Music Maker/Studio 2015; Music Maker 2016 Live; MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ200

Thomschi schrieb am 23.11.2017 um 18:07 Uhr

Zugegeben, so arbeitet man nicht, wie ich es geschildert habe. Vielleicht habe ich mich auch nicht deutlich genug ausgedrückt, aber anders als von mir beschrieben, werde ich es wohl nicht erklären können. Vielleicht noch die Kurzversion. Aus einer Szene in der Videospur wird ein Stück herausgeschnitten und mit Entf gelöscht. Dann Rest der Szene nach links wieder an herangezogen. An der getrennt von der Videospur darunter liegenden Tonspur wird gar nichts gemacht. Und schon stimmt der Ton mit der Videospur nicht mehr überein. Wie gesagt, so arbeite ich nicht und so soll man auch nicht arbeiten. Aber der Teufel steckt manchmal in solchen Dingen.

GuenthiG schrieb am 23.11.2017 um 18:26 Uhr

Hallo Thomschi, ich verstehe was du meinst, auch wenn du es noch ein 3. Mal erklären solltest. ;-)

Der Punkt war aber, dass du meintest -

Beim Herausschneiden muss die Video-und Tonspur immer eine Gruppe bilden.

Das ist so nicht. Es ist vielleicht so, dass es besser wäre, aber es ist eben kein MUSS. :-)

Ich würde gerne mal einen Screenshot sehen. Vielleicht sagt der mehr als 1000 Worte. Inzwischen sehe ich auch, dass die Fragesteller sich sehr oft nicht deutlich ausdrücken können. Dann ist Rumrätseln angesagt. Besse rist ein Bildchen (zum Text).

Thomschi schrieb am 23.11.2017 um 18:55 Uhr

@GuenthiG

du hast natürlich recht, dass das kein MUSS ist. Aber ich dachte mir, so dem Fragesteller auf die Sprünge zu helfen. Im Grunde stimmt meine Aussage natürlich nicht. Aber Danke dafür, dass du verstanden hast, was ich meine.

GuenthiG schrieb am 23.11.2017 um 19:15 Uhr

Aber Danke dafür, dass du verstanden hast, was ich meine.

War ja nicht so schwer. Ich hatte erst die selbe Idee. Haha. :-)