Autokorrektur-Optionen Symbole einfügen

Matetee schrieb am 07.06.2018 um 12:29 Uhr

Hallo liebe Webdesigner,

ich erstelle gerade meine Webseite. Und mein Fachwissen stößt jetzt an seine Grenzen.

Ich habe Web-designer 15 Premium

jetzt funktioniert die "Autokorrektur-Option" "Ersetzen -Durch" nur mit den voreingestellten Symbolen.

Wähle ich ein Symbol aus der Liste erscheint es zwar in der Tabelle aber nicht im Textfeld, also die Korrektur.

kann mir jemand helfen?

Danke im Vorraus

Kommentare

BeRo schrieb am 07.06.2018 um 17:18 Uhr

[...] Wähle ich ein Symbol aus der Liste erscheint es zwar in der Tabelle aber nicht im Textfeld, [...]

Die Fehlerbeschreibung ist "leicht unscharf" 😋
Es ist nicht genau zu erkennen, was Du gemacht hast und was Du als Ergebnis erwartet hast.

Die Autokorrektur Funktion kann:

  • ein beliebiges Zeichen durch einen Text ersetzten
  • einen Text durch ein beliebiges Zeichen- oder einen anderen Text ersezten

Die Autokorrektur Funktion kann (derzeit) nicht:

  • mit grafischen Symbolen arbeiten 😫

Offenbar bist Du bei Deinen Versuchen auf einen Bug gestoßen, den Du sinnvollerweise gleich dem Support melden solltest.

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

Matetee schrieb am 07.06.2018 um 17:40 Uhr

Danke für die Antwort, also funktioniert das nicht nur bei mir NICHT?

marboe schrieb am 07.06.2018 um 18:28 Uhr

Das kann man so nicht sagen, weil deine Beschreibung nicht ausreichend war . 😉

Es funktioniert auf jeden Fall Symbol mit Symbol ersetzen. Ob du aber das gemeint hast?

Gruß marboe

Matetee schrieb am 07.06.2018 um 19:28 Uhr

Hallo marboe, bei mir funktioniert alles aus der voreingestellten Liste. Alles andere zum Beispiel:

"zb" durch "zum Beispiel" ersetzen funktioniert auch nicht.

Und bei euch?

was kann ich sonst noch ausprobieren? Ich habe dem Support mein anliegen schon mitgeteilt!

Danke euch.

 

Matetee schrieb am 07.06.2018 um 19:45 Uhr

Ups: also "zb" durch "zum beispiel" ersetzen Funktioniert doch. ich hatte das kürzel doppelt in der Liste.

"Symbole" durch "Symbole" ersetzen funktioniert bei mir aber auch nicht.

Sorry

BeRo schrieb am 07.06.2018 um 19:51 Uhr

[...] "zb" durch "zum Beispiel" ersetzen funktioniert auch nicht. [...]

Das funktioniert schon (Version  Web Designer Premium 15.1.0.53605) aber der WD hat offenbar Probleme mit der gemischten Groß/Kleinschreibung. Er kann also entweder alles groß- oder eben alles klein schreiben.
Gibst Du also "ZB" vor, bekommst Du ein "ZUM BEISPIEL" zurück. bei der Vorgabe "zb" wird daraus ein "zum beispiel".
Das Ergebnis ist also nicht wirklich zufriedenstellend. 🙁

Was nicht geht, zumindest nicht in der Version 15.1.0.53605, die ich derzeit nutze, das ist Anzeige der angebotenen grafischen Symbole

Ein Klick auf den "Danke" Button (hier rechts), wäre nett. Perfekt wäre ein zusätzliches Posting mit Deiner Erfahrung zu dem/den erhaltenen Tipp(s).
Alle Forenbesucher , die mit vergleichbaren Problemen ihrer Anwendung zu kämpfen haben  und die ebenfalls auf der Suche nach einer Lösung sind, können dann besser entscheiden, ob die angebotene Lösung für das eigene Problem verwertbar ist.
Klar, dass auch der Tippgeber sich freut, wenn seine Hilfestellung mit einem Feedback belohnt wird und nicht kommentarlos ins Leere geht.

Matetee schrieb am 07.06.2018 um 20:01 Uhr

Danke nochmal, denn genau das war (ist) mein Problem.

ich habe es dem Support gemeldet, vielleicht könntest DU BeRo das dem Support mit deiner Beschreibung auch nochmal melden.

Ich wünsche Euch noch ein schönen Abend.

Danke

PSNetwork schrieb am 09.06.2018 um 15:20 Uhr

Es ist möglich jedoch unter folgenden Voraussetzungen.

1. Der Zeichensatz "FontAwesome" muss installiert sein.
2. Der Zeichensatz muss vor der Eingabe der "Ersetzungszeichen" ausgewählt sein.

Viele Grüße