Bei AVI Export nur PCM möglich

User99 schrieb am 06.01.2013 um 12:42 Uhr

Hallo,
ich habe Windows 8 neu intalliert.
Danach MAGIX Video deluxe MX Plus (11.0.3.0)
und den Patch patch_video_dlx_mx_plus_11.0.6.4
Anschließend die Codecs:
K-Lite_Codec_Pack_919_x64 und Xvid-1.3.2-20110601
Unter AVI Export ist der Xvid sichtbar. Unter Audio-Kompression
nur PCM (intern).
Warum sehe ich nur diesen Audio Codec?

Hinweis:
MAGIX Video deluxe MX Plus wurde bereits einmal
unter WIN7 freigeschaltet.

Danke

PS: Magix Hotline kann scheinbar nicht helfen

Kommentare

FredW schrieb am 06.01.2013 um 12:58 Uhr

Warum sehe ich nur diesen Audio Codec?

Weildu damit ...

K-Lite_Codec_Pack_919_x64 und Xvid-1.3.2-20110601

Dein Windows Merit-Einstellungen total verbogen hast. Das ist der Super-Gau auf einem Videoschnitt-PC Codecpacks zu installiere. Nun darfst du zur Übung Windows neu installieren ...

 

Zuletzt geändert von FredW am 06.01.2013, 12:58, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

geschi schrieb am 06.01.2013 um 13:03 Uhr

Hallo

Warum sehe ich nur diesen Audio Codec?

Ich sehe da noch andere:

 

Anschließend die Codecs:
K-Lite_Codec_Pack_919_x64 und Xvid-1.3.2-20110601

Wie kann man nur so einen Unsinn machen, möchtest du neu aufsetzen, mit solchen Aktionen kannst du dir dein System komplett zerstören.

User99 schrieb am 06.01.2013 um 13:09 Uhr

Hallo FredW,

vielen Dank für den Hinweis.

Wie gehe korrekterweise vor, wenn ich zusätzliche Codec
verwenden möchte?

Gruß User99

geschi schrieb am 06.01.2013 um 13:12 Uhr

Wie gehe korrekterweise vor, wenn ich zusätzliche Codec verwenden möchte?

Welchen möchtest du verwenden?

User99 schrieb am 06.01.2013 um 13:16 Uhr

Hallo,

ich möchte folgende Avi Export durchführen:
Video: 1920x1080; 25.00 Frames/s; Xvid MPEG-4 Codec
Audio: 32000 Hz; 320 kBit/s; Stereo; Fraunhofer IIS MPEG Layer-3 Codec (professional)

Hintergrund: Kann der TV mit USB Stick abspielen.

Danke

geschi schrieb am 06.01.2013 um 13:20 Uhr

Das ist der MP3 Codec, der muss auf deinen Rechner sein, wenn du VDL installiert hast, wie man auf meinen Scrennshoot sieht.

Was hast du für eine Version, Classic oder Plus?

User99 schrieb am 06.01.2013 um 13:22 Uhr

wie gesagt:

MAGIX Video deluxe MX Plus (11.0.3.0)

aber nur PCM (intern) wählbar.

(Da waren auch noch keine anderen Codecs nachinstalliert.)

 

Danke

 

geschi schrieb am 06.01.2013 um 13:27 Uhr

Was passiert wenn du dir eine mp3 Datei in die Timeline ziehst?

Aber Update hast du schon gemacht, sonst läuft da nix auf Windows8?

User99 schrieb am 06.01.2013 um 13:33 Uhr

Geht problemlos. MP3 wird abgespielt.

Danke

User99 schrieb am 06.01.2013 um 14:13 Uhr

Hallo Zusammen,

ich habe noch nicht verstanden, wie man ggf. zusätzliche Codecs
korrekt installiert.

Könnte es auch ein Lizenz Problem mit VDL sein, wenn nur PCM (intern) sichtbar?

 

Danke User99

Ehemaliger User schrieb am 03.02.2013 um 17:57 Uhr

Wieso das K-Lite Codec, ich habe den noch nie installiert, hatte nie Probleme mit Codecs, oder Probleme mit den fertigen Videos.Nur einmal hatte ich den installiert, danach hatte ich dann probleme mit meinen Videos, deinstalliere den mal und schauen dann

FredW schrieb am 03.02.2013 um 18:56 Uhr

ich habe noch nicht verstanden, wie man ggf. zusätzliche Codecs
korrekt installiert.

Codecpacks haben auf einem Videoschnittrechner nichts verloren ... man braucht sie nicht ...

Installiere Windows 8 neu OHNE das Codecpack ...

Zuletzt geändert von FredW am 03.02.2013, 19:10, insgesamt 2-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

geschi schrieb am 04.02.2013 um 00:40 Uhr

Schon komisch bei mir habe ich da auch mp3 und das OHNE CodecPacks:

kuhnigotchi schrieb am 06.04.2013 um 17:59 Uhr

Aloha,

hast du mittlerweile eine lösung gefunden. ich habe mit vdl 17 plus dasselbe problem. habe windows 7, 64 bit.

ich werde hier noch wahnsinnig.

 

GOTCHI

Zuletzt geändert von kuhnigotchi am 06.04.2013, 17:59, insgesamt 1-mal geändert.

Optimismus ist, bei Gewitter auf dem höchsten Berg
in einer Kupferrüstung zu stehen und »Scheiß Götter!« zu rufen.
(Terry Pratchett)

__________________________________________________

Windows 7 Prof 64 Bit

i7 4790 8GB RAM Board ASRock H97M Pro4

Grafik Intel HD 4600 integrated

User99 schrieb am 08.04.2013 um 19:17 Uhr

Hallo kuhnigotchi,
ich habe auch noch keine Lösung.
Betriebssystem und Magix mehrmals rauf und runter installiert.
Hier Forum gibt es auch nur sinnfreie Ratschläge.

Die Magix Hotline hat mir folgenden Link gesendet:
Prüfe ich derzeit.
http://support.microsoft.com/mats/Program_Install_and_Uninstall/

Letzten Monat habe ich mit der Magix Hotline das Thema
Syscheck ausprobiert. Leider auch ohne Erfolg.
http://support.magix.net/syscheck/syscheck.php?tn=2013020310004293

Grüße User99

kuhnigotchi schrieb am 09.04.2013 um 11:58 Uhr

Hi User,

Hattest Du den MP3 codec für xvid denn unter windows 7? Welche windows-version hattest du? 64 bit. Ich vermute langsam, dass es daran hängt. Mir wurde geraten, einen anderen codec für AVI zu nehmen. Dort würde mp3-kompression funktionieren. Tut es bei mir aber nicht. Der mitarbeiter in der hotline konnte bei sich allerdings den xvid-codec nicht auswählen, hm...

Viele grüße

GOTCHI

Zuletzt geändert von kuhnigotchi am 09.04.2013, 11:58, insgesamt 1-mal geändert.

Optimismus ist, bei Gewitter auf dem höchsten Berg
in einer Kupferrüstung zu stehen und »Scheiß Götter!« zu rufen.
(Terry Pratchett)

__________________________________________________

Windows 7 Prof 64 Bit

i7 4790 8GB RAM Board ASRock H97M Pro4

Grafik Intel HD 4600 integrated

geschi schrieb am 09.04.2013 um 17:55 Uhr

Kein Problem:

kuhnigotchi schrieb am 09.04.2013 um 18:24 Uhr

Hallo Geschi,

super Sache. Wie sieht Deine Umgebung genau aus? welches Betriebssystem hast du genau installiert? In welcher Reihenfolge hast Du installiert? Welche Servicepacks, Welche Codec-Packs?

VG GOTCHI

Ich habe Win7 64 Bit und VD 17 Plus, Win7 Codecs

Zuletzt geändert von kuhnigotchi am 09.04.2013, 18:24, insgesamt 1-mal geändert.

Optimismus ist, bei Gewitter auf dem höchsten Berg
in einer Kupferrüstung zu stehen und »Scheiß Götter!« zu rufen.
(Terry Pratchett)

__________________________________________________

Windows 7 Prof 64 Bit

i7 4790 8GB RAM Board ASRock H97M Pro4

Grafik Intel HD 4600 integrated

geschi schrieb am 09.04.2013 um 19:20 Uhr

Win7, Win8, VDL MX Premium, VDL 2013.

CodecPacks, ich bin doch nicht verrückt, das ist ja euer Problem!

Wer CodecPacks verwendet darf sich nicht wundern wenn er neu aufsetzt!!

Codecpacks verändern die Meritwerte der Codecs, nur viele Programme arbeiten nur mit genau ihren eigenen Codecs, mit festen Meritwerten und wenn nun die verändert wurden, ja dann beginnt das Dilemma, nun kommt dann die Oberidee, ich deinstalliere diese Packs einfach, aber Schnecke, die deinstallieren sich zwar, aber die veränderten Meritwerte, werden nicht mehr zurückgestellt und das war es dann.

Man kann diese Meritwerte zwar wieder manuell, mittel Programme, wiederherstellen, nur welche waren da im sauberen System?

Wenn ich den XviD Codec will, ja dann installiere ich ihn, aber nur den und nicht zig anderen Mist.

Dann wenn ich das hier lese:

MAGIX Video deluxe MX Plus wurde bereits einmal unter WIN7 freigeschaltet.

Ja super, nur was hat das mit den MP3 Codec zu tun, garnix.

Ich würde mir da einmal ein MP3 Stück in die Timeline ziehen, dann kommt eine Aufforderung zum freischalten des Codecs, ebenso bei MPEG2, AVCHD, AC3, usw.

kuhnigotchi schrieb am 09.04.2013 um 19:50 Uhr

sorry, du hast wahrscheinlich nicht genau gelesen. nach installation von windows und vdl erscheint der audio-codec ja schon nicht, kann also nichts mit irgendwelchen meritwerten usw zu tun haben, richtig? SCHNECKE ;-)

du hast also unter anderem windows 7. sehr schön. und welche version nun?

hast du bei nun den xvid codec nachinstalliert, oder war er von vorneherein installiert.

ich weiss auch nicht, warum du den user99 so runtermachst. er gibt hinweise, was an seinem system gemacht worden ist (die software wurde schonmal unter win 7 freigeschaltet). hast DU vdl programmiert? also kannst DU auch nicht wissen, ob es evtl irgendwelche zusammenhänge geben kann. ich bin selbst programmierer und da gibt es die witzigsten zusammenhänge.

also denke ich, dass wir auf normaler ebene diskutieren sollten.

Zuletzt geändert von kuhnigotchi am 09.04.2013, 19:50, insgesamt 1-mal geändert.

Optimismus ist, bei Gewitter auf dem höchsten Berg
in einer Kupferrüstung zu stehen und »Scheiß Götter!« zu rufen.
(Terry Pratchett)

__________________________________________________

Windows 7 Prof 64 Bit

i7 4790 8GB RAM Board ASRock H97M Pro4

Grafik Intel HD 4600 integrated

geschi schrieb am 10.04.2013 um 08:02 Uhr

hast du bei nun den xvid codec nachinstalliert, oder war er von vorneherein installiert.

Gegenfrage, ist dieser Codec bei MS oder MAGIX dabei?

Nein, natürlich nicht, deshalb auch nachinstalliert, wie den Quicktime, DivX und einen H.264 im AVI Container, aber einzeln und keinen CodecPack!!

nach installation von windows und vdl erscheint der audio-codec ja schon nicht,

Warum sollte er, wenn er nicht freigeschaltet ist?

ich weiss auch nicht, warum du den user99 so runtermachst.

Hier macht niemand wem runter, das ist eine Feststellung, das es nicht genügt eine Programmaktivierung zu machen, wenn man den MP3 Codec will, ja dann muss man den auch freischalten und genau den, aber doch keinen CodecPack installieren.

Ihr könnt den Tipp mit dem MP3 Stück, den ich in meinen unteren Posting gegeben habe anwenden oder nicht, egal, das war es für mich hier, das es funktioniert sieht man ja.

FredW schrieb am 10.04.2013 um 08:32 Uhr

Hallo geschi,

ich würde sagen, lass ihn machen ... diese fruchtlose Diskussion bringt nichts. Es sollte inzwischen bei jedem angekommen sein, dass Microsoft bei Windows 8 einige Codecs, die noch unter Windows 7 mitgeliefert wurden, aus lizenzrechtlichen Gründen nicht mehr ausliefert. Es sollte aber auch angekommen sein, dass gerade Codec-Packs, wie das K-Lite zu erheblichen Problemen auf Videoschnittrechnern geführt haben, egal ob es hierbei um Magix oder andere Videoschnittprogramme geht. Hier spricht nicht nur das Wissen für deine oder meine Aussage, sondern auch die zahlreichen negativen Erfahrungen aus diesem und anderen Foren.

Wenn man nun gezielt bestimmte Codecs benötigt, dann kann man diese und nur diese nachinstallieren, wobei jeder auch wissen sollte, dass man kostenpflichtige Codecs nicht an der nächsten Ecke in irgend einem Codec-Pack kostenfrei erhält. Das könnten dann leicht abgewandelte sein, um eben die Lizenzgebühren zu sparen und genau diesverursachen dann auch die Probleme.

Ich denke, dass auch kuhnigotchi nicht bekannt sein dürfte, dass Magix mit der Freischaltung von Codecs die Lizenzgbühr abführen muss und dass das eben nicht so von alleine funktioniert.

Aber als"Programmierer" sollte man das eigentlich wissen, oder habe ich kuhnigotchi da falsch verstanden?

Viele Grüße FredW

Zuletzt geändert von FredW am 10.04.2013, 08:32, insgesamt 1-mal geändert.

Windows 10/7  64-Bit, I7-4771, 16 GB-RAM, NVidia GeForce GTX770, Samsung SSD 512 GB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD, MACmini I7 3.0 GHz, 1 TB SSD MAC OS Sierra VMware Win10

User99 schrieb am 10.04.2013 um 16:54 Uhr

Hallo Zusammen,

 

auch nach einer Neuinstallation von Windows8 und Neuinstallation von

VDL und Freischalten von MPEG2 ist unter Audio nur die Auswahl PCM (intern) möglich.

Hier kann ein Fehler durch die Nachinstallation von Codecs ausgeschlossen werden.

 

Da VDL bereits auf einer anderen Hardware freigeschaltet war, war/bin ich mir nicht sicher,

ob es eventuell ein Problem mit dem Vorgang Freischalten respektive Aktivieren geben kann.

 

Das Thema ist wohl nicht ganz trivial. Ich wünsche mir aus dem Forum

kompetente Hinweise und keine unsachgemäßen Belehrungen.

 

Gruß User99

 

PS: Im Falle eine Nachinstallation von Codecs sind die zusätzlichen Video Formate alle sichtbar und funktionieren auch.

geschi schrieb am 10.04.2013 um 17:06 Uhr

VDL und Freischalten von MPEG2 ist unter Audio nur die Auswahl PCM (intern) möglich.

Aber doch nicht bei MPEG2,  ich möchte den Scrennshoot von diesen MPEG2 Template sehen und zwar mit allen drum und dran.

Was hast du nun für eine Versionsnummer, MX funktioniert, bei Win8, nur mit dem letzten Update!!

Da VDL bereits auf einer anderen Hardware freigeschaltet war, war/bin ich mir nicht sicher, ob es eventuell ein Problem mit dem Vorgang Freischalten respektive Aktivieren geben kann.

Dreimal sollte es funktionieren.

Im Falle eine Nachinstallation von Codecs sind die zusätzlichen Video Formate alle sichtbar und funktionieren auch.

Auch MP3???

Ich wünsche mir aus dem Forum kompetente Hinweise und keine unsachgemäßen Belehrungen.

Wenn du damit FredW und mich meinst, kein Problem, wir lassen es und du wendest dich an den Support, ganz einfach geht das.