beim Start Fehlerhinweis

neubauer-helmut schrieb am 01.08.2021 um 18:17 Uhr

Hallo, seit ein paar Tagen bekomme ich beim Start von Magix Video pro x die Meldung:

https//:services2.simplitec.com/autoupdate/api?program=mx_netsyn&program_version=3.0.0.57&program_language...

was ist das, braucht man so etwas?

Inzwischen habe ich "launcher.exe" deaktiviert. Ist das so richtig oder braucht man launcher.exe für ???

Kommentare

BilderMacher schrieb am 01.08.2021 um 18:57 Uhr

Die Meldung einfach wegklicken und dann ist gut. Den Install-Launcher braucht man, wenn man was zum Programm nachinstallieren will. Hast du alles installiert, dann ist er nicht nötig.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)