Bild und Ton

andrea-hambrecht schrieb am 26.11.2020 um 22:18 Uhr

Das Video läuft nicht synchron. Bild läuft, warum auch immer in Zeitlupe ab, der Ton ist real. Was kann ich tun? Bei mehreren Videos war es kein Problem, erst beim letzten. Alle sind mit dem gleichen Smartphone aufgenommen und über die Cloud auf den Pc runtergeladen worden. Habe mit einem anderen handy einen Film hoch- und runtergeladen, eingefügt. Funktioniert ebenfalls nicht. Ältere Videos funktionieren wiederum. Also Fehler durchs Handy und Magix kann ich doch damit ausschließen. Bleibt nur noch die Cloud google Fotos, oder was meint ihr? Wobei die älteren Filme funktionieren, auch die, die ich heute morgen runtergeladen habe. Nur, das allerletzte Video und alle anderen danach funktionieren nicht.

Kommentare

BilderMacher schrieb am 26.11.2020 um 22:56 Uhr

Alle sind mit dem gleichen Smartphone aufgenommen und über die Cloud auf den Pc runtergeladen worden.

Warum der Umweg über die Cloud und nicht direkt aus dem Handy in den Rechner? Das wäre für mich eine Fehlerquelle, die ausgeschlossen werden sollte.

andrea-hambrecht schrieb am 27.11.2020 um 06:40 Uhr

Das stimmt allerdings. Ich werde mich heute mittag nochmal dransetzen. Vielen Dank!

andrea-hambrecht schrieb am 28.11.2020 um 11:33 Uhr

Leider liegt es nicht an dem Umweg. Nachdem ich das Video direkt von Smartphone auf den Pc geladen und danach zu Magix kopiert habe, passiert das allergleiche. Bild zeitlupe, Ton normal. Vielleicht kannst du mir noch einen Tipp geben?

A380 schrieb am 28.11.2020 um 12:10 Uhr

Stimmen FrameRate vom VDL mit der vom Smartphone überein ?

andrea-hambrecht schrieb am 28.11.2020 um 12:18 Uhr

Wie schaue ich das nach? Ich war jetzt kurz davor das Programm runterzuschmeißen und neu zu installieren. Zurückgesetzt habe ich auf die Standarteinstellungen und trotzdem läuft dieses verflixte Video nicht normal ab.

 

FredW schrieb am 28.11.2020 um 12:47 Uhr

@andrea-hambrecht,

wenn du uns raten lässt, um welches Smartphone es sich handelt, wenn wir im Forum weder das Format kennen noch mit welcher App es aufgezeichnet wurde, da nutzt dein Fluchen nichts und hilft nicht. Dass das Programm korrekt arbeitet, siehst du an den anderen Videos.
Nur mit konkreten Infos deinerseits, die auch nur du geben kannst, kommen wir weiter.

Zuletzt geändert von FredW am 28.11.2020, 12:48, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

geschi schrieb am 28.11.2020 um 12:51 Uhr

Mache eine Videoanalyse:

https://www.magix.info/de/tutorials/analyse-von-dateien-mit-mediainfo--932809/

Es könnte sich um eine variable Framerate handeln.

andrea-hambrecht schrieb am 28.11.2020 um 13:30 Uhr

@andrea-hambrecht,

wenn du uns raten lässt, um welches Smartphone es sich handelt, wenn wir im Forum weder das Format kennen noch mit welcher App es aufgezeichnet wurde, da nutzt dein Fluchen nichts und hilft nicht. Dass das Programm korrekt arbeitet, siehst du an den anderen Videos.
Nur mit konkreten Infos deinerseits, die auch nur du geben kannst, kommen wir weiter.

Ich habe alle Videos mit dem Sony xperia Z3 aufgenommen und auf Magix gespielt. Komischerweise laufen alle problemlos. Das letzte was ich aufgenommen habe nicht mehr. Ich habe noch eines aufgenommen von meinem Mann seinem Xperia Z2, geht leider auch nicht. Deshalb kann es eigentlich nicht an einer Einstellung am Handy liegen, Cloud auch nicht weil direkt von Handy auf den Pc auch nicht funktioniert. Nun habe ich Magix reparieren lassen und neu versucht, läuft ebenfalls nicht. Ich bin echt ratlos und weiß absolut nicht was ich noch tun kann?? Aufgenommen wurden die Filme mit der ganz normalen Videokamera die auf dem Handy installiert ist. Danke, dass ihr euch mit mir den Kopf zerbrecht.

andrea-hambrecht schrieb am 28.11.2020 um 13:46 Uhr

Da gibt es ein kleines Feld "Einheit". Das zeigt bei den Videos die funktionieren die Sekunden im einstelligen Bereich. Bei dem Video was nicht funktioniert zeigt es 30 s, obwohl es von der Länge her nicht länger ist andere die korrekt abgespielt werden.

FredW schrieb am 28.11.2020 um 13:50 Uhr

@andrea-hambrecht,

bitte führe die Analyse mit der Anleitung von geschi durch. Ohne diese wissen wir nicht, was du da vorliegen hast.

Zusätzlich ...

Welche Version von Video deLuxe nutzt du? Zu erfahren über den Menüpunkt Hilfe

Welches Betriebsystem mit welchem Stand nutzt du? Wäre es Windows 10, dann bitte den Patchstand über die Eingabe von "winver" in die Kommandozeile abfragen und hier nennen.

Zuletzt geändert von FredW am 28.11.2020, 13:51, insgesamt 1-mal geändert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

andrea-hambrecht schrieb am 28.11.2020 um 14:34 Uhr

Magix Video deluxe 17 Plus Sonderedition Version 10.0.12.2 (UC199), Windows 10 Pro, Version 2004

General           : D:\Schule 2020\Realschule Plus\MOV_0884.mp4
Format            : MPEG-4 at 17,7 Mb/s
Length            : 402 MiB for 3 min 10s 613 ms

Video #0          : AVC at 17,5 Mb/s
Aspect            : 1920 x 1080 (1.778) at 30.000 fps

Audio #0          : AAC at 156 kb/s
Infos             : 2 Kanäle, 48,0 kHz
Language          : en

 

marion51 schrieb am 28.11.2020 um 16:05 Uhr

@andrea-hambrecht

Solltest Du wirklich die alte VDL17 Version nutzen, ist eine weitere Empfehlung hier nicht sinnvoll. Diese Version wurde nie für win 10 konzipiert. Sie konnte einigermaßen funktionieren, muß es aber nicht. Da Du eine relativ neue Updateversion nutzt, kann es schon daran liegen, dass durch die vielen Updates von win 10 nunmehr Schluß ist.

Weiterhin hast Du nicht das vollständige Protokoll hiker eingestellt.

Kaufe Dir eine neuere Version bei Magix.

FredW schrieb am 28.11.2020 um 16:19 Uhr

@andrea-hambrecht,

sorry, ich muss jetzt aufgeben. Das ist alles andere als eine komplette Analyse.

Durch "Glaskugelreiben" oder "Handauflegen" kann ich dir leider nicht helfen. Nur wenn Fakten vorliegen würden., die aber leider immer noch nicht kommen, sorry ...

geschi hatte die Vermutung mit "variabler Framerate" und genau diese Info löschst du raus ... da ich keine Ahnung habe, wie man dir helfen soll, muss ich rausgehen ...

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

andrea-hambrecht schrieb am 28.11.2020 um 17:49 Uhr

@andrea-hambrecht,

sorry, ich muss jetzt aufgeben. Das ist alles andere als eine komplette Analyse.

Durch "Glaskugelreiben" oder "Handauflegen" kann ich dir leider nicht helfen. Nur wenn Fakten vorliegen würden., die aber leider immer noch nicht kommen, sorry ...

geschi hatte die Vermutung mit "variabler Framerate" und genau diese Info löschst du raus ... da ich keine Ahnung habe, wie man dir helfen soll, muss ich rausgehen ...

Schade, dass du davon ausgehst, ich hätte etwas raus gelöscht. Ich bin nicht diejenige die etwas macht, von dem sie keine Ahnung hat und bin diejenige die froh ist geholfen zu bekommen. Ich habe nichts gelöscht, dass ist alles was ich angezeigt bekommen habe. Trotzdem Danke bis hierher, für deine Mühe. Ich wünsche dir noch ein schönes Wochenende.

andrea-hambrecht schrieb am 28.11.2020 um 17:51 Uhr

@andrea-hambrecht

Solltest Du wirklich die alte VDL17 Version nutzen, ist eine weitere Empfehlung hier nicht sinnvoll. Diese Version wurde nie für win 10 konzipiert. Sie konnte einigermaßen funktionieren, muß es aber nicht. Da Du eine relativ neue Updateversion nutzt, kann es schon daran liegen, dass durch die vielen Updates von win 10 nunmehr Schluß ist.

Weiterhin hast Du nicht das vollständige Protokoll hiker eingestellt.

Kaufe Dir eine neuere Version bei Magix.

Danke für deine Mühe. Ich frage mich dann, ob ich zwischendurch ein Update laufen lassen habe. Keine Ahnung. Schade! Aber gut dann weis ich wenigstens Bescheid, dass die Version vollkommen veraltet ist und werde mir eine neue kaufen und hoffe, dass es damit funktioniert. Ich wünsche dir ein schönes Wochenende! Liebe Grüße Andrea

FredW schrieb am 28.11.2020 um 18:43 Uhr

@andrea-hambrecht,

wie eine komplette Analyse aussieht kann man anhand anderer Threads sich anschauen...

https://www.magix.info/de/forum/bei-import-von-mp4-files-fehlt-der-ton--1245587/#ca1544833

Aber die alte Version VdL 17 aus ca. 2011 wird schon das Problem sein ...

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

andrea-hambrecht schrieb am 28.11.2020 um 20:12 Uhr

Ich habe nun das Upcrade gekauft, aufgespielt und habe das gleiche Problem :-( Aber, ich habe die Info Analyse gecheckt ;-) links war einfach statt text . Jetzt hoffe ich doch noch auf eine brauchbare Information von euch. Ich bin blutige Anfängerin und nicht mehr ganz so jung, verzeiht mir. Eigentlich mache ich nur ab und an einen Film für Familienfeier, jetzt brauche ich ganz dringend am Montag den Film für eine Verabschiedung eines Kollegen. Bitte nehmt noch mal euer ganzes Wissen in die Finger und tippt es mir hier . Ich bin euch sehr dankbar .

 

Allgemein
Vollständiger Name                       : C:\Users\hambr\OneDrive\Desktop\MOV_0884 (1).mp4
Format                                   : MPEG-4
Format-Profil                            : Base Media / Version 2
Codec-ID                                 : mp42 (isom/mp42)
Dateigröße                               : 402 MiB
Dauer                                    : 3 min 10s
Gesamte Bitrate                          : 17,7 Mb/s
Kodierungs-Datum                         : UTC 2020-11-26 14:20:08
Tagging-Datum                            : UTC 2020-11-26 14:20:08
xyz                                      : +49.3399+008.6551/
com.android.version                      : 10

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format-Profil                            : High@L4
Format-Einstellungen                     : CABAC / 1 Ref Frames
Format-Einstellungen für CABAC           : Ja
Format-Einstellungen für RefFrames       : 1 frame
Format settings, GOP                     : M=1, N=30
Codec-ID                                 : avc1
Codec-ID/Info                            : Advanced Video Coding
Dauer                                    : 3 min 10s
Source duration                          : 3 min 10s
Bitrate                                  : 17,5 Mb/s
Breite                                   : 1 920 Pixel
Höhe                                     : 1 080 Pixel
Bildseitenverhältnis                     : 16:9
Modus der Bildwiederholungsrate          : variabel
Bildwiederholungsrate                    : 30,000 FPS
minimale Bildwiederholungsrate           : 7,327 FPS
maximale Bildwiederholungsrate           : 30,010 FPS
Standard                                 : NTSC
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scantyp                                  : progressiv
Bits/(Pixel*Frame)                       : 0.282
Stream-Größe                             : 398 MiB (99%)
Source stream size                       : 398 MiB (99%)
Titel                                    : VideoHandle
Sprache                                  : Englisch
Kodierungs-Datum                         : UTC 2020-11-26 14:20:08
Tagging-Datum                            : UTC 2020-11-26 14:20:08
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
transfer_characteristics_Original        : BT.601
Matrix coefficients                      : BT.709
mdhd_Duration                            : 190611
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : AAC LC
Format/Info                              : Advanced Audio Codec Low Complexity
Codec-ID                                 : mp4a-40-2
Dauer                                    : 3 min 10s
Bitraten-Modus                           : konstant
Bitrate                                  : 156 kb/s
Kanäle                                   : 2 Kanäle
Channel layout                           : L R
Samplingrate                             : 48,0 kHz
Bildwiederholungsrate                    : 46,875 FPS (1024 SPF)
Compression mode                         : Lossy
Stream-Größe                             : 3,55 MiB (1%)
Titel                                    : SoundHandle
Sprache                                  : Englisch
Kodierungs-Datum                         : UTC 2020-11-26 14:20:08
Tagging-Datum                            : UTC 2020-11-26 14:20:08

Allgemein
Vollständiger Name                       : C:\Users\hambr\OneDrive\Desktop\MOV_0884 (1).mp4
Format                                   : MPEG-4
Format-Profil                            : Base Media / Version 2
Codec-ID                                 : mp42 (isom/mp42)
Dateigröße                               : 402 MiB
Dauer                                    : 3 min 10s
Gesamte Bitrate                          : 17,7 Mb/s
Kodierungs-Datum                         : UTC 2020-11-26 14:20:08
Tagging-Datum                            : UTC 2020-11-26 14:20:08
xyz                                      : +49.3399+008.6551/
com.android.version                      : 10

Video
ID                                       : 1
Format                                   : AVC
Format/Info                              : Advanced Video Codec
Format-Profil                            : High@L4
Format-Einstellungen                     : CABAC / 1 Ref Frames
Format-Einstellungen für CABAC           : Ja
Format-Einstellungen für RefFrames       : 1 frame
Format settings, GOP                     : M=1, N=30
Codec-ID                                 : avc1
Codec-ID/Info                            : Advanced Video Coding
Dauer                                    : 3 min 10s
Source duration                          : 3 min 10s
Bitrate                                  : 17,5 Mb/s
Breite                                   : 1 920 Pixel
Höhe                                     : 1 080 Pixel
Bildseitenverhältnis                     : 16:9
Modus der Bildwiederholungsrate          : variabel
Bildwiederholungsrate                    : 30,000 FPS
minimale Bildwiederholungsrate           : 7,327 FPS
maximale Bildwiederholungsrate           : 30,010 FPS
Standard                                 : NTSC
Color space                              : YUV
Chroma subsampling                       : 4:2:0
Bit depth                                : 8 bits
Scantyp                                  : progressiv
Bits/(Pixel*Frame)                       : 0.282
Stream-Größe                             : 398 MiB (99%)
Source stream size                       : 398 MiB (99%)
Titel                                    : VideoHandle
Sprache                                  : Englisch
Kodierungs-Datum                         : UTC 2020-11-26 14:20:08
Tagging-Datum                            : UTC 2020-11-26 14:20:08
Color range                              : Limited
Color primaries                          : BT.709
Transfer characteristics                 : BT.709
transfer_characteristics_Original        : BT.601
Matrix coefficients                      : BT.709
mdhd_Duration                            : 190611
Codec configuration box                  : avcC

Audio
ID                                       : 2
Format                                   : AAC LC
Format/Info                              : Advanced Audio Codec Low Complexity
Codec-ID                                 : mp4a-40-2
Dauer                                    : 3 min 10s
Bitraten-Modus                           : konstant
Bitrate                                  : 156 kb/s
Kanäle                                   : 2 Kanäle
Channel layout                           : L R
Samplingrate                             : 48,0 kHz
Bildwiederholungsrate                    : 46,875 FPS (1024 SPF)
Compression mode                         : Lossy
Stream-Größe                             : 3,55 MiB (1%)
Titel                                    : SoundHandle
Sprache                                  : Englisch
Kodierungs-Datum                         : UTC 2020-11-26 14:20:08
Tagging-Datum                            : UTC 2020-11-26 14:20:08

FredW schrieb am 29.11.2020 um 09:59 Uhr

@andrea-hambrecht,

da lag geschi richtig ... lade die xMediaRecode aus dem Netz und nutze folgenden Tipp von geschickt:

Zieh dir XMediaRecode, beim Format wählst du mp4, deto als Endung, bei Video KOPIEREN, bei Audio nimmst du den AAC Codec, dann Job hinzufügen, nun solltest du ein Video erhalten, das funktioniert.

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

andrea-hambrecht schrieb am 29.11.2020 um 10:07 Uhr

Vielen Dank für den Austausch! Nachdem ich das Upgrade Video deluxe Plus gekauft habe und aufgespielt habe, hat alles funktioniert. War es richtig das alte Programm zu deinstallieren? Nun, ist der Film zu groß 14 Min. Kann ich den irgendwie kompremieren?

FredW schrieb am 29.11.2020 um 10:18 Uhr

@andrea-hambrecht,

Vdl17 kannst du deinstallieren, das ist ok.

Nun, ist der Film zu groß 14 Min. Kann ich den irgendwie kompremieren?

Ich weiß ja nicht wie du exportierst hast, welches Format usw., was die Zielgrösse sein soll und wichtig ... mit was das Video abgespielt werden soll ...

Sicherlich kann man dein Projekt als mp4 Video ausgeben lassen, das viele TV usw. abspielen können. Um Videos per Mail zu verschicken, eher nicht. Hier bietet sich an das Video z.B. auf Dropbox o.ä. zu kopieren und demjenigen, der es haben möchte, den Downloadlink zu schicken

Windows 10  64-Bit, I7-9700, 16 GB-RAM, NVidia GeForce GTX2070, Samsung SSD 1TB, 2 x 3 TB interne HD, 2 x 4 TB externe USB 3.0 HD

MACmini I7 3.0 GHz, 1 TB SSD macOS Catalina VMware Win10
MacBook Pro I5 2,4GHz, 1TB SSD macOS Catalina VMware Win10

 

andrea-hambrecht schrieb am 29.11.2020 um 14:07 Uhr

Hat alles funktioniert! MP4