bitmap konnte nicht für rendern vorbereitet werden

heidrun-wolkenstein schrieb am 18.11.2017 um 11:02 Uhr

"bitmap konnte nicht für rendern vorbereitet werden, eventuell ist das bitmap zu groß"

Hallo, liebe Community!

Ich habe schon ein paar mal meine Homepage mit WebDesigner 12 aktualisiert und bisher hat es auch immer funktioniert. Und plötzlich bekomme ich diese Meldung (oben). Und jetzt lässt sich nichts mehr aktualisieren. Ich glaube, dass es daran liegt, dass vielleicht an der Smartphone Version etwas nicht stimmt. Vielleicht habe ich da einen Fehler gemacht. Aber ich weiß es nicht. Kann mir jemand helfen??

Kommentare

to1671 schrieb am 18.07.2018 um 23:36 Uhr

Hallo Heidrun,

die Antwort kommt sicher zu spät, doch vielleicht gibt es noch andere die das selbe Problem haben. Bei mir kam heute die selbe Fehlermeldung nach dem bearbeiten der mobilen Version. Das Problem war einfach das die Seite zu lang war. Ich hatte auf einer Seite extrem viele Textpassagen. Die Seite wurde dadurch nach unten sehr lang. Ich habe dann den Text auf zwei Seiten verteilt und danach klappte der Export wieder ohne Probleme..

sophie.z schrieb am 24.08.2018 um 17:16 Uhr

Hi! ich habe das selbe Problem. Allerdings ist die Seite extrem simpel, hat nichtmal wirklich viel Text und die die Pfade, die ich als Gruppen drinnen hatte, habe ich in Bilder umgewandelt und reduziert.

Gibts noch Tricks??

 

WD Premium Abo, Win10

marboe schrieb am 24.08.2018 um 17:27 Uhr

Das sind leider viel zu wenig Informationen.

So kann man nicht helfen. Hast du einen link für uns? Auf welcher Seite tritt der Fehler auf? Nach welcher Aktion usw.

die Pfade, die ich als Gruppen drinnen hatte,

Was soll man darunter verstehen?

Gruß marboe

sophie.z schrieb am 24.08.2018 um 17:47 Uhr

Hi marboe,

leider kann ich keinen Link dazu shcicken, da unter dem noch nichts online ist. habe die website fertig gebaut und wollte sie jetzt hochladen.

 

das mit den pfaden: ich lade grafiken (logo usw.) als pfade in die websites, da da die qualität wesentlich schöner ist. die habe ich allerdings in diesem fall auch schon in bitmap kopien umgewandelt, da ich dachte, es könnte daran liegen. weiß wirklich nicht weiter....

Seite ist als Scrollpage 1200x3100 pixel.. also auch nicht extrem lang... verstehe das leider gar nicht. hatte diese fehlermeldung auch noch nie (viele andere dafür schon 😊 )

 

danke für die hilfe

 

PS: "normal" exportieren als html habe ich auch schon versucht... macht denselben fehler

sophie.z schrieb am 28.08.2018 um 10:23 Uhr

hat schon jemand eine lösung gefunden??? 😊

BilderMacher schrieb am 28.08.2018 um 10:33 Uhr

@sophie.z, nein. Sieht nicht so aus.

Hast Du dich denn schon an den SUPPORT gewandt? Nur der könnte in dem Fall helfen.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 124.0.2 (64-Bit)

sophie.z schrieb am 28.08.2018 um 10:46 Uhr

nein, noch nicht. wie finde ich den denn??

sophie.z schrieb am 28.08.2018 um 11:01 Uhr

merci!

mk_ett schrieb am 01.09.2018 um 09:39 Uhr

Hatte den gleichen Fehler, bzw. Fehlermeldung. Bei mir waren es weit außerhalb des eigentlichen Arbeitsbereich befindliche Textfelder. Diese gelöscht und es hat geklappt:-)

Manuel-Angel schrieb am 28.06.2021 um 12:56 Uhr

Hallo Community,

leider habe ich das Problem bei der Premiumersion Web Designer (aus dem Jahr 2019) ebenfalls.

Leider konnte ich keine Lösung für mein Problem im Forum finden. Vllt hat einer auch dieses Problem bereits lösen können.

 

Eckdaten:

Die Datei hat ingesamt eine Größe von 46 MB und besteht aus 18 Seiten. Die längste Seite hat eine Breite von 1280 px und eine Höhe 48.500 px (eine Seite, die anderen sind ca. 30.000 px). Es sind viele Bilder vorhanden, die aber mit der Optimierfunktion (Untermenü EXTRA=Foto optimieren/alle Bilder optimieren) im Programm angepasst wurden.

 

Es befindet sich fixierte Objekte (Icons) ausserhalb der 1280 px. Passe ich alles an die 1280 px an, geht es leider trotzdem nicht.

 

Für eure Bemühung möchte ich mich vielmals bedanken.

marboe schrieb am 28.06.2021 um 14:29 Uhr

und eine Höhe 48.500 px (eine Seite, die anderen sind ca. 30.000 px)

@Manuel-Angel

Bist du sicher, dass du dies hier richtig wiedergegeben hast? Gruß Marboe

Manuel-Angel schrieb am 28.06.2021 um 15:03 Uhr

Hallo Marboe,

 

BeRo schrieb am 28.06.2021 um 15:28 Uhr

@Manuel-Angel

[...] und eine Höhe 48.500 px (eine Seite, die anderen sind ca. 30.000 px) [...]

Es gibt zwar keine offizielle Doku zu den Grenzwerten für die Seitenlänge im WD/XD, die praktische Erfahrung zeigt aber, dass normalerweise bei 34.353 px Schluss ist. Das heißt, Deine Seite ist deutlich zu lang und das muss Probleme machen, z. B. beim rendern... 🙃

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

Manuel-Angel schrieb am 28.06.2021 um 16:55 Uhr

Hallo BeRo,

vielen Dank für deinen Tipp.

Diesen habe ich auch gleich umgesetzt und alles auf 30.000 px angepasst. Leider besteht der Fehler noch immer. Es kann auch gut möglich sein, das es eine Kette von Ursachen hat.

BeRo schrieb am 28.06.2021 um 17:08 Uhr

@Manuel-Angel

[...] Leider besteht der Fehler noch immer. Es kann auch gut möglich sein, das es eine Kette von Ursachen hat. [...]

Das ist anzunehmen. Denkbar ist z. B. dass "blinde" Objekte auf der Seite Probleme machen.
Das können Objekte sein, die Du beim Aufbau der Seite außerhalb des sichtbaren Seitenbereichs angelegt hast oder transparente Objekte, die die Seitenlänge überschreiten, oder Bilder, die in Gruppen zusammengefasst wurden, oder...
Teste mal, ob der Fehler verschwindet, wenn Du nur den Inhalt des sichtbaren Seitenbereichs in eine neu angelegte Seite übernimmst und danach die "alte" Seite löschst. 😉

Auf den Tag genau gehen heute, am 14.08.2021, 10 Jahre online Support für die Community zu Ende.
Ich freue mich auf eine neue, berufliche Herausforderung, die sich gerade ergeben hat. Leider bleibt dann keine Zeit mehr für die Community übrig, aber Ihr seid bei den aktiven Mitgliedern in besten Händen.
Sicher schaue ich auch ab und zu nochmal rein... 🤓

info641 schrieb am 28.03.2024 um 11:28 Uhr

Hallo Gemeinde,

"bitmap konnte nicht für rendern vorbereitet werden, eventuell ist das bitmap zu groß"

leidige Meldung. Arbeite seit Jahren mit dem Programm und habe viele Seiten für Kunden erstellt. Seite schon mehrmals hochgeladen. Bei der letzten kleinen Änderung kam dann die Meldung. Habe alle Komentare berücksicht, alle Bitmaps reduziert, alle Texte überprüft und keine Objekt auf dem nicht sichtbaren Bereich. Seiten sind auch nicht zu hoch. Und nun bin ich am Ende mit meinem Latain. Freu mich sehr, wenn mir jemand helfen kann.

Viele Grüße Hendrik