Blaue Balken auf Navigationsleiste bei Smartphone

christoph-schlaepfer schrieb am 21.06.2023 um 11:21 Uhr

Guten Tag,

ich habe folgende Frage.

Warum erscheinen auf dem Smartphone bei der Navigationsleiste immer diese blaue Balken? Auf dem Laptop funktioniert das wie gewünscht.

Hat jemand eine Idee wie man die Balken wegkriegt, denn so schön find ich das nicht.

Vielen Dank für die Hilfe.

Kommentare

BilderMacher schrieb am 21.06.2023 um 11:44 Uhr

Die "Balken" kommen von deinem Smartphone. Habe ich bei Websites mit "Hamburger Menü" auch.

"Je mehr die Menschen wissen, desto weniger müssen sie glauben!"

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
Ich kann vieles, darf aber nicht alles.
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+

-------------

Hardware / Software:
::::::::::::::::::::::::::::::::::::++++:::::::::::::::::::::::::::::::::::::::::::::::::

Intel(R) Core(TM) i7-10510U CPU @ 1.80GHz (8 CPUs), ~2.3GHz
12288 MB RAM
DirectX 12
 

Intel(R) UHD Graphics (für Import, Verarbeitung, Export)

NVIDIA GeForce MX250 (wird nicht in Schnitt-SW verwendet)

  • Video deluxe 2016 Premium
  • Video deluxe 2024 Premium
  • Video Pro X 15
  • Photostory Deluxe 2024
  • Samplitude X7 Suite
  • ACID Pro 11
  • Music Maker 2024
  • MAGIX/XARA Graphic-/Web-Designer

-----------------------------------------------------------------------------------

Edition    Windows 10 Home
Version    22H2
Installiert am    ‎15.‎10.‎2020
Betriebssystembuild    19045.4291
Windows Feature Experience Pack 1000.19056.1000.0

------------------------------------------------------------------------------------

Browser: Mozilla Firefox 128.0 (64-Bit)

christoph-schlaepfer schrieb am 21.06.2023 um 11:58 Uhr

😁 Ach so ...

marboe schrieb am 24.06.2023 um 11:49 Uhr

Mhm. Ich bisher nicht; ist mir so noch nicht passiert. (Android)

Hast du Einstellungen hier vorgenommen?:

Ich habe das jetzt bei 4 Websites mit Hamburgermenü getestet; bei mir ist nix blau sondern so wie eingestellt. Vielleicht ein Appledingens ..? Da wäre ich ja jetzt schon neugierig. Gruß Marboe

christoph-schlaepfer schrieb am 24.06.2023 um 13:50 Uhr

Mhm. Ich bisher nicht; ist mir so noch nicht passiert. (Android)

Hast du Einstellungen hier vorgenommen?:

Ich habe das jetzt bei 4 Websites mit Hamburgermenü getestet; bei mir ist nix blau sondern so wie eingestellt. Vielleicht ein Appledingens ..? Da wäre ich ja jetzt schon neugierig. Gruß Marboe

Ich habe ein Samsung und Huawei und bei beiden wirds beim Hamburger Menü tatsächlich blau. Z.B. bei Spiegel auch.

 

marboe schrieb am 24.06.2023 um 16:49 Uhr

Interessant. Bei mir (Samsung mit FF) sieht es so aus :

Da ist nix blau. Und auf meinen Websites (mit WD) auch nicht. Ist wohl der Browser ausschlaggebend. Finde das sehr interessant.Ich werde es weiter beobachten. Gruß Marboe

christoph-schlaepfer schrieb am 24.06.2023 um 16:56 Uhr

Interessant. Bei mir (Samsung mit FF) sieht es so aus :

Da ist nix blau. Und auf meinen Websites (mit WD) auch nicht. Ist wohl der Browser ausschlaggebend. Finde das sehr interessant.Ich werde es weiter beobachten. Gruß Marboe

Na ja bei mir sieht das schon auch so aus. Wenn ich aber z.B. jetzt auf Meinung drücke, dann erscheint ganz kurz ein blauer Balken. Im Unterschied zu einer Magix Webseite wo der blaue Balken bleibt.

marboe schrieb am 25.06.2023 um 08:34 Uhr

Wenn ich aber z.B. jetzt auf Meinung drücke, dann erscheint ganz kurz ein blauer Balken.

Genau das hätte ich nach deiner Beschreibung erwartet. Bei mir nicht. Da erscheint das Wort "Meinung" kurz in rot bevor der Link ausgeführt wird. Getestet mit FF 114.1.1. (Build #2015956043).
Im Samsungbrowser allerdings habe ich auch ein wenig blau. Gruß Marboe