Blue screen problem mit xara online, gallerie und foto widget bearbeit

idinstl schrieb am 08.02.2018 um 18:14 Uhr

Hallo,

ich arbeite mit win7, hp 64bit, updated und treiber ok. habe immer wenn ich die online widget, gallerie oder fotos in widget bearbeite einen blue screen - letzter anbei. Fehler 050, 0880 881 etc.. . System ist wiederhergestellt und Programm mittlerweile deinstalliert. Bevor ich es neu installiere möchte ich jedoch ausschliessen, dass wieder blue screens auftreten. Da ich im Forum schon ähnliche Fragen gesehen habe, aber keine Lösung dabei gelsen habe, bitte um Info sollte jemand eine Lösung gefunden haben - danke.

Kommentare

BilderMacher schrieb am 08.02.2018 um 19:00 Uhr

Eine Antwort aus der G-Suche ...

https://answers.microsoft.com/de-de/ie/forum/ie10-windows_7/blue-screen-igdpmd64sys/5d363568-1a25-4824-86ba-4077ff3b4503?auth=1

Weitere Suchergebnisse nach der igdpmd64.sys ...

https://www.google.de/search?q=igdpmd64.sys&ie=utf-8&oe=utf-8&client=firefox-b&gfe_rd=cr&dcr=0&ei=h498WpS4BumCX-3kgLAG

 

Vielleicht kommst Du so weiter.

Gruß, B a lderm I cher

(Ich bin KEIN MAGIX Mitarbeiter, ich bin NICHT beim MAGIX-Support!)

-----------------------------------------------------------------------------------------

Mein System: Windows 10 Home 64Bit | Intel(R) Core(TM) i5-5200U CPU @ 2.20GHz | NVIDIA GeForce 840M, 4GB RAM | Vdl 2016/2018 Premium; Video Pro X 7, 10; Fotostory Deluxe 2018| MAGIX Foto&Grafik Designer 15; XARA Designer Pro X 15, Web Designer 11/15 | MAGIX Music Maker MX Premium, Music Maker 2016 Live, MAGIX Samplitude Music Studio 2017 | MAGIX Audio & Music Lab 2016 Premium | Panasonic HDC-SD66 | Velbon CX-586 | Delamax Capa Videoschiene 60cm mit Velbon PH-358 Stativkopf | ZOOM H2n | Panasonic Lumix DMC-FZ300

FredW schrieb am 08.02.2018 um 21:59 Uhr

@idinstl,

und was hat das alles mit Xara bzw. MAGIX zu tun? Du hast ein unsauberes Windows. Würdest du die richtigen und korrekten Treiber einsetzen incl. der notwendigen Windows Patches, wäre das Problem nicht vorhanden.