Bugs in Samplitude ProX 3 ?

SoWieSo schrieb am 07.10.2017 um 12:12 Uhr

Ich habe vor 2 Tagen Samplitude ProX 3 als Dowloadversion gekauft und installiert. Ich habe jetzt folgende Probleme festgestellt: 1. In den Einstellungen fürs Design sind keine Änderungen möglich

2. In den Projekoptionen, Allgemein sind auch keine Änderungen möglich

Teilweise reagiert das Programm auch sehr träge.

System Win7/64Bit, Systemfestplatte: Samsung SSD 500 GB, Soundkarte: ESI-Juli@XTe

Kommentare

VOXS schrieb am 07.10.2017 um 12:37 Uhr

Moin SoWieSo,

probiere folgendes:

1. Starte das Installationsprogramm als Administrator (rechter Mausklick auf die entspr. EXE-Datei)
2. Wähle entweder die komplette Neuinstallation oder das Reparaturprogramm (sofern Du die Möglichkeit hast)
3. In den Systemeinstellungen (Taste Y) von SAM 3 gibt es "Einstellungen laden und speichern" - hier über den Button rechts oben Symbol "Ordner" die Grundeinstellungen (Samplitude Pro X3 Standard.INZ) laden (bitte vorher kein neues Projekt anlegen oder laden!)

...hoffe es funktioniert

SoWieSo schrieb am 08.10.2017 um 12:25 Uhr

Moin Vox-Hamburg,

bin heute Morgen so vorgegangen wie du geschrieben hast und es hat funktioniert. Ich konnte die Oberfläche so gestalten wie ich es haben möchte und von der Pro X-Version gewohnt bin (der Mensch ist halt ein Gewohnheitstier). Die vorgenommenen Einstellungen hab ich dann als INZ.Datei gespeichert. Aber nach dem Update des Programmes waren die selben Fehler wieder da. Ist nicht wirklich ein Problem da ich ja eine INZ.Datei angelegt hatte und diese laden konnte. Ist meiner Meinung nach ein Bug der von Magix behoben werden sollte.

Danke für deine Hilfe und Grüße aus dem Westerwald

Werner

VOXS schrieb am 08.10.2017 um 12:30 Uhr

Tach Sowieso,

schön das ich helfen konnte...

Beste Grüße aus Hamburg - Andreas

SoWieSo schrieb am 08.10.2017 um 13:49 Uhr

Habe jetzt festgestell daß sich die Standarddateipfade nach dem Update nicht mehr ändern lassen. So ein Mist.

VOXS schrieb am 08.10.2017 um 13:58 Uhr

...ist im Prinzip auch gut so. Bei der Erstinstallation kannst Du je bestimmen, welche Pfade benutzt werden sollen (...sofern Du "Benutzerdefinierte Installation" gewählt hast). Warum jetzt noch einmal ändern? Solange das Programm wunschgemäß funktioniert, ist doch alles gut, oder? Oder tauchen andere Probleme auf???

SoWieSo schrieb am 08.10.2017 um 14:52 Uhr

Hast ja Recht, ich bin wohl ein wenig zu pingelig. Kommt wohl noch daher, dass ich bis vor kurzem eine viel zu kleine System-SSD hatte und darauf achten mußte so wenig wie möglich darauf zu speichern.