Chroma key mit Saum

Stefan-Brandstetter schrieb am 25.10.2020 um 10:02 Uhr

Ich habe das aktuelle Video Deluxe Premium Version 20.0.1.65 (UDP3) und arbeite mit einem Surface Book.

Bisher habe ich im Forum nichts gefunden.

Ich brauche Chroma Key und es funktioniert auch so wie ich es will. Allerdings kriege ich es nicht hin, dass ein sehr unschöner Rand entsteht (hier ein Ausschnitt aus dem Video):

ich habe auch schon versucht mit verschiedenen Helligkeiten (Hintergrund zu Vordergrund) zu arbeiten. Ergebnis ist immer das gleiche. Mit den angebotenen Schiebereglern kann ich auch kein besseres Ergebnis erzielen.

Vielleicht hat ja jemand einen Tip.

Danke
Stefan

Kommentare

wabu schrieb am 25.10.2020 um 12:51 Uhr

Nutze bei Chromakey die Funktion Farbe

da könnte es besser werden

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 2004

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Stefan-Brandstetter schrieb am 25.10.2020 um 16:26 Uhr

Hallo wabu,
danke für den Tip. So mache ich es sowieso schon. Über die Funktion "stamp" kriege ich nur eine Entsättigung des Hintergrundes zustande ;-(.

wabu schrieb am 25.10.2020 um 17:57 Uhr

Ich sehe in der Original Aufnahme einen gelblichen Rand - Gelb ist ein Teil von Grün

Das kann von der Reflexion des Hintergrundes kommen.

Mehr Abstand der Hand von dem Greenscreen wäre der nächste Schritt

wabu ...............der nie auslernt Der Rechner  Installierter physischer Speicher (RAM) 16,0 GB / Prozessor Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz, 3600 MHz, 8 Kern(e), 8 logische(r) Prozessor(en),(Intel® UHD Graphics 630 aktiviert) NVIDIA Geforce GTX 1650 HDMI ; 2x DVI ; VGA, PCIe / Samsung HD103SJ F3 1 TB Sata 7200 / 2x LG GH22NS SATA schwarz /Betriebsystem Microsoft Windows 10 Home Version 10.0.18362 Build 2004

geschnitten wird seit 2007 mit Magix aktuell ProX (11) Version 17.03.63

gefilmt mit Panasonic SDT 750 und FZ 1000 sowie Pentax K30 (Mist) und einer Q500k und SJ 1000 und Hero7 fotografiert mit Pentax K10 und K30 (Super)/Sigma 10-20 und 18-200; Fisheye und 500mm Spiegeltele youtube

Stefan-Brandstetter schrieb am 26.10.2020 um 11:49 Uhr

Hallo wabu,
danke für den Tipp. Ja da ist ein wenig Überstrahlung. Allerdings ändert sich das ganze bei dunklerem Hintergrund leider nicht . Abstand kann ich nicht wirklich mehr halten - wird zu eng.

Allerdings habe ich nun folgendes festgestellt: Wenn ich ein Foto aufnehme (gleiche Kamera) dann schaut das ganze top aus (nur noch ein wirlich minimaler Rand der nicht stört). Jetzt hab ich alle möglichen Film-Einstellungen an der Kamera ausprobiert (Auflösung, Frame-Rate): kein Unterschied ;-(

Irra schrieb am 26.10.2020 um 12:13 Uhr

Meine Feststellung: Bei Foto top, bei Bewegung flop. Manchmal/selten hat man Erfolg wenn man den Schwellwertregler ganz nach rechts schiebt.

"Es ist schon alles gesagt, nur noch nicht von allen."(Karl Valentin) PC i7-3770 CPU @3,40 GHz, 16 GB Ram, Grafikkarte Nividia GeForce GTX 660 Ti, Intel HD Grafics 4000, Betriebssystem Windows 10 Pro 64 Bit, SSD Samsung 840 (256 GB), WD 2 TB Laptop Acer i7-6700HQ 2.6 GHz, 16 GB Ram, Nvidia GeForce GTX 950M, Intel HD Grafics 530, Windows 10 Home (1903), SSD 256, HDD 2 TB Magix VDL 2020,  Pro X11 Foto & Grafik Designer 16, Panasonic Lumix Tz101, Lumix FZ 1000, Sony Alpha 6300

Stefan-Brandstetter schrieb am 26.10.2020 um 13:16 Uhr

Ich hab noch was ausprobiert: mit meiner zweiten Kamera kann ich die Film-Auflösung auf 3840 * 2160 stellen, dann wir es etwas besser. Es scheint also wohl mit der Auflösung zusammenhängen !? - kann das sein? Man müsste doch erwarten dass das bei 1920 * 1080 auch funktioniert !?